Subject: Re: [Fictionary] THE BIRDS AND THE BEES results

From: "[email-masked]" <[email-masked]>
Date: Sat, 17 Jul 2021 19:51:50 GMT

Sorry I missed this round--lots of family stuff--birthdays, end of school parties, Boy Scout Camp, Granddaughter's HS  graduation and prom, etc. BTW, she got in to Wheaton with a big scholarship!  Rest of us, now vaccinated, are recovering from pandemic isolation and getting out a bit more. LINda  Hope to go dancing with my husband tonite. 

---------- Original Message ----------
From: Jean-Joseph Cote <[email-masked]>
To: [email-masked]
Subject: Re: [Fictionary] THE BIRDS AND THE BEES results
Date: Mon, 12 Jul 2021 07:57:49 -0400

By the way, if anybody really does want to watch the real movie, it's on 
YouTube!
https://www.youtube.com/watch?v=KnmyMRHU0Ig

On 7/8/2021 12:08 PM, Jim Moskowitz wrote:
> Hello, fellow fictioneers!
>
> Thank you all for indulging me in my variety round, and thank you Beth Bruch for making a return appearance after something like eight years! Thanks too to Jed, who submitted votes for the first time in a long while.
>
> And now for the results: Apparently we collectively need more practice in inventing plausible Hollywood plots. The actual synopsis of The Birds and the Bees, (starring George Gobel, Mitzi Gaynor, and David Niven; directed by Norman Taurog; and written by Sidney Sheldon based on an idea by Preston Sturges) got twice as many votes as any other entry!
> (On the other hand, it didnâ&euro;&trade;t win the Most Want To See prize, which goes to Ziv and the talking pet parrot.)
>
> Among the fake entriesâ&euro;¦ we have a TIE, between Hutch and Eric at 4 points each, so Iâ&euro;&trade;ll ask them to confer privately and decide who gets to run the next round.
>
>
>
> HUTCH:  Two friends from very different circumstances decide to trade places at a high-society party. Each meets the girl their parents expected the other to meet. Confusion and comedy follow.
>     Eric - I think this definition and my own are both more like madcap
>        comedies of the '30, but I don't know much about movies. Maybe
>        they made those in the '50s as well?
>     David - 2 points.
>     Pierre - 2 points.
>     Jed - If that last sentence had been â&euro;&oelig;Hilarity ensuesâ&euro; I might have voted
>        for it. :) (https://www.kith.org/words/2000/09/10/rrreviews/)  I think Iâ&euro;&trade;ll give
>        this my â&euro;&oelig;most want to watchâ&euro; vote, though a lot would depend on the tone
>        of the movie. Iâ&euro;&trade;m thinking it might have the general flavor of _The Reluctant
>        Debutante_, which could be very enjoyable.
>     
>
> DAVID RANDALL:  A lost Japanese fisherman and his two children are rescued by a menagerie of animals that have become super-intelligent in the wake of an atomic explosion on a tropical island.
>     Ziv - I think this wins my "want to watch" award, but only if it were made
>        more recently -- I can't imagine 1950's America having Japanese
>        protagonists at all, much less ones portrayed with any kind of sensitivityâ&euro;¦
>     Eric - I know we're supposed to only get one vote for which movie weâ&euro;&trade;d
>        like to see, but it's hard.  Two watching points.
>     Jean-Joseph - 1 point, if for no other reason than that that I'm amused thinking
>        about the Mr. Ed-like special effects that would have been in play back
>       in 1956.
>
>
> ERIC COHEN:  When an out-of-luck reporter signs on as caretaker at the Bird Nature Sanctuary, he hasn't bargained on all the Birds -- formidable great-aunts Lucy and Helena, rowdy schoolgirl Rhoda, or the lovely Diane.
>     Ziv - 2 points -- sounds like 1950 gender politics to meâ&euro;¦
>     Pierre - 1 point.
>     Jed - I like this one quite a bit (especially the idea that Bird is a family name),
>        but where are the bees? 1 point.
>
>
> JEAN-JOSEPH COTE:  Two rival all-female motorcycle gangs battle over turf in Southern California, culminating in a choreographed rumble.
>     Ziv - Then, in the sequel, the victorious Bees meet up with the Sharks
>        to find out who is US Street Rumble Champion.
>     Eric - I know we're supposed to only get one vote for which movie weâ&euro;&trade;d
>        like to see, but it's hard.  One watching point.
>     Ranjit - 1 point, and tied for most want to watch.
>     Jed - Nice. 2 points.
>
>
> BETH BRUCH:  A bee keeping widower and ornithologist widow clash while trying to keep their teenaged children from dating. As tempers flare, so does the chemistry between the parents; they resist until the teens step in to teach their elders a lesson about the birds and the bees.
>     Ziv - 1 point.
>     Pierre - I'd like to watch this one.
>     Jed - I like this, but I feel like it might be more 1970s than 1950s. (Huh, but
>        I now see that _The Parent Trap_ (which this description roundaboutly
>        made me think of) was made in 1961, at least ten years before I thought
>        it was, so maybe 1956 isnâ&euro;&trade;t too early for this sort of thing.)
>
>
> THE IMDB:  On an ocean voyage, a card shark and her father cheat a naive man out of his money. Things take a twist when the girl falls in love with the man  she's just fleeced.
>     Eric - 2 points.
>     David - The Lady Eve [Jim adds: I confess, when I chose this movie I had
>        no idea it was a remake of the more famous film David mentions!]
>     Ranjit - 2 points, and tied for most want to watch.
>     Jean-Joseph - 2 points for the shipboard romance.
>     Beth - 2 points.
>
>
> PIERRE ABBAT: Biologists studying pollinators in the Amazon rainforest are abducted by the Ye'kwana tribe. Anthropologists and missionaries in neighboring tribes cooperate to try to free them.
>     Pierre adds: I was going to say the YanomamÃ¶ tribe at first, but YanomamÃ¶
>        (which I think was considered a single language at the time) is spoken in
>        only a small area and not related to anything else, whereas Ye'kwana is
>        Cariban, and Cariban languages are spoken in a wide area, so there would
>        be more outsiders who could talk with them.
>
>
> ZIV STERN:  A newly orphaned boy must learn to navigate first love with the help of a new authority figure: his father's talking pet parrot.
>     Eric - I hope this isn't true, but it might be. 1 point.
>     David - 1 point, and most want to see.
>     Jean-Joseph - I guess this last one is the movie I'd most like to see.
>     Beth - 1 point, and most want to see.
>
>
> General comments:
>
> Eric - This was great fun.
>
> Pierre - This is tough! Maybe because I don't watch movies.
>
> Jean-Joseph - I think this worked out quite well, where all of the entries seem well-written and plausible to me. Kudos to all!
>
> Linda - This ballot makes no sense.  I have been enduring a heat wave plus family stuff--not so bad, as family stuff was fun and now it is cooler.  sorry not to help out this time.
>
> David - The vote for The Birds and the Bees
> Was slow, for we lay at our ease
> In summer siestas,
> Or played in fiestas,
> Far away from our Macs and PCs.
>
>
>
> -Jim
>
>

-- 
J-J Cote
[email-masked]
____________________________________________________________
Sponsored by https://www.newser.com/?utm_source=part&utm_medium=uol&utm_campaign=rss_taglines_more

Biden: DOJ Will Appeal 'Deeply Disappointing' Ruling
http://thirdpartyoffers.netzero.net/TGL3241/60f3350b12a0f350a5c08st04duc1
Biden Says Social Media is 'Killing People'
http://thirdpartyoffers.netzero.net/TGL3241/60f3350b35de5350a5c08st04duc2
Texas Resident Tests Positive for Monkeypox Virus
http://thirdpartyoffers.netzero.net/TGL3241/60f3350b5912b350a5c08st04duc3

---

From: "[email-masked]" <[email-masked]>
Date: Sat, 17 Jul 2021 19:56:09 GMT

Ask the guests to sing along.  Linda

---------- Original Message ----------
From: Jean-Joseph Cote <[email-masked]>
To: [email-masked]
Subject: Re: [Fictionary] THE BIRDS AND THE BEES results
Date: Mon, 12 Jul 2021 08:01:39 -0400

I hope the wedding went great! (I do need to point out that the locals may have high standards for the numbers that Linda suggested, as Hutch lives in Virginia, a little over 20 miles form the Tennessee line!)
 
 Jean-Joseph
 
On 7/10/2021 11:26 AM, [email-masked] wrote:Fiddle away. If I may suggest, pick something short, sweet, sentimental, and easy.ï¿½ LIndaï¿½ As in Tennessee Waltz or Carry Me Back to Old Virginny...
 
 ---------- Original Message ----------
 From: E Cohen <[email-masked]>
 To: [email-masked]
 Subject: Re: [Fictionary] THE BIRDS AND THE BEES results
 Date: Sat, 10 Jul 2021 09:24:38 -0400
 
 On 10-Jul-21 01:07, Hutch wrote:
 > I would be quite pleased to run this round, but it will be several days 
 > to a week before I can do anything with it. I am (astonished!) playing 
 > my fiddle in a wedding this weekend.
 > 
 > No, I'm not a very good fiddle player. But she wants *me* to play, and 
 > play my fiddle (I'm a much better guitarist and a MUCH, MUCH better 
 > singer), regardless of how good or bad I think I am. (I *know* how good 
 > a fiddler I am ... NOT! Soon, so will all of southwest Virginia and 
 > northeast Tennessee *sigh*)
 > 
 > I won't be able to even think about it until after the weekend. So, 
 > Eric, if you have a word off the top of your head, go for it. If I 
 > haven't seen a word by next Friday/Saturday, I'll throw one in the ring.
 
 I have plenty of words, but it's your turn. Also, have fun with the 
 fiddling!

 > BB,
 > Hutch
 > -----BEGIN GEEK CODE BLOCK-----
 > Version: 3.1
 > GCM/S d+>- s+:+ a++ C+++$ ULAC>$ P+ L+ !E W++$
 > N+ o K? w++++/--$ O? M- V? PS+ PE/- Y PGP- t++ 5?
 > X-- R !tv? b++++>$ DI++++ D G+> e++ h+ r--?* y++>
 > ------END GEEK CODE BLOCK------
 > 
 > 
 > On Thu, Jul 8, 2021 at 12:29 PM E Cohen <[email-masked] 
 > <mailto:[email-masked]>> wrote:
 > 
 > ï¿½ï¿½ï¿½ï¿½I think I've run a round more recently than Hutch, so I'm happy if
 > ï¿½ï¿½ï¿½ï¿½Hutch
 > ï¿½ï¿½ï¿½ï¿½takes it.
 > 
 > ï¿½ï¿½ï¿½ï¿½Thank you, Jim, I loved this game.
 > 
 > ï¿½ï¿½ï¿½ï¿½Also, I'd give five bucks to the Kickstarter for the movie about the
 > ï¿½ï¿½ï¿½ï¿½parrot.
 > 
 > 
 > 
 > ï¿½ï¿½ï¿½ï¿½ï¿½> Hello, fellow fictioneers!
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> Thank you all for indulging me in my variety round, and thank you
 > ï¿½ï¿½ï¿½ï¿½Beth Bruch for making a return appearance after something like eight
 > ï¿½ï¿½ï¿½ï¿½years! Thanks too to Jed, who submitted votes for the first time in
 > ï¿½ï¿½ï¿½ï¿½a long while.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> And now for the results: Apparently we collectively need more
 > ï¿½ï¿½ï¿½ï¿½practice in inventing plausible Hollywood plots. The actual synopsis
 > ï¿½ï¿½ï¿½ï¿½of The Birds and the Bees, (starring George Gobel, Mitzi Gaynor, and
 > ï¿½ï¿½ï¿½ï¿½David Niven; directed by Norman Taurog; and written by Sidney
 > ï¿½ï¿½ï¿½ï¿½Sheldon based on an idea by Preston Sturges) got twice as many votes
 > ï¿½ï¿½ï¿½ï¿½as any other entry!
 > ï¿½ï¿½ï¿½ï¿½ï¿½> (On the other hand, it didnâ&euro;&trade;t win the Most Want To See prize,
 > ï¿½ï¿½ï¿½ï¿½which goes to Ziv and the talking pet parrot.)
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> Among the fake entriesâ&euro;¦ we have a TIE, between Hutch and Eric at
 > ï¿½ï¿½ï¿½ï¿½4 points each, so Iâ&euro;&trade;ll ask them to confer privately and decide who
 > ï¿½ï¿½ï¿½ï¿½gets to run the next round.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> HUTCH:Â  Two friends from very different circumstances decide to
 > ï¿½ï¿½ï¿½ï¿½trade places at a high-society party. Each meets the girl their
 > ï¿½ï¿½ï¿½ï¿½parents expected the other to meet. Confusion and comedy follow.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Eric - I think this definition and my own are both more like
 > ï¿½ï¿½ï¿½ï¿½madcap
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  comedies of the '30, but I don't know much about movies. Maybe
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  they made those in the '50s as well?
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â David - 2 points.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Pierre - 2 points.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Jed - If that last sentence had been â&euro;&oelig;Hilarity ensuesâ&euro; I
 > ï¿½ï¿½ï¿½ï¿½might have voted
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  for it. :)
 > ï¿½ï¿½ï¿½ï¿½(https://www.kith.org/words/2000/09/10/rrreviews/
 > ï¿½ï¿½ï¿½ï¿½<https://www.kith.org/words/2000/09/10/rrreviews/>)Â  I think Iâ&euro;&trade;ll give
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  this my â&euro;&oelig;most want to watchâ&euro; vote, though a lot would
 > ï¿½ï¿½ï¿½ï¿½depend on the tone
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  of the movie. Iâ&euro;&trade;m thinking it might have the general
 > ï¿½ï¿½ï¿½ï¿½flavor of _The Reluctant
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  Debutante_, which could be very enjoyable.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> DAVID RANDALL:Â  A lost Japanese fisherman and his two children
 > ï¿½ï¿½ï¿½ï¿½are rescued by a menagerie of animals that have become
 > ï¿½ï¿½ï¿½ï¿½super-intelligent in the wake of an atomic explosion on a tropical
 > ï¿½ï¿½ï¿½ï¿½island.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Ziv - I think this wins my "want to watch" award, but only if
 > ï¿½ï¿½ï¿½ï¿½it were made
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  more recently -- I can't imagine 1950's America having
 > ï¿½ï¿½ï¿½ï¿½Japanese
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  protagonists at all, much less ones portrayed with any
 > ï¿½ï¿½ï¿½ï¿½kind of sensitivityâ&euro;¦
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Eric - I know we're supposed to only get one vote for which
 > ï¿½ï¿½ï¿½ï¿½movie weâ&euro;&trade;d
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  like to see, but it's hard.Â  Two watching points.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Jean-Joseph - 1 point, if for no other reason than that that
 > ï¿½ï¿½ï¿½ï¿½I'm amused thinking
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  about the Mr. Ed-like special effects that would have been
 > ï¿½ï¿½ï¿½ï¿½in play back
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â in 1956.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> ERIC COHEN:Â  When an out-of-luck reporter signs on as caretaker
 > ï¿½ï¿½ï¿½ï¿½at the Bird Nature Sanctuary, he hasn't bargained on all the Birds
 > ï¿½ï¿½ï¿½ï¿½-- formidable great-aunts Lucy and Helena, rowdy schoolgirl Rhoda,
 > ï¿½ï¿½ï¿½ï¿½or the lovely Diane.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Ziv - 2 points -- sounds like 1950 gender politics to meâ&euro;¦
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Pierre - 1 point.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Jed - I like this one quite a bit (especially the idea that
 > ï¿½ï¿½ï¿½ï¿½Bird is a family name),
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  but where are the bees? 1 point.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> JEAN-JOSEPH COTE:Â  Two rival all-female motorcycle gangs battle
 > ï¿½ï¿½ï¿½ï¿½over turf in Southern California, culminating in a choreographed rumble.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Ziv - Then, in the sequel, the victorious Bees meet up with
 > ï¿½ï¿½ï¿½ï¿½the Sharks
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  to find out who is US Street Rumble Champion.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Eric - I know we're supposed to only get one vote for which
 > ï¿½ï¿½ï¿½ï¿½movie weâ&euro;&trade;d
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  like to see, but it's hard.Â  One watching point.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Ranjit - 1 point, and tied for most want to watch.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Jed - Nice. 2 points.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> BETH BRUCH:Â  A bee keeping widower and ornithologist widow clash
 > ï¿½ï¿½ï¿½ï¿½while trying to keep their teenaged children from dating. As tempers
 > ï¿½ï¿½ï¿½ï¿½flare, so does the chemistry between the parents; they resist until
 > ï¿½ï¿½ï¿½ï¿½the teens step in to teach their elders a lesson about the birds and
 > ï¿½ï¿½ï¿½ï¿½the bees.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Ziv - 1 point.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Pierre - I'd like to watch this one.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Jed - I like this, but I feel like it might be more 1970s
 > ï¿½ï¿½ï¿½ï¿½than 1950s. (Huh, but
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  I now see that _The Parent Trap_ (which this description
 > ï¿½ï¿½ï¿½ï¿½roundaboutly
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  made me think of) was made in 1961, at least ten years
 > ï¿½ï¿½ï¿½ï¿½before I thought
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  it was, so maybe 1956 isnâ&euro;&trade;t too early for this sort of thing.)
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> THE IMDB:Â  On an ocean voyage, a card shark and her father cheat
 > ï¿½ï¿½ï¿½ï¿½a naive man out of his money. Things take a twist when the girl
 > ï¿½ï¿½ï¿½ï¿½falls in love with the manÂ  she's just fleeced.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Eric - 2 points.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â David - The Lady Eve [Jim adds: I confess, when I chose this
 > ï¿½ï¿½ï¿½ï¿½movie I had
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  no idea it was a remake of the more famous film David
 > ï¿½ï¿½ï¿½ï¿½mentions!]
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Ranjit - 2 points, and tied for most want to watch.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Jean-Joseph - 2 points for the shipboard romance.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Beth - 2 points.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> PIERRE ABBAT: Biologists studying pollinators in the Amazon
 > ï¿½ï¿½ï¿½ï¿½rainforest are abducted by the Ye'kwana tribe. Anthropologists and
 > ï¿½ï¿½ï¿½ï¿½missionaries in neighboring tribes cooperate to try to free them.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Pierre adds: I was going to say the YanomamÃ¶ tribe at first,
 > ï¿½ï¿½ï¿½ï¿½but YanomamÃ¶
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  (which I think was considered a single language at the
 > ï¿½ï¿½ï¿½ï¿½time) is spoken in
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  only a small area and not related to anything else,
 > ï¿½ï¿½ï¿½ï¿½whereas Ye'kwana is
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  Cariban, and Cariban languages are spoken in a wide area,
 > ï¿½ï¿½ï¿½ï¿½so there would
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â  Â  be more outsiders who could talk with them.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> ZIV STERN:Â  A newly orphaned boy must learn to navigate first
 > ï¿½ï¿½ï¿½ï¿½love with the help of a new authority figure: his father's talking
 > ï¿½ï¿½ï¿½ï¿½pet parrot.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Eric - I hope this isn't true, but it might be. 1 point.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â David - 1 point, and most want to see.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Jean-Joseph - I guess this last one is the movie I'd most
 > ï¿½ï¿½ï¿½ï¿½like to see.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>Â  Â  Â Beth - 1 point, and most want to see.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> General comments:
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> Eric - This was great fun.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> Pierre - This is tough! Maybe because I don't watch movies.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> Jean-Joseph - I think this worked out quite well, where all of
 > ï¿½ï¿½ï¿½ï¿½the entries seem well-written and plausible to me. Kudos to all!
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> Linda - This ballot makes no sense.Â  I have been enduring a heat
 > ï¿½ï¿½ï¿½ï¿½wave plus family stuff--not so bad, as family stuff was fun and now
 > ï¿½ï¿½ï¿½ï¿½it is cooler.Â  sorry not to help out this time.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> David - The vote for The Birds and the Bees
 > ï¿½ï¿½ï¿½ï¿½ï¿½> Was slow, for we lay at our ease
 > ï¿½ï¿½ï¿½ï¿½ï¿½> In summer siestas,
 > ï¿½ï¿½ï¿½ï¿½ï¿½> Or played in fiestas,
 > ï¿½ï¿½ï¿½ï¿½ï¿½> Far away from our Macs and PCs.
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½> -Jim
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > ï¿½ï¿½ï¿½ï¿½ï¿½>
 > 
 > 
 > ï¿½ï¿½ï¿½ï¿½-- 
 > ï¿½ï¿½ï¿½ï¿½-- EricÂ  Â |Â  Â @GoudyBoldItalic
 > 
 > 

 -- 
 -- Eric ï¿½ï¿½| ï¿½ï¿½@GoudyBoldItalic 
 
 ____________________________________________________________
 Choose to be safer online.
 Opt-in to Cyber Safety with NortonLifeLock.
 Plans starting as low as $6.95 per month.*
 NetZero.com/NortonLifeLock 
-- J-J [email-masked]
____________________________________________________________
Sponsored by https://www.newser.com/?utm_source=part&utm_medium=uol&utm_campaign=rss_taglines_more

Biden: DOJ Will Appeal 'Deeply Disappointing' Ruling
http://thirdpartyoffers.netzero.net/TGL3241/60f3363b36e76363b39dbst02duc1
Biden Says Social Media is 'Killing People'
http://thirdpartyoffers.netzero.net/TGL3241/60f3363b5a445363b39dbst02duc2
Texas Resident Tests Positive for Monkeypox Virus
http://thirdpartyoffers.netzero.net/TGL3241/60f3363b7d880363b39dbst02duc3