Subject: And the winner is....

From: [email-masked]
Date: Tue, 29 Apr 2003 11:06:56 -0400

Sorry this didn't get out yesterday; I was sick.

JOE!  Go Joe, go Joe....
MyS

hodden (n) - (Scottish) a garden shed
JUDITH 5+2 for correct guess = 7
Arthur 1
Kir 1
Jean-Joseph 1 - By elimination
Linda 2 - for charm
Will - Tempting... but no.

hodden (adj) - indebted, especially with regard to an inherited debt
JOE = 9
Arthur 2
Jean-Joseph 2 - Sure, why not? Kind of sounds like you're burdened with a load of bricks (see below).
Linda - most Scottish words seem to have to do with money or obligations
Ranjit 1
Fran 1
Will 1 - Also tempting
Judith - This also sounds like mine...but not the inherited part...as in "beholden". Are you sure the "Scottish" doesn't go with this?
Elliott 2 - that hopeless, passive sound to it, like SODDEN.

hodden (n) - a fish trap woven from plant materials
RANJIT = 2
Jean-Joseph - This definition sounds familiar (like, I have a feeling perhaps something similar has been used in the game, at some point), but I don't know specifically why. But any suspicion is grounds for me to toss it out.
Linda - neat def
Pierre - Sounds like one of the darapti
Will 2 – Creative!

hodden (v) - To commit hoddeny; to castrate someone without his consent
PIERRE = 2
Aussie 2 - because I don't think anyone would have the nerve to invent it
David – Ouch.
Kir - OW! Good gracious.
Joe – Yikes!
Jean-Joseph - I wonder how often it happens *with* consent. I mean, I don't think even the harem guards sign up to become eunuchs because they think it's a great career choice. Although I suppose it happens in medical emergencies, such as advanced testicular cancer.
Linda - this probably happens more than we realize--does it apply to animals, too?
Pierre - Auf seiner bodenlose Lodenhose hingen seine Hoden lose
Will - Just doesn't ring true. Probably the real one.
Elliott - In den bodenlosen Lodenhosen haengen seine Hoden lose.

hodden (pp or adj) - made of earthy materials, as in "the wall was hodden of the local purple-brown oil clay, made into bricks"
LINDA
Jean-Joseph - Said clay presumably not being spanish, then. Kind of looks like bricks are becoming a running gag. So the three little pigs built their houses on the steppe, the first of felt, the second of sticks, and the third of low-quality bricks...
Pierre - I've hod it with the brick definitions!
Will - Words are listed in dictionaries as "past participles"? Hmm.  Disinclined to vote for a muddy one given the multiplicity.
Elliott - CLOD and SOD

hodden (n) - a churned-up area of mud, which is deep and sticky and likely to trap a wheel  v. to churn a muddy area to make it deep and sticky
FRAN = 4
Joe 2 - Something about this really appeals to me.
Kir - I drove through some of those this morning. Ain't mud seasons a grand thing?
Pierre 2
Jean-Joseph - "Having gained a lead in the rally, Wilson and McNiffy stopped their automobile and hoddened one of the turns with wooden implements that they had cleverly stashed in the boot, thus delaying their following competitors and extending their advantage." Depending on one's regional
accent, this might be pronounced very much like "harden", which has an almost opposite meaning.
Linda - another sign of spring
Will - More mud!
Elliott - CLOD and SOD

hodden (n) - a coarse, undyed woolen cloth; a gray variety is made by mixing black and white fleece
WEBSTER'S NEW WORLD DICTIONARY = 4
David 1
Jean-Joseph - I've watched someone use a spinning wheel to make yarn, and concluded that the yarn is actually created by some sort of magical process, and the apparatus is simply there to catch it. Mixing two colors or fleece in the process just sounds so difficult that I don't even want to think about it.
Linda - sounds dreary as well as earthy
Will - Too informative to be an actual dictionary definition
Judith 2
Elliott 1 - This is the closest fit to "Wear hodden gray, and a' that", but that doesn't mean it wasn't made up

hodden (n) - a female hedgehog in estrus
DAVID RANDALL 4+1 for correct guess = 5
Kir - *snickers of joy*
Jean-Joseph - I don't think know any words that specifically describe *any* animal in estrus.
Linda – Yikes!
Ranjit 2 - i don't believe it, but it's certainly different
Pierre 1 - for making me laugh
Will – Probably David Randall
Elliott - We need a word for this

hodden (adj) - (obs.) revered, respected
JEAN-JOSEPH = 4
Aussie 1 – for the good kinda hodden
Joe 1 - for the other person to make this word an adjective
Jean-Joseph – Mine, and the most boring of the bunch.
Linda - neatly obscure
Fran 2

hodden (n) - a brick pile, where bricks are stacked for seasoning after kilning
HUTCH = 6
David 2
Kir 2
Jean-Joseph - More with the bricks. Worth noting is that there's a weird implement called a "hod" consisting of half a box on a stick, that allows you to tote a bunch of bricks around (to do masonry work). These days, I'm sure there must be more sophisticated (and motorized!) conveyances for bricks, but in the 1920's, cartoons depicting someone working hard at a low-class job would often show him carrying a hod of bricks.
Linda 1 - because we are of the same mind, brickwise, so others are not likely to vote for either
Pierre - Hod again?
Will - More mud!
Judith 1 - And something has to get one, so why not this?
Elliott - CLOD, SOD, and MIDDEN, Certified Public Accountants

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 29 Apr 2003 19:39:21 -0400

> Jean-Joseph - I don't think know any words that specifically describe *any*
> animal in estrus. Linda – Yikes!

There musth be one.

phma

---

From: Will Quale <[email-masked]>
Date: Tue, 29 Apr 2003 21:36:27 -0400 (EDT)

On Tue, 29 Apr 2003 [email-masked] wrote:
> Will -- Probably David Randall

Aw, no bonus points for this? :-)

Thanks, all, for the rules sent privately and publicly.  I'll try to get a
definition submitted in time for this round, as well as just guesses.
Lots of fun!

--will

 [email-masked]  http://www.quale.org	http://www.strangehorizons.com

"i've gone to sweep cobwebs beyond the sky, but i'll be back by and by."