Subject: [Fictionary] Fw: Re: UCALEGON ballot

From: "[email-masked]" <[email-masked]>
Date: Sun, 18 Dec 2022 21:46:27 GMT

first vote--willsend real one  LINda

---------- Forwarded Message ----------
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Subject: Re: [Fictionary] UCALEGON ballot
Date: Thu, 15 Dec 2022 16:57:35 GMT

2 points for the vanity plate--they are a big deal in RI-- and one point for the odd quad at Cal/Berkeley/UCAL.  Didn't it used to be called People's Park?  My brother used to have a print of it on cloth made into a big pillow.  Lots of family went to Cal, including my son Jon for an almost doctorate.  ABD--all but dissertation.  He got the Master's and realized he did not need further degrees for the job he liked and still has.  Linda

---------- Original Message ----------
From: Jean-Joseph Cote <[email-masked]>
To: fictionary group <[email-masked]>
Subject: Re: [Fictionary] UCALEGON ballot
Date: Tue, 13 Dec 2022 23:02:51 -0500

Only a few more days until Beethoven's birthday, and I've received only a handful of votes, so get those votes in! Remember, you don't have to have submitted a definition in order to vote.
On 12/9/2022 12:19 PM, Jean-Joseph Cote wrote:Here we have several incorrect and one correct definitions for the work UCALEGON. As usual, submit your two- and one-point guesses, let's say by Beethoven's birthday.
 
 Jean-Joseph
 ____________________________________
 
 ucalegon - adj. - Performing digestion outside of the body.
 
 ucalegon - n. - The dregs remaining after draining a krater of wine. 
 
 ucalegon - n. - A neighbor whose house is on fire or has burned down.
 
 ucalegon - n. - A three-sided French casserole dish, used for cooking squash.
 
 ucalegon - n. - A novelty stringed instrument played like a dulcimer in the lap or on a table.Â  
 
 ucalegon - n. - In Zakharov's doctrine of Undetectability, the property of not being observed.
 
 ucalegon - n. - The part of a parasitic barnacle that wraps around the internal organs of the host.
 
 ucalegon - n. - In thermionics, a two-terminal component through which heat can flow in only one direction.Â  (Properly used only of the convective heat diode or 'turnstile of Anaxagoras', but commonly applied to other designs as well.) 
 ____________________________________
 
Additional joke definitions -- do not vote!
 UCALEGON - Vanity license plate on the car of ghostbuster Egon Spengler, who is proud of his Paraphychics degree from Berkeley.
 
 ucalegon - n. - A polygon with twice as many sides as an ithielegon.
 
 ucalegon - n. - A hypothesized noble gas with atomic number 168.
 
 ucalegon - n. - The odd 5-sided shape of a grass area in the University of California that they can't call a quad.

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 18 Dec 2022 21:47:55 GMT

here is the 2nd ballot I sent  LInda

---------- Forwarded Message ----------
From: "[email-masked]" <[email-masked]>
To: [email-masked]
Subject: Re: [Fictionary] UCALEGON ballot
Date: Thu, 15 Dec 2022 17:11:23 GMT

oops, voted for jokes, so 2 points for out of body digestion and one point for barnacle part.  Linda

---------- Original Message ----------
From: Jean-Joseph Cote <[email-masked]>
To: fictionary group <[email-masked]>
Subject: Re: [Fictionary] UCALEGON ballot
Date: Tue, 13 Dec 2022 23:02:51 -0500

 Jean-Joseph