Subject: Wamble results

From: [email-masked]
Date: Mon, 12 Feb 2001 10:53:50 -0800

Sorry about the delay in getting results out -- we lost our internet
connection for much of the day.

Many people felt that a number of the definitions this time referenced
"wobble" or "ramble" or "waddle" -- and a common response was
to not vote for all such defs.  This meant leaving out the real
definition, which received a mere vote and a half (Judith decided
to split her vote between two "wobble" definitions).

I'd just like to mention that my votes would have gone to David
Randall and to Fran.

The winner, hands down, is Fran Poodry, whose definition, "The
den of a platypus", is not wobbly.

wamble -- (v.) To fit through a narrow passageway or opening
by alternating small, incremental steps on either side.
Source: Aussie Meyer -- 6 points
Votes: Pierre: 2, Fran: 2, James Kushner: 1 plus 1 for correct
guess
DaveR: Waddle...

wamble -- (v.) To rig a game of chance, such as with loaded dice,
etc.
Source: Melissa Shaner -- 6 points
Votes: Fran:1, Ranjit: 2, DaveR: 1, James Kushner: 2

wamble -- (n.) The upper part of a pergola; any support for climbing
plants. 
Source: Judith Schrier -- 5 1/2 points
Votes: Jean-Joseph: 1, Hutch: 1, MyS: 2, jimmosk: 1 plus 1/2
point for correct guess
  
wamble -- (v.) To brush a hedgehog.
Source: David Randall -- 1 point
Votes: Ranjit: 1 very enthusiastic point
Hutch: How bizarre! Rather like petting a porcupine, wouldn't
it be? 
  
wamble -- (n.) 1. A wobble or roll. 2. An upset stomach.
Source: American Heritage Dictionary -- 1 1/2 points
Votes: Judith: 1/2, Aussie: 1
  
wamble -- (n.) The den of a platypus.
Source: Fran Poodry -- 11 points
Votes: Jean-Joseph: 2, MyS: 1, Kir: 2, DaveR: 2, Aussie: 2, jimmosk:
2
Pierre: So what happens when the hedgehog gets into the platypus's
den?
DaveR: Sheer perfection.
Aussie: I am singing "In a Platypus's Wamble (with you)" to the
tune of "Octopus's Garden"
  
wamble -- (n.) Variation in magnetic permittivity with a time
constant of >1 second. 
Source: Jean-Joseph Cote
Jean-Joseph: Along with my (higher speed) definition for "tetter",
by analogy to the (obsolete?) audio terms "wow and flutter",although
as far as I know, magnetic permittivity does not vary. 
  
wamble -- (n.) The motion of a loose wheel. (v.) To move in the
manner of a loose wheel.
Source: Hutch -- 1 1/2 points
Votes: Pierre: 1, Judith: 1/2
Pierre: This sounds like swash, which is the motion of a wheel
around a tilted axis, but I'll give it a point.
  
wamble -- 1. (n.) A bass droning sound produced by a didgeridoo.
2. (v.) To produce a bass droning sound from a didgeridoo.
Source: Kir Talmadge -- 2 points
Votes: Judith: 2
Jean-Joseph: Doesn't look like an aboriginal enough word to mean
this.
Pierre: Didgeridoo, didgeridon't...

wamble -- (n.) A decoration of eagle feathers placed on tepees
of the Lakota and Oglala peoples.
Source: Pierre Abbat
Jean-Joseph: Yurt alert!
  
wamble -- (v.) To trail one's finger in the water, e.g. from
a boat.
Source: Ranjit Bhatnagar -- 3 points
Votes: Hutch:2, Kir: 1
Hutch: ...somehow it seems like the sort of word a young Edwardian
gentleman would have invented for this.
Fran: Honorable mention.  How nice!
Kir: Reminds me of Connie Willis.

-----
Sent using MailStart.com ( http://MailStart.Com/welcome.html )
The FREE way to access your mailbox via any web browser, anywhere!

---

From: [email-masked]
Date: Mon, 12 Feb 2001 19:23:04 EST

New word coming soon...watch this space.
-Fran