Subject: [Fictionary] CATABIBAZON is a go!

From: eLLioTT morEton <[email-masked]>
Date: Mon, 17 May 2021 14:43:45 +0000 (UTC)

Dear Fictionary,

No one having come forward with a reason to think that the definition
is already known, I hereby declare CATABIBAZON the new word.  Please
get definitions in by 9 p.m. Eastern time on Sunday the 16th.

Regards,
Elliott

On Thu, 13 May 2021, eLLioTT morEton wrote:

>> Take it away Elliott!
>
> All right, let's start the bidding with
>
> CATABIBAZON
>
> If you know this word, please say so by Sunday at 9 p.m.
>
> Regards,
> Elliott
>

---

From: eLLioTT morEton <[email-masked]>
Date: Mon, 17 May 2021 14:46:31 +0000 (UTC)

Sorry, Sunday the *23rd*, not 16th.

e

---

From: eLLioTT morEton <[email-masked]>
Date: Mon, 24 May 2021 01:58:15 +0000 (UTC)

Dear Fictionary,

I have CATABIBAZON defs from Linda, Ranjit, Pierre, Hutch, Eric,
Jean-Joseph, Pierre, and David.  I hereby offer an extension of 48
hours, till 9 p.m. Eastern time on Tuesday the 25th, to get more defs
in.  Please let me know if you sent one in and I didn't list you
above.

Regards,
Elliott