Subject: Re: [Fictionary] New Word Candidate

From: Nicolas Ward <[email-masked]>
Date: Fri, 21 Feb 2025 14:30:06 -0800

Pierre also knew thigmonasty was plants moving in response to touch; how about absquatulate?

--Nick

> On Feb 19, 2025, at 9:31 AM, Nicolas Ward <[email-masked]> wrote:
> 
> Pierre knew that trochilidine was relating to hummingbirds.
> 
> Let's try thigmonasty.
> 
> --Nick
> 
>> On Feb 19, 2025, at 8:00 AM, Nicolas Ward <[email-masked]> wrote:
>> 
>> I should know better than to put a nautical term on my list. 😆
>> 
>> How about trochilidine?
>> 
>> --Nick
>> 
>>>> On Feb 19, 2025, at 7:50 AM, Nicolas Ward <[email-masked]> wrote:
>>> 
>>> Anyone know "kedge"?
>>> 
>>> --Nick

---

From: Nicolas Ward <[email-masked]>
Date: Sat, 22 Feb 2025 17:51:58 -0800

Pierre and Eric both knew slightly different but close enough senses of absquatulate (leave quickly or abscond with).

I'm exhausting my accumulated word note but how about ramfeezeled?

--Nick

> On Feb 21, 2025, at 2:30 PM, Nicolas Ward <[email-masked]> wrote:
>

---

From: Nicolas Ward <[email-masked]>
Date: Sat, 22 Feb 2025 22:54:52 -0800

Rather, ramfeezled. Unsurprisingly autocorrect did not help me.

--Nick

> On Feb 22, 2025, at 5:52 PM, Nicolas Ward <[email-masked]> wrote:
>