Subject: Paper or plastic?

From: Pierre Abbat <[email-masked]>
Date: Mon, 10 Jul 2000 14:13:56 -0400

This was news to me, so I looked it up and found this page:
http://www.rba.gov.au/poly/po_ind.html

phma

---

From: Aussie Meyer <[email-masked]>
Date: Mon, 10 Jul 2000 13:30:27 -0700

Whaddaya s'pose Australian tycoons light their seegars with, to indicate
that they have "money to burn"?

---

From: Pierre Abbat <[email-masked]>
Date: Mon, 10 Jul 2000 14:53:28 -0400

>that they have "money to burn"?

You're Aussie, you should know that! ;o)

phma