Subject: Re: A Fistful of Alabandical

From: Jean-Joseph Cote <[email-masked]>
Date: Thu, 8 Dec 2005 20:24:32 -0500

> [Ed: Really? I've heard "homonculus" most often
> pronounced with a silent "h".]

Well, hard to say.  The Oxford Concise (which is what I have handy) shows
a pronounced 'h', and ditto for the various definitions at
dictionary.com, but then again, they all spell it "homunculus".  So I
have no idea how to pronounce "homonculus", which I think is some kind of
an alabaster decoy.

Jean-Joseph

---

From: "lindafowens" <[email-masked]>
Date: Mon, 12 Dec 2005 09:01:12 -0500

I used to pronounce it "homo-nucleus" for some reason, such as coming across
the word in junior high and not being thorough in noticing it, but my way
sorta fits, no?  linda