Subject: Spanish time

From: Pierre Abbat <[email-masked]>
Date: Fri, 21 Feb 2003 20:35:44 +0100

3.5 hours left (unless I go back to sleep, in which case I'll do it in the 
morning).

phma
-- 
.i toljundi do .ibabo mi'afra tu'a do
.ibabo damba do .ibabo do jinga
.icu'u la ma'atman.

---

From: Elliott Moreton <[email-masked]>
Date: Fri, 21 Feb 2003 15:28:46 -0500 (EST)

Okay, how about:

spanish -- 1.  (adj.) Of a tobacco pipe: designed to be smoked through the
nose.  2.  (adv.) Hence, _to take it spanish_, to listen attentively and 
unflinchingly to bad news.

em