Subject: Here an Eric, there an Eric, everywhere an Eric Eric

From: "E Zuckerman" <[email-masked]>
Date: Mon, 16 Aug 1999 16:52:56 -0700

On Mon, 16 Aug 1999 18:55:39   ec wrote:
>>Eric: This looks like someone trying to capitalize on the long-toes phenomeon
>>from last round, with a couple of definitions that are *slightly* related.
>
>I think we need a little more specificity here, since that "Eric" isn't me.
>
   It's me.  I don't know quite how MyS knew it (I
'member that somebody let slip her name in a previous
mail, but I forgot *that* as well), but now the secret
is out.

   I'm perfectly happy with the designation, "EZ" or
even just "Z".  "EricZ" will also do, in a pinch.

>(Hunh.  We got a Jim, a David ... and the only repeat is an Eric?)
>
   There are a *lot* of Erics.  Believe me.

EZ

P.S.:  
>"People always grow up like their names.  It took me thirty
>years to work off the effects of being called Eric."
>-- letter of George Orwell
>
   George Orwell was an Eric?  (Actually, I use my
middle name, so I'm an Eric by choice.)

---
http://www.geocities.com/TimesSquare/Maze/9346/

--== Sent via Deja.com http://www.deja.com/ ==--
Share what you know. Learn what you don't.

---

From: Pierre Abbat <[email-masked]>
Date: Mon, 16 Aug 1999 20:58:36 -0400

> middle name, so I'm an Eric by choice.)

Eric Blair.

phma