Subject: Three Little Words

From: Aussie Meyer <[email-masked]>
Date: Sat, 24 Jul 2004 03:05:52 -0500

All right, no one has stomped on "rengueras", and the definitions so 
far, real and imagined, are 3 words apiece.  So there's your challenge - 
aside from etymology and notes, the actual definition should be three 
words long, deadline by Wednesday, July 28th, midnight central time. .

---

From: Aussie Meyer <[email-masked]>
Date: Sat, 24 Jul 2004 03:10:46 -0500

Eek, PARDON ME, it's "renguera" not "rengueras"