Subject: [Fictionary] Next word?

From: Pierre Abbat <[email-masked]>
Date: Mon, 31 Oct 2022 21:20:48 -0400

Anyone heard from Fran? The last I heard from her was on 10-13.

Pierre
-- 
Judaism uses a lunisolar calendar; Islam uses a solely lunar calendar.

---

From: Fran Poodry <[email-masked]>
Date: Tue, 1 Nov 2022 10:15:16 -0700

I still exist. I have not looked for a word yet, much less found one.
Thanks for the reminder!
Fran

-- 
*Fran Poodry (she/her)*
*Oregon, USA*

*“Children must be taught how to think, not what to think.” ― Margaret Mead
<http://www.goodreads.com/author/show/61107.Margaret_Mead>*

---

From: Fran Poodry <[email-masked]>
Date: Tue, 22 Nov 2022 06:27:18 -0800

Who was the runner-up of the last round? They might be able to do this
quicker than me. I keep forgetting.
Fran

On Tue, Nov 1, 2022 at 10:15 AM Fran Poodry <[email-masked]> wrote:

> *“Children must be taught how to think, not what to think.” ― Margaret
> Mead <http://www.goodreads.com/author/show/61107.Margaret_Mead>*
>
-- 
*Fran Poodry (she/her)*
*Oregon, USA*

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 22 Nov 2022 11:42:27 -0500

> quicker than me. I keep forgetting.

Jean-Joseph was the runner-up.
-- 
When a barnacle settles down, its brain disintegrates.
Já não percebe nada, já não percebe nada.

---

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 22 Nov 2022 17:42:06 -0500

I was? I can do it. I'll send out a word candidate later tonight.

-- 
J-J Cote
[email-masked]

---

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 22 Nov 2022 23:47:56 -0500

OK, let's begin the parade of words that people inevitably already know...

Who is familiar with
SYCONIUM
?

Speak up ASAP.

---

From: Jean-Joseph Cote <[email-masked]>
Date: Wed, 23 Nov 2022 08:10:45 -0500

Pierre was familiar with "syconium" as the fleshy hollow receptacle that 
develops into a fig.

Next, who knows:
PATAGIUM

(might as well stick with the pseudo-elements here for a bit).

---

From: Jean-Joseph Cote <[email-masked]>
Date: Sat, 26 Nov 2022 08:26:28 -0500

Pierre knew that PATAGIUM is the skin between the front and hind legs of 
a flying squirrel.

Next try: UCALEGON

Jean-Joseph

---

From: Jean-Joseph Cote <[email-masked]>
Date: Mon, 28 Nov 2022 19:26:09 -0500

Nobody (not even Pierre) has claimed to know this word, so send in those 
definitions. Let's make this round a big one! See if you can get them in 
by the end of next Sunday night (December 4), whenever that may occur in 
your time zone.

-- 
J-J Cote
[email-masked]

---

From: David Randall <[email-masked]>
Date: Thu, 15 Dec 2022 19:36:37 -0500

Did this ever happen? If not, I suggest dictatorial fiat to get this word
happening!

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Thu, 15 Dec 2022 19:47:27 -0500

It did happen, but every message from Jean-Joseph after the one you replied
to went straight to my spam filter, unfortunately. I check the filter every
day or two, so I was able to pull them out. I thought it was just a me
problem, but you are also on gmail so you might find J-J's ballot for
UCALEGON in your spam filter as well.

---

From: Nicolas Ward <[email-masked]>
Date: Thu, 15 Dec 2022 17:03:16 -0800

Happened to me as well. I wonder if UCALEGON is so outside of Google's
language model it tripped something :oD

--Nick

On Thu, Dec 15, 2022 at 4:47 PM Ranjit Bhatnagar <[email-masked]>
wrote:

> It did happen, but every message from Jean-Joseph after the one you
> replied to went straight to my spam filter, unfortunately. I check the
> filter every day or two, so I was able to pull them out. I thought it was
> just a me problem, but you are also on gmail so you might find J-J's ballot
> for UCALEGON in your spam filter as well.
>
>
>

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Thu, 15 Dec 2022 20:08:07 -0500

Perhaps Jean-Joseph has been replaced by a bot that would like to sell us
some discount ucalegon.

On Thu, Dec 15, 2022 at 8:03 PM Nicolas Ward <[email-masked]> wrote:

>> On Thu, Dec 15, 2022 at 7:37 PM David Randall <
>> [email-masked]> wrote:
>>
>>> Did this ever happen? If not, I suggest dictatorial fiat to get this
>>> word happening!
>>>

---

From: Fran Poodry <[email-masked]>
Date: Thu, 15 Dec 2022 17:11:37 -0800

whoops, missed all those messages in my spam folder! I guess I will vote at
least!
-Fran

-- 
*Fran Poodry (she/her)*
*Oregon, USA*

---

From: Pierre Abbat <[email-masked]>
Date: Thu, 15 Dec 2022 20:15:09 -0500

> Perhaps Jean-Joseph has been replaced by a bot that would like to sell us

But the bot tried to sell us some syconium pataginate first.
-- 
Judaism uses a lunisolar calendar; Islam uses a solely lunar calendar.

---

From: Pierre Abbat <[email-masked]>
Date: Fri, 16 Dec 2022 04:07:09 -0500

> Pierre knew that PATAGIUM is the skin between the front and hind legs of

Bats, colugos, and sugar gliders also have patagia, as did pterosaurs. As I 
put it, "a kind of skin that Rocky has but Bullwinkle doesn't."

Pierre
-- 
The gostak pelled at the fostin lutt for darfs for her martle plave.
The darfs had smibbed, the lutt was thale, and the pilter had nothing snave.