Subject: [Fictionary] Anyone heard from Fran?

From: Pierre Abbat <[email-masked]>
Date: Thu, 17 Oct 2024 04:19:02 -0400

It's been a month since the last message from Fran in the Keflavík airport. Did 
she get home safely?

Pierre
-- 
I believe in Yellow when I'm in Sweden and in Black when I'm in Wales.

---

From: Melissa Shaner <[email-masked]>
Date: Thu, 17 Oct 2024 13:04:25 +0000 (UTC)

She's just been at a professional conference in NJ, so that explains her last few days.
Melissa
    On Thursday, October 17, 2024 at 04:19:10 AM EDT, Pierre Abbat <[email-masked]> wrote:   

Pierre

---

From: Fran Poodry <[email-masked]>
Date: Tue, 5 Nov 2024 17:20:05 -0800

Work has been exhausting. We have too few people at the moment.
I'll put the definitions together sometime after I get back from the next
conference I am working at.
My sincere apologies.
-Fran

-- 
*Fran Poodry (she/her)*
*Oregon, USA*

*“Children must be taught how to think, not what to think.” ― Margaret Mead
<http://www.goodreads.com/author/show/61107.Margaret_Mead>*

---

From: Pierre Abbat <[email-masked]>
Date: Fri, 03 Jan 2025 03:24:40 -0500

> conference I am working at.

Are you back from the conference?

Pierre

-- 
ro nu co'i cortu cu nu co'a certu

---

From: Fran Poodry <[email-masked]>
Date: Fri, 3 Jan 2025 11:01:39 -0800

Oh jeez, I'm sorry, 2024 really sucked. I'm going to try to put this
together today while I eat my lunch.
My deepest apologies.
-Fran

-- 
*Fran Poodry (she/her)*
*Oregon, USA*