Subject: [Fictionary] New Word: Gunzel

From: Nicolas Ward <[email-masked]>
Date: Wed, 10 Aug 2022 18:56:19 -0700

Anyone know "gunzel"?

--Nick

---

From: Nicolas Ward <[email-masked]>
Date: Mon, 15 Aug 2022 10:48:39 -0700

Hearing no objections, "gunzel" is the word! Send in your defs by next
Monday the 22nd.

--Nick

On Mon, Aug 15, 2022 at 10:32 AM Pierre Abbat <[email-masked]>
wrote:

> On Wednesday, August 10, 2022 9:56:19 PM EDT you wrote:
> > Anyone know "gunzel"?
>
> Is "gunzel" the word? I have a def ready, but don't want to waste a defbit
> on
> it.
>
> Pierre
>
> --
> li ze te'a ci vu'u ci bi'e te'a mu du
> li ci su'i ze te'a mu bi'e vu'u ci
>
>
>
>

---

From: Pierre Abbat <[email-masked]>
Date: Mon, 15 Aug 2022 23:32:49 -0400

> Hearing no objections, "gunzel" is the word! Send in your defs by next

gunzel, n. Also gungel. A plant, Ardissa malundrum, in the umbellifer family, 
native to northern England and Scotland.

Pierre
-- 
When a barnacle settles down, its brain disintegrates.
Já não percebe nada, já não percebe nada.

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 16 Aug 2022 06:42:01 -0400

On Monday, August 15, 2022 11:32:49 PM EDT Pierre Abbat wrote:
> gunzel, n. Also gungel. A plant, Ardissa malundrum, in the umbellifer
> family, native to northern England and Scotland.

Gack.

-- 
Judaism uses a lunisolar calendar; Islam uses a solely lunar calendar.

---

From: Nicolas Ward <[email-masked]>
Date: Sun, 4 Sep 2022 08:06:49 -0700

Someday I'll remember to set a reminder... last chance for defs today and
I'll send the ballot out tomorrow! I have gunzel definitions from Pierre,
J-J, Eric, Ranjit, Fran, and Joshua.

--Nick

On Mon, Aug 15, 2022 at 10:48 AM Nicolas Ward <[email-masked]> wrote:

>> Is "gunzel" the word? I have a def ready, but don't want to waste a
>> defbit on
>> it.
>>
>> Pierre
>>
>> --