Subject: guitarrh?

From: "lindafowens" <[email-masked]>
Date: Wed, 23 Oct 2002 08:41:33 -0400

Hi, Is my back really a hotbed of acnestis?  If backscratching were one of the main reasons for marriage, it would still rate high (ly?)!  Seriously, I have a wonderful husband, but, lucky me, he's also a terrific back scratcher and massage person, without whom I would feel crippled!  Linda

---

From: Pierre Abbat <[email-masked]>
Date: Wed, 23 Oct 2002 10:50:07 -0400

On Wednesday 23 October 2002 08:41, lindafowens wrote:
> Hi, Is my back really a hotbed of acnestis?  If backscratching were one of
> the main reasons for marriage, it would still rate high (ly?)!  Seriously,
> I have a wonderful husband, but, lucky me, he's also a terrific back
> scratcher and massage person, without whom I would feel crippled!  Linda

Quietly myrrhmyrrhing while getting a backrub :)

Then there's the fortuneteller who does backrubs. The medium is the massage.

phma