Subject: [Fictionary] INTING Results!!!

From: Ziv Stern <[email-masked]>
Date: Tue, 18 Aug 2020 17:50:52 -0400

Uwu, a very close game, but our winner is………

 ₍˶ˆ꒳ˆ˶₎✼:♡*ﾟ✿RANJIT✿*ﾟ♡:✼₍˶ˆ꒳ˆ˶₎!!!!1!!one!!1

I’ve included a screenshot of the full dictionary entry (which includes
etymology!) at the end of this email, as well as the place where I learned
the word -- from someone you may have heard of....

Without further ado -- the results & commentary!
------------------------------

It’s nice to have a round where there’s less pressure to figure out how to
word your fake def in the precise patois of dictionary editors! Then again,
I did eliminate at least one def for the opposite reason; it sounded too
much like something only a dictionary editor would write.

I was really curious to see how Elliott would react to such a constraint…
and never did figure out a likely candidate for which one was his.

please give one definition 6.9 points, and another definition 4.20 points.

Nice!

I prefer just 1 or 2 point votes and everything numbered for ease of
voting. but then, I am a fogey it seems.

What do 6.9 and 4.2 have to do with the Internet?

Ranjit:         18.0 internet points (5 “regular” points)

inting, n - anything

Most plausible, least interesting, eliminated by meta-argument.

6.9

6.9 points

+ 4.20 blaze it for correct answer

David:        6.9 internet points (2 “regular” points)

inting - n. - a business meeting that has adjourned to a bar.

Short and seems like a slightly dated term that fits. 6.9 points

Jean-Joseph:    8.4 internet points (2 “regular” points)

INTING - n. - Going public with the news that you're not gay.

Oh, wait, this is a whole theme. Still no points.

4.2

...and approximately 4 to coming out (or “in”, as I suspect the etymology
may be) as not gay.

Eric:        13.8 internet points (4 “regular” points)

inting: very cool. The bees' knees. "He did his eyebrows gold? He's inting!"

This sounds very British for some reason.

“The bees' knees”?!?  I'd had no idea the urban dictionary was around in
the roaring twenties :^)

Approximately 7 points to “very cool”...

 + 6.9 for correct answer

Jim:         8.4 internet points (2 “regular” points)

inting is when somebody oversimplifies something and just ignores nuances.

4.20

But is this definition of inting inting?

+ 4.2 for correct answer

Hiimwuba, May 27, 2018
<https://www.urbandictionary.com/author.php?author=Hiimwuba> (real):    15.3
internet points (4 “regular” points)

The definition of Inting: To intentionally put yourself or group of friends
behind by doing something incredibly stupid or out of anger.

4.20 blaze it

Two points, because that is all we do nowadays. I mean 6.9. I can't think
of anything to give my remaining points to.

4.2 points, because I prefer consistent significant figures ;^)

Pierre:        13.8 internet points (4 “regular” points)

What happens when a famous person is the subject of allegations, and
several other people come out of the woodwork with similar accusations.

6.9

6.9 points

Elliott:        15.3 internet points (4 “regular” points)

inting (n.) -- A public-key cryptographic algorithm based on the ease of
symbolic differentiation and the difficulty of its inverse, symbolic
integration.

4.2

6.9 points. What's the trapdoor? Factoring and discrete logarithm are just
hard, but symbolic integration is sometimes impossible.

In theory I'm in computer security and should have heard of this but why
not, 4.2 points.

Linda:        4.20 internet points (1 “regular” point)

Inting--opposite of outing.  1) staying home to have fun.  2) instead of
pointing out someone's new status, inting points out that noting has
changed.

Is the opposite of outing to tell the public that someone who they thought
was straight is actually straight? And then tell the few who know the
person is gay that they're actually gay? Because that's a lot of work.

I'm on a staycation right now!

I might have gone for this, but the intentional typo was a little too on
the nose.

4.20 points

Nicolas:     internet points (0 “regular” points)

inting, n. intelligence ingestion; the process of recording raw information
about a subject under surveillance.

"Anyone with poor opsec is likely part of some inting pipeline."

Simon:        6.9 (nice) internet points (2 “regular” points)

Inting:  when troll activists try to drag people by acting like they are
intellectually superior, this is common on sites like Twitter

Troll: actually it's *they're. you really are an illiterate Chad
Person: stfu bruh i know ur just inting me

6.9 heheh

Too much typo. Zero point.
[I want to give this entry brownie points for precisely replicating Urban
Dictionary Style, but thankfully it already has the ideal number of points.
Ziv]

---

From: Jim Moskowitz <[email-masked]>
Date: Tue, 18 Aug 2020 18:03:51 -0400

Wow, now there’s a citation that wins the Everything -- a tweet from AOC using the word inting!
Nice concept for the round, Ziv; thanks for a fun time!

I’ll give y'all the pseudoetymology for my def:  inting as oversimplifying arose by an analogy to representing things using integer variables, that really ought to be floating point.

> On Aug 18, 2020, at 5:50 PM, Ziv Stern <[email-masked]> wrote:
> 
> I’ve included a screenshot of the full dictionary entry (which includes etymology!) at the end of this email, as well as the place where I learned the word -- from someone you may have heard of....
> It’s nice to have a round where there’s less pressure to figure out how to word your fake def in the precise patois of dictionary editors! Then again, I did eliminate at least one def for the opposite reason; it sounded too much like something only a dictionary editor would write.
> I was really curious to see how Elliott would react to such a constraint… and never did figure out a likely candidate for which one was his.
> 
> I prefer just 1 or 2 point votes and everything numbered for ease of voting. but then, I am a fogey it seems.
> ...and approximately 4 to coming out (or “in”, as I suspect the etymology may be) as not gay.
> 
> “The bees' knees”?!?  I'd had no idea the urban dictionary was around in the roaring twenties :^)
> Hiimwuba, May 27, 2018 (real):    15.3 internet points (4 “regular” points)
> The definition of Inting: To intentionally put yourself or group of friends behind by doing something incredibly stupid or out of anger. 
> 4.20 blaze it
> Two points, because that is all we do nowadays. I mean 6.9. I can't think of anything to give my remaining points to.
> What happens when a famous person is the subject of allegations, and several other people come out of the woodwork with similar accusations.
> 6.9 
> 6.9 points
> 
> inting (n.) -- A public-key cryptographic algorithm based on the ease of symbolic differentiation and the difficulty of its inverse, symbolic integration.
> 4.2
> 6.9 points. What's the trapdoor? Factoring and discrete logarithm are just hard, but symbolic integration is sometimes impossible.
> In theory I'm in computer security and should have heard of this but why not, 4.2 points.
> 
> Inting--opposite of outing.  1) staying home to have fun.  2) instead of pointing out someone's new status, inting points out that noting has changed.
> Is the opposite of outing to tell the public that someone who they thought was straight is actually straight? And then tell the few who know the person is gay that they're actually gay? Because that's a lot of work.
> I might have gone for this, but the intentional typo was a little too on the nose.
> 4.20 points
> 
> inting, n. intelligence ingestion; the process of recording raw information about a subject under surveillance.
> Inting:  when troll activists try to drag people by acting like they are intellectually superior, this is common on sites like Twitter
> [I want to give this entry brownie points for precisely replicating Urban Dictionary Style, but thankfully it already has the ideal number of points. Ziv]
> 
> 
> 
> 
>