Subject: [Fictionary] Variant round: WIRTH'S LAW

From: Jim Moskowitz <[email-masked]>
Date: Mon, 27 Jan 2025 10:43:01 -0500

There are tons of laws, principles, and rules — in varying levels of seriousness — named after individuals. Benford’s Law says that in any collection of data, more entries will begin with lower digits than higher ones, with 1 being the most common first digit of all. Godwin’s Law says that as an online discussion grows longer, the probability of a comparison involving Nazis or Hitler approaches one. Ribot's law says that, in amnesia, more recent memories are most affected. 

In that spirit, this round asks you to say what an eponymous law is. First, to find out if anyone already knows it. My candidate law is 
WIRTH'S LAW

Let me know by Thursday if you already know it. If I don’t here back from anyone, on Friday I’ll send a Go email; otherwise I’ll choose a different candidate law.

-Jim

---

From: Jim Moskowitz <[email-masked]>
Date: Mon, 27 Jan 2025 13:35:42 -0500

While nobody stated it, three people did know of Niklaus Wirth, the computer scientist after whom it’s named. The law states "Software gets slower more quickly than hardware gets faster.”

So we’re moving on to candidate #2. Let me know by Thursday if you already know LEWIS’S LAW.

-Jim

> On Jan 27, 2025, at 10:43 AM, Jim Moskowitz <[email-masked]> wrote:
>

---

From: Jim Moskowitz <[email-masked]>
Date: Fri, 31 Jan 2025 18:41:05 -0500

Nobody claimed to know this one, so… you’re on! 
Please submit a fictitious entry for me to hide the real answer within. The deadline to enter is next Thursday, February 6th.

Thanks!

> On Jan 27, 2025, at 1:35 PM, Jim Moskowitz <[email-masked]> wrote:
>