Subject: [Fictionary] redactle: a game you might enjoy

From: Ranjit Bhatnagar <[email-masked]>
Date: Mon, 30 May 2022 10:20:04 -0400

I've been really enjoying this puzzle-a-day game: https://www.redactle.com/

Each day (at noon US Eastern time) they pick a semi-random Wikipedia
article and blank out most of the words. You have to guess the title of the
article by guessing words that might appear in the article. It's fun and
infuriating.

---

From: Nicolas Ward <[email-masked]>
Date: Mon, 30 May 2022 07:25:34 -0700

I'll second this, even though I have yet to finish one!

--Nick

---

From: E Cohen <[email-masked]>
Date: Mon, 30 May 2022 12:31:03 -0400

On 5/30/2022 10:20 AM, Ranjit Bhatnagar wrote:
> I've been really enjoying this puzzle-a-day game: 
> https://www.redactle.com/ <https://www.redactle.com/>

Just tried it, that *is* fun.

> article and blank out most of the words. You have to guess the title of 
> the article by guessing words that might appear in the article. It's fun 
> and infuriating.
> 
> 
> 

-- 
-- Eric   |   @GoudyBoldItalic

---

From: David Turner <[email-masked]>
Date: Mon, 30 May 2022 13:07:25 -0400

Twelve today, twelve yesterday.  Would have done better today if I had been on a computer (easier to count blanks). I think they're getting easier overall. Either that, or I am getting better. Definitely my favorite -le variant. 

On May 30, 2022 12:31:03 PM EDT, E Cohen <[email-masked]> wrote:
>> I've been really enjoying this puzzle-a-day game: https://www.redactle.com/ <https://www.redactle.com/>
>
>> Each day (at noon US Eastern time) they pick a semi-random Wikipedia article and blank out most of the words. You have to guess the title of the article by guessing words that might appear in the article. It's fun and infuriating.
>> 
>> 
>> 
>
>
>--

---

From: Hutch <[email-masked]>
Date: Thu, 9 Jun 2022 01:43:28 -0400

Tried it for the first time today and got it.

I would have finished in around 130 if I'd realized how it works (that's
where I got the key name that should have identified the title), but I
didn't know quite what was going on so didn't finish it until 291.

BB,
Hutch

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCM/S d+>- s+:+ a++ C+++$ ULAC>$ P+ L+ !E W++$
N+ o K? w++++/--$ O? M- V? PS+ PE/- Y PGP- t++ 5?
X-- R !tv? b++++>$ DI++++ D G+> e++ h+ r--?* y++>
------END GEEK CODE BLOCK------

On Mon, May 30, 2022 at 1:07 PM David Turner <[email-masked]> wrote:

> Twelve today, twelve yesterday. Would have done better today if I had been
> on a computer (easier to count blanks). I think they're getting easier
> overall. Either that, or I am getting better. Definitely my favorite -le
> variant.
>

---

From: E Cohen <[email-masked]>
Date: Thu, 9 Jun 2022 08:29:14 -0400

> didn't know quite what was going on so didn't finish it until 291.

I think it's my new favorite game. I find it hard to not choose 
non-content words -- which will likely have lots of hits, but not tell 
me much -- versus words which are likely to be wrong but would be much 
more revealing.

> On Mon, May 30, 2022 at 1:07 PM David Turner <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Twelve today, twelve yesterday. Would have done better today if I
>     had been on a computer (easier to count blanks). I think they're
>     getting easier overall. Either that, or I am getting better.
>     Definitely my favorite -le variant.
> 
>     On May 30, 2022 12:31:03 PM EDT, E Cohen <[email-masked]
>     <mailto:[email-masked]>> wrote:
> 
>             <https://www.redactle.com/ <https://www.redactle.com/>>
> 
> 
>             Each day (at noon US Eastern time) they pick a semi-random
>             Wikipedia article and blank out most of the words. You have
>             to guess the title of the article by guessing words that
>             might appear in the article. It's fun and infuriating.
> 
> 
> 
> 
> 
>         --

---

From: Fran Poodry <[email-masked]>
Date: Thu, 9 Jun 2022 08:17:04 -0700

so far redactle is the only -le game I like enough to play consistently.
I don't really care how much guessing I need to do. ;-)
Fran

-- 
*Fran Poodry (she/her)*
*Oregon, USA*

*“Children must be taught how to think, not what to think.” ― Margaret Mead
<http://www.goodreads.com/author/show/61107.Margaret_Mead>*

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Thu, 9 Jun 2022 11:23:16 -0400

I like redactle a lot, and am always impatient for the game to turn over at
noon (my time). I enjoy feeling smug when I get it in 15 guesses and then
being smacked down when it takes me 150 the next day!

The other -les I do daily, though I don't love 'em like I do redactle, are:
Lingule <https://lingule.xyz/> - presents a single word from a language,
you guess what language it is
Tradle <https://oec.world/en/tradle/> - shows you a random country's
exports, and you guess what country it is

On Thu, Jun 9, 2022 at 11:17 AM Fran Poodry <[email-masked]> wrote:

> *“Children must be taught how to think, not what to think.” ― Margaret
> Mead <http://www.goodreads.com/author/show/61107.Margaret_Mead>*
>

---

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 14 Jun 2022 23:44:05 -0400

Gave it my first shot today, having no idea what was going on, and 
thinking I was going to have to fill in all the words and that it would 
take forever. Big surprise on my 40th guess when it all revealed itself!

Jean-Joseph

On 6/9/2022 11:23 AM, Ranjit Bhatnagar wrote:
> I like redactle a lot, and am always impatient for the game to turn 
> over at noon (my time). I enjoy feeling smug when I get it in 15 
> guesses and then being smacked down when it takes me 150 the next day!
>
> Lingule <https://lingule.xyz/> - presents a single word from a 
> language, you guess what language it is
>     /Fran Poodry (she/her)/
>     /Oregon, USA/
>     /
>     /
>     /“Children must be taught how to think, not what to think.”
>     ― Margaret Mead
>     <http://www.goodreads.com/author/show/61107.Margaret_Mead>
>     /
>

-- 
J-J Cote
[email-masked]