Subject: peepul shot down

From: Jean-Joseph Cote <[email-masked]>
Date: Mon, 22 Oct 2001 09:45:59 -0400

Coming back from the weekend, I see that Pierre thought that "peepul"
might be an Indian word for a spice, and Judith correctly identified it
as a tree.  Specifcally, a fig tree (Ficus religiosa) of India, regarded
as sacred by Buddhists.

So it's Fran's turn to pick.

Jean-Joseph

---

From: [email-masked]
Date: Mon, 22 Oct 2001 20:25:17 EDT

>So it's Fran's turn to pick.

try

rodomontade

-Fran