Subject: No, really -- dogs

From: [email-masked]
Date: Tue, 02 Oct 2001 17:07:00 EDT

Viz.,

Before the introduction of jacks, spits for cooking were turned either by dogs trained for the purpose, or by lads kept by the family, or hired as occasions arose, to turn the spit or broach.

-- James Halliwell's Dictionary of Archaisms and Provincialisms, 1855

- MyS

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Tue, 2 Oct 2001 18:13:23 -0700 (PDT)

OK, just one more.

http://www-ucdmag.ucdavis.edu/sp00/News_Food.html

	The use of dogs to turn spits during Colonial
	times is just one of the fascinating facts included
	in a new exhibit about American foods.

This one has a (blurry) picture of a turnspit dog in a wheel!