Subject: `smectic' no good

From: Mark-Jason Dominus <[email-masked]>
Date: Mon, 24 Apr 2000 20:51:32 -0400

Darn.  OK, this tmie for sure.  Does anyone know

        glochinate

??  I sure hope not.

Mark-Jason Dominus 	  			                 [email-masked]
I am boycotting Amazon. See http://www.plover.com/~mjd/amazon.html for details.

---

From: Mark-Jason Dominus <[email-masked]>
Date: Mon, 24 Apr 2000 21:51:32 -0400

Jed: 
> So what did "smectic" mean?

`Smectic' is of, or pertaining to, liquid crystals.