Subject: second attempt

From: Joshua Mackay-Smith <[email-masked]>
Date: Thu, 4 Oct 2001 22:50:16 -0400

Well, Hutch got close enough, so gallinipper (an insect pest of the 
South resembling a mosquito, but much larger) is right out.

	Let us now try:

		farallon

---

From: Joshua Mackay-Smith <[email-masked]>
Date: Thu, 4 Oct 2001 23:22:19 -0400

Second attempt is no good.  Third will come tomorrow, at least in theory.

jdms