Subject: Erix

From: [email-masked]
Date: Tue, 17 Aug 1999 14:53:24 EDT

Sorry to conflate y'all.

-MyS (not hiding the fact that she is a Melissa, although downplaying her 
middle name somewhat)

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 17 Aug 1999 15:18:12 -0400

>-MyS (not hiding the fact that she is a Melissa, although downplaying her 

Melissa? I'm not afraid of you - I even ran Happy99 with impunity - under Wine
in Linux. (-;Þ

phma