Subject: Snibor Eoj, yer up

From: Aussie Meyer <[email-masked]>
Date: Tue, 22 Jan 2002 14:37:41 -0600

"Pelf" was quickly shot down by three of 'em (means filthy lucre)

---

From: Snibor Eoj <[email-masked]>
Date: Tue, 22 Jan 2002 15:57:11 -0500 (EST)

Very well...  Let's give "quiddity" a try.

(And please, y'all, just call me Joe.)

Snibor Eoj

[email-masked]
----------------------------------------------------------------------
I'm a member of the Non-Sequitur Association of America
  "You can lead a yak to water, but you can't teach an old dog to make
   a silk purse out of a pig in a poke."  - Opus