Subject: huh?

From: "lindafowens" <[email-masked]>
Date: Thu, 16 May 2002 16:22:07 -0400

Is there a word up for defs or am I imagining it?  Having heard from anyone in a while.  Linda

---

From: "David Randall" <[email-masked]>
Date: Fri, 17 May 2002 00:32:34 -0400

the word is still prad; I've received 7 definitions and wouldn't mind a few more; I'll be accepting definitions till Monday.

David