Subject: Stirk?

From: Pierre Abbat <[email-masked]>
Date: Fri, 29 Apr 2005 21:16:42 -0400

Have I missed the balloting? Is there a winner?

phma
-- 
Now I need a magnifier to find my eyeglasses!
	-Les Perles de la médecine

---

From: David Randall <[email-masked]>
Date: Fri, 29 Apr 2005 22:58:32 -0400

Pierre Abbat wrote:

phma

I did send the response to Fictionary a while ago saying that you and Judith had tied.  Here it is again.  David
------------------------------------------

Both Judith and Pierre have 4 points; one of them gets the next round.

David

PIERRE

stirk (Shropshire) 1. (n.) A fence post. 2. (v.) To tie a sheep to a fence post.

Judith (2) + James (2) = 4

RANJIT

stirk - n. (Amer. northwest and midwest) - 1. a fish trap in which a small pool is dug next to a creek, connected by a steep and narrow channel. 2. a highway speed trap.

Judith (1) = 1

OED

stirk - n. (16th century English) - 1. a young bullock or heifer, usually between one and two years old.  2. Used as a term of abuse: a foolish person.

Nobody guessed the correct definition!  Note that stirk sounds like steer.

JUDITH

stirk - (Scottish) 1. (v.) cause trouble.  2. (n.) a fire in the chimney.

Ranjit (2) + Jean-Joseph (2) = 4

JAMES

stirk - adj. (Chesapeake Bay slang) - 1. empty; barren. 2. unsuccessful (used to describe a bad day's clamming).

Jean-Joseph (1) = 1

JEAN-JOSEPH

stirk - n. - (Austral colloq.) 1. Too old to be well suited for marriage. 2. Tough and stringy.

Ranjit (1) + James (1) = 2