Subject: [Fictionary] Third try of a new word: NILAS

From: Ziv Stern <[email-masked]>
Date: Sat, 14 Nov 2020 17:43:30 -0500

Hutch knows DARCY! My next try is NILAS -- let me know by Thursday evening
if you know it. (If someone does, I'll likely pass to them to lead the next
round, and go back to my dictionary!)

Warmly,
Ziv

---

From: Ziv Stern <[email-masked]>
Date: Fri, 20 Nov 2020 10:33:43 -0500

None know NILAS! Please send me your definitions by the Sunday after
Thanksgiving (the 29th)!

---

From: Ziv Stern <[email-masked]>
Date: Sat, 28 Nov 2020 09:41:30 -0500

Reminder to send me what your NILAS is by tomorrow! Thanks to everyone who
already sent in definitions.

On Fri, Nov 20, 2020, 10:33 AM Ziv Stern <[email-masked]> wrote:

>> Hutch knows DARCY! My next try is NILAS -- let me know by Thursday
>> evening if you know it. (If someone does, I'll likely pass to them to lead
>> the next round, and go back to my dictionary!)
>>
>> Warmly,
>> Ziv
>>
>>
>>