Subject: [Fictionary] new new new new new new fictionary word: ALNAGE

From: Ranjit Bhatnagar <[email-masked]>
Date: Sun, 11 Aug 2024 11:58:13 -0400

Hutch knew "fudgel", meaning (more or less) idleness. Attempt number six:
"alnage"!

---

From: Jim Moskowitz <[email-masked]>
Date: Sun, 11 Aug 2024 12:40:02 -0400

You see why I’ve become so fond of running variant rounds! It’s easier to present a contest that nobody can kibosh, when it’s making up the rules to an old game, or crafting a recipe, rather than defining a word…

-Jim

> On Aug 11, 2024, at 11:58 AM, Ranjit Bhatnagar <[email-masked]> wrote:
> 
> Hutch knew "fudgel", meaning (more or less) idleness. Attempt number six: "alnage"!
> 
>

---

From: Pierre Abbat <[email-masked]>
Date: Sun, 11 Aug 2024 18:24:31 -0400

On Sunday, August 11, 2024 12:40:02 PM EDT Jim Moskowitz wrote:
> You see why I’ve become so fond of running variant rounds! It’s easier to
> present a contest that nobody can kibosh, when it’s making up the rules to
> an old game, or crafting a recipe, rather than defining a word…

I'm planning a variant round, not the next time I'm roundmeister, but maybe 
the time after that. I'm going to give a word in a foreign language, and you 
have to identify the language as well as define it.

Pierre
-- 
sei do'anai mi'a djuno puze'e noroi nalselganse srera

---

From: J-J Cote <[email-masked]>
Date: Mon, 12 Aug 2024 08:44:10 -0400

I plan an online game every day that's a bit like that: https://lingule.xyz/

Jean-Joseph

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 13 Aug 2024 00:32:56 -0400

> I plan an online game every day that's a bit like that: https://lingule.xyz/

I got "ka'aguasu" within two guesses. I've been in Brazil, where everyone 
knows that "mirim" is the opposite of "guaçu", and there's an ecosystem called 
"caatinga", so that was easy. The current word, "ngau", was not as obvious, 
but I got it in two guesses too, looking at the map.

Pierre
-- 
The gostak pelled at the fostin lutt for darfs for her martle plave.
The darfs had smibbed, the lutt was thale, and the pilter had nothing snave.