Subject: [Fictionary] GALLY reminder

From: Fran Poodry <[email-masked]>
Date: Mon, 16 Sep 2024 14:55:42 +0000

I’m sitting in Keflavík airport and checking my email. I think I have only
five definitions so far. September 17, EOD pacific time is your deadline.
Which, realistically, more like 7 pm Wednesday but whatever. Please send in
your fictionitions!
I have fictionitions from:
Jean-Joseph
Nick
Pierre
David
Eric

*Fran Poodry (she/her)*
*Oregon, USA*

*“Children must be taught how to think, not what to think.” ― Margaret Mead
<http://www.goodreads.com/author/show/61107.Margaret_Mead>*

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 17 Sep 2024 07:29:12 -0400

On Monday, September 16, 2024 10:55:42 AM EDT Fran Poodry wrote:
> I’m sitting in Keflavík airport and checking my email.

I think the Icelandic equivalent of "from Murphy to Manteo" is "from Surtsey 
to Kolbeinsey", which is a range of time as well as latitude. How do you say 
it in Icelandic?

Pierre

-- 
Lanthanidia deliciosa: What the kiwifruit would be
if it weren't so radioactive.