Subject: Re: eruke

From: Jean-Joseph Cote <[email-masked]>
Date: Wed, 1 Sep 1999 08:23:12 -0400

Elliott wrote:
>P.S.  Odd, too, that there were no yurt defs this time either!

But I had written:
>eruke, n. A conical structure built from straw, used for the
>cremation of Bantu tribal elders.

Come on!  If I'm going to crucify myself on a blatant pope-smoke yurt, I
at least want to get recognition for it!

Jean-Joseph

---

From: Elliott A Moreton <[email-masked]>
Date: Thu, 02 Sep 1999 13:09:41 -0400 (EDT)

> at least want to get recognition for it!

Aaaaahhhhhh, *now* I get it!  I was picturing a conical pile of straw 
bundles with the dead elder *on top* of it, not a straw hut with the 
elder *inside* of it.  You may consider yourself recognized.

em