Subject: [Fictionary] SCHOTY ballot!

From: Jim Moskowitz <[email-masked]>
Date: Thu, 11 Nov 2021 21:08:49 -0500

Here’s your ballot for this round of Fictionary. Please award a 2-point and a 1-point vote!
And I’ll give karma points to anyone who can explain why Mail (the Mac program) is underlining about half of the "schoty"s in this email as being misspelled… but not the other half!

schoty - v. To offer welcome but unhelpful advice

schoty - adj. 1. Fragrant 2. Manure-like [from Pennsylvania Dutch]

schoty - n. The Russian abacus, with horizontal rather than vertical rods

schoty - n. (Sorbian šoty) A kind of stone consisting of quartz with inclusions of nasamonite

schoty - n. A Hungarian children's game, involving three teams of children throwing stones at each other

schoty - n. A partnered folk dance and accompanying musical style, popular in the Argentine-American immigrant community (from Argentine Spanish 'chotis', from German 'schottische’)

schoty - n. A typing keyboard that never caught on, losing the popularity contest to the QWERTY keyboard

schoty - adj. [arch.] In the fashion or manner of a Scot, or of Scotland

schoty - n. 1. A small stream. 2. Marshy ground

schoty - n. Pemmican with raisins

The polls close one week from today, on the evening of Thursday 11/18.

-Jim

---

From: Jim Moskowitz <[email-masked]>
Date: Wed, 17 Nov 2021 12:57:50 -0500

Votes are due in tomorrow night; so far I’ve heard from David, Fran, Linda, Pierre, Ranjit, and Ziv. If you don’t see your name on that list, please send (or resend, if you think you already did) your ballot in!
-Jim

> On Nov 11, 2021, at 9:08 PM, Jim Moskowitz <[email-masked]> wrote:
>