Subject: [Fictionary] Query

From: David Randall <[email-masked]>
Date: Mon, 1 Nov 2021 18:13:25 -0400

My son Joshua, age 13, expressed some interest in joining the Fictionary
group. Thoughts?

---

From: Jean-Joseph Cote <[email-masked]>
Date: Mon, 1 Nov 2021 21:35:20 -0400

No objection from me.

On 11/1/2021 6:13 PM, David Randall wrote:
> My son Joshua, age 13, expressed some interest in joining the 
> Fictionary group. Thoughts?

-- 
J-J Cote
[email-masked]

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 02 Nov 2021 05:41:21 -0400

> My son Joshua, age 13, expressed some interest in joining the Fictionary

As long as you, Joshua, and Laura can keep your word lists secret from each 
other, go ahead!

Pierre
-- 
Lanthanidia deliciosa: What the kiwifruit would be
if it weren't so radioactive.

---

From: eLLioTT morEton <[email-masked]>
Date: Tue, 2 Nov 2021 18:25:17 +0000 (UTC)

Hi, David,

One caution I would have: The Fictionary archive is on the open Web;
you don't have to be a list member to see it.  (The question
periodically comes up of whether we should change that policy, but
there's never been a majority for closing the archives.)  Youthful
indiscretions could hang around for a long time, accessible to people
with all sorts of agendas.

Regards,
Elliott (list maintainer)

---

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 2 Nov 2021 21:02:54 -0400

Oooh, let's move it to *the dark web!*

-- 
J-J Cote
[email-masked]

---

From: Nicolas Ward <[email-masked]>
Date: Tue, 2 Nov 2021 18:05:51 -0700

No, no, we must harness the power of the blockchain! Only then will our
definitions be verifiably true!

(I'm totally fine with Joshua joining the game.)

--Nick

On Tue, Nov 2, 2021 at 6:03 PM Jean-Joseph Cote <[email-masked]>
wrote:

> J-J [email-masked]
>
>

---

From: David Randall <[email-masked]>
Date: Wed, 3 Nov 2021 21:45:32 -0400

Thank you all! -- I may as an interim just have Joshua use my email
address, and step back while he plays.

---

From: Hutch <[email-masked]>
Date: Thu, 4 Nov 2021 16:59:33 -0400

He could always just create a throw-away email account JUST for this.
*shrug*
BB,
Hutch

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCM/S d+>- s+:+ a++ C+++$ ULAC>$ P+ L+ !E W++$
N+ o K? w++++/--$ O? M- V? PS+ PE/- Y PGP- t++ 5?
X-- R !tv? b++++>$ DI++++ D G+> e++ h+ r--?* y++>