Subject: Re: A dern for the better!

From: Jeff Hutchinson <[email-masked]>
Date: Tue, 14 Mar 2000 08:18:36 -0700

On Tue, 14 Mar 2000 00:06:19 -0500 Pierre Abbat <[email-masked]>
writes:
>dern, n. A mound or wall of stones.
>by Jeff Hutchinson. 10
>1 for hide
>DRandall: 0 points and the Cairn Award
>Aussie: Beautiful in its simplicity.  2 points.
>EZ: "The Blair Witch Dern"  Against my better judgement, 2 points.   
>%-}

Hadn't thought of that one *G*

>Kir: 2 points for simplicity.
>JJ: Sounds like a cairn.  But I'll give it a point anyway.

No, it sounds like a berm (with rocks).

>MyS: Two points.

________________________________________________________________
YOU'RE PAYING TOO MUCH FOR THE INTERNET!
Juno now offers FREE Internet Access!
Try it today - there's no risk!  For your FREE software, visit:
http://dl.www.juno.com/get/tagj.

---

From: [email-masked]
Date: Tue, 14 Mar 2000 22:04:35 EST

In a message dated 3/14/00 12:15:40 AM, [email-masked] writes:

>dern, n. A standardized testing statistic describing the gain in percentile
>rank due to taking a specific test multiple times.
>by Fran Poodry. 1
>1 for hiding
>Kir: Oogily likely.
>JJ: Yeah, I think I'd be considerably better on the second try, especially
>if
>I knew there was going to be a second try.

I was inspired by the fact that you are supposed to be able to improve your 
SAT score simply by taking the test again, even if you don't study either 
time.  There SHOULD be a statistic about this.
-Fran