Subject: Fw: 2002 the palindrome

From: "lindafowens" <[email-masked]>
Date: Wed, 9 Jan 2002 15:52:59 -0500

Hi, I thought you all might like this.  Also, Eric, thanks for the kudos--often I think it is more fun to play for fun than to try to win.  The one time I won I found being "It" lots of work!.  Linda  plus I still have lots to learn.
----- Original Message ----- 
From: lindafowens 
To: lindafowens 
Sent: Wednesday, January 09, 2002 12:31 PM
Subject: 2002 the palindrome

2002 THE PALINDROME

            According to James A. Fussell, we are the only generation in ages to live through two palindromic years  (1991 and 2002) since the time of Leif Erickson  (999 and 1001).  Our last palindromic year (1881) predates even my Nana, who was born in 1998.  If you count Roman numerals, MIM  (1991) and MM (2000) suffice.  The next?  2112.

            I can recall noticing palindromes as early as 3rd grade, when my favorite word was kayak.  Then there are the names Otto and Anna.  Later came race car; Madam, I'm Adam; Able was I ere I saw Elba; and A man, a plan, a canal: Panama.  

            Fussell contributes:  Are we not drawn onward, we few?  Drawn onward to new era?  William Safire adds: Sex at noon taxes.  In his tome, I Love Me, Vol. I, Michael Donner asks: "Do geese see God?"  James Agee has three books of palindromes-Go Hang A Salami I'm a Lasagna Hog, So Many Dynamos, and Sit On A Potato Pan, Otis.  One of his: Mr. Owl Ate My Metal Worm. Agee also explains that Sotates of Maroneia was sealed in a lead box and thrown into the sea for a palindrome that miffed Ptolemy II in the third century BC.  Fear of palindromes is aibohphobia.

            More contributions by Fussell:  If I had a hi-fi; Flee to me, remote elf; Cigar? Toss it in a can. It is so tragic; Dennis and Edna sinned; Vanna, wanna V?; Go deliver a dare, vile dog; Won ton? Not now; Never odd or even; Tips spill, lips spit; Rats live on no evil star; Devil never even lived; So, Ida, Adios.

            Supposedly, it takes a slightly ambidextrous talent, a cultivated dyslexia, to be good at inventing palindromes.  Unfortunately, I find myself to be nearly ambidextrous, as does David.  You'll have to ask our kids, but I suspect Greg as well.  So I leave you with Nomar lives, levels evil Ramon.

            And now for something entirely the same, Janet M. has sent a list of the 2002 Chatterbox palindrome 2002 winners of the Able was I ere I saw Madam I'm Adam contest, which had to incorporate the current worldwide hunt for Osama Bin Laden..

            Tenth runner-up, Michael Helsem:  No Osama soon.

            Ninth runner-up, Mike Walby:  Part-caves doom Osama, so mood's 'Evac trap'.

            Eighth runner-up, David Dubov:  Evil, evac a cave: live!

            Seventh runner-up: Texas Monthly editor Evan Smith:  (What Clinton said to Gore):  Laden? I pined, Al.

            Sixth runner-up, Michael Marchando:  Caves. Bombers.  Osama S.O.S. Reb mobs evac.

            Fifth runner-up, Brian Robison:  Ram! O, set a general glare, Taliban. A bilateral glare negates Omar.

            Fourth runner up, Adam Schmuckler: Men rub at? Ta. Tora Bora Hora: Osama soar. Oh, a rob, a rot. Atta: Burn 'em.

            Third runner-up, Tim Weiner (a reporter recently returned from Afghanistan):  Taps Barak: Sir! Goddamn mad! Osama! So damn mad! Dog! Risk Arab spat.

            Second runner-up, Matt Franklin: Dog it! Nastily dismal side to Osama sooted Islams' idly.  It's anti-God.

            First runner-up, Brian Robison: No, it is optimal, eh?  War won. Bury alive Osama, so evil!  Ay, rub, now raw: He lam it.  (Position?)  

And the winner is-Matt Franklin:  Mad dash, saber, draw no Osama.  So: onward re-bash Saddam!                 

                                                Ta, ta, At! At!    Spoon, oops!     LOL

---

From: Pierre Abbat <[email-masked]>
Date: Wed, 9 Jan 2002 16:09:15 -0500

The puzzle of the week is: Find three palindromic numbers, each having at 
least two digits, whose product is 20022002. Send your answer to 
[email-masked] by tomorrow.

phma

---

From: Mark-Jason Dominus <[email-masked]>
Date: Wed, 09 Jan 2002 16:22:44 -0500

>             According to James A. Fussell, we are the only generation in
> ages to live through two palindromic years  (1991 and 2002) since the 
> time of Leif Erickson  (999 and 1001).

I proudly boast that I have already noticed this.

But also, if you write the date in the international standard date
format, in which today's date is 20020109, we had a palindromic date
as recently as last October: 20011002.  Although that hasn't happened
since December 31, 1321 (13211232) it will occur again relatively
soon, on 20100102, then 20111102, 20211202, but after that not until
21011012.

Meanwhile, a friend of mine is planning a party to honor the number
2; it will be held on 20020202.

---

From: "coyote's laughter" <[email-masked]>
Date: Wed, 9 Jan 2002 16:52:00 -0500 (EST)

On Wed, 9 Jan 2002, Mark-Jason Dominus wrote:

> Meanwhile, a friend of mine is planning a party to honor the
> number 2; it will be held on 20020202.

	Which, coincidentally, is my birthday. 

	Kir

-------------------------------------------------------
...this is the fault of metasilk's mindset...
-------------------------------------------------------