Subject: HY ... again

From: [email-masked]
Date: 10 Sep 2002 20:21:30 -0000

Sorry everyone who got that message MIME-encoded. No, there's absolutely nothing I can do about it. I'm currently working only with my ISP's webmail client (the landline to my home has been down for three weeks) and there are NO settings I can change. Most mail clients SHOULD be able to decode MIME, but no, I don't know how to make yours do it.

Anyway, drat! Pierre thought that the word 'hylism' "[s]ounds like a non-Hellatine word for materialism." Well, calling it non-Hellatine is the only place he got it wrong:

 . . . . \Hy"lism\, n. [Gr. ? wood, matter.] (Metaph.) A theory which regards matter as the original principle of evil

Ranjit's MIME fictionition gave me a grin, too.

 . . . . Tm8sIEkndmUganVzdCBi (n.) - (1) Among the ZWVuIGJ1c3kgYXMgYWxs, a common
 . . . . IGdldC1vdXQuIEFwb2xvZ2llcyBmb3IgdGhl or IGRlbGF5Lg0KDQpUaGUgbm (see also
 . . . . V4dCB3b3JkIHdpbGwgYmUNCiAuIC4gLiA)
 . . . . (2) uIGh5bGlzbQ0KDQpJZiB5

So, let's try for a new HY ...

 . . . . HYEMAL

BB,
Hutch

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 10 Sep 2002 21:47:54 -0400

On Tuesday 10 September 2002 16:21, [email-masked] wrote:
> Sorry everyone who got that message MIME-encoded. No, there's absolutely
> nothing I can do about it. I'm currently working only with my ISP's webmail
> client (the landline to my home has been down for three weeks) and there
> are NO settings I can change. Most mail clients SHOULD be able to decode
> MIME, but no, I don't know how to make yours do it.
>
> Anyway, drat! Pierre thought that the word 'hylism' "[s]ounds like a
> non-Hellatine word for materialism." Well, calling it non-Hellatine is the
> only place he got it wrong:

Hellatine, according to the Hellatine Dictionary of Bureaucratese (which has 
words from Sanskrit, Mongolian, Hebrew, and sundry other languages as well as 
mixed-up Latin and Greek), means consisting of Latin and Greek morphemes put 
together, or by extension, other languages mixfused. "Hylism" is pure Greek, 
not Hellatine.

Sorry for the double post. I had "sendmail" on the command line and hit up 
arrow, thinking I was rerunning "frm".

phma