Subject: [Fictionary] There was a driveshaft had a joint, and Giubo was his name, O

From: Pierre Abbat <[email-masked]>
Date: Wed, 11 Oct 2023 01:06:12 -0400

I found this in Wikipedia, which has pictures. Giubos (I've found no use of 
the plural "giubi") are placed between the transmission shaft and the drive 
shaft of some cars to allow a few degrees of bend. More than that, and you 
need a universal joint or pair thereof or a CV joint. Rag joints are similar, 
but a giubo is a single molded piece of rubber, whereas a rag joint is made 
from layers of rubber cut from the side of a used tire. A rag joint is used in 
the steering column.

In English, Dutch, and Italian, it's named for Antonio Boschi, whereas in 
German and Serbian it's named for John Leslie Hardy. The second part of 
"Hardyscheibe" is cognate to our old friend "shive". The picture of a 
Hardyscheibe, though, looks more like a rag joint.

The race was close, with the next-to-last vote bringing Eric from behind to 
the front.

Pierre
---
giubo, n. a paste of stone dust and adhesive that hardens in place, used in 
cabinetry to imitate inlaid stone, tortoiseshell, hardwood, etc.
by Eric. 5
David: 1 point
Ranjit: 2 points
Fran: 2 points
--------
giubo, n. tourmaline.
by Ranjit. 4
Eric: I recognize the atypical simplicity double-reverse gambit. Two points!
J-J: Two points for tourmaline
--------
giubo, n. a mix of clay and herbs packed around fish prior to roasting.
by Fran. 4
1 rag point
David: 2 points
Debra: 1 pt.
--------
giubo, adj. glossy; shiny. From a painting technique in which a final coat of 
varnish is applied to the finished piece.
by Nick. 3
Joshua: 2
J-J: one point for glossy-shiny
--------
giubo, n. a lute for two players.
by David. 3
Eric: *Every* lute is a lute for two players, if you can learn to share. One 
point.
Hutch: I was thinking that "giubo" was a very large lute, but then happened on 
Rob Scallon's videos about his "theorbo":

Theorbo (The enormous 14 string lute) -
https://www.youtube.com/watch?v=48RVcbkhNHQ
Theorbo Metal - https://www.youtube.com/watch?v=4LFcNd-psRA

So, 2 points
--------
giubo, n. (music) a loud tone played with weak or no accent; ant. sforzando.
by Hutch. 2
Debra: 2 pt.
--------
giubo, n. a rubber disk or toroid with six holes equally spaced along a 
circle, with one shaft bolted to three of the holes and the other shaft bolted 
to the other three.
the truth. 2
Joshua: 1
Ranjit: This sounds like a relative of a spider coupler.
Fran: 1 point (I cannot picture this at all)
--------
giubo, n. a tall wooden post secured upright on the edge of a canal or other 
waterway, used by ferries or other small craft as an anchor for a mooring 
line.
by Joshua. 2
1 universal point
Hutch: 1 point
--------
giubo, v. to leave somewhere abruptly.
by Debra. 1
Ranjit: 1 point for the audacity of verbing (also because i like to giubo)
--------
giubo, n. a device for safely viewing the Aurora Australis.
by Jean-Joseph. 0
Eric: Don't get a cheap one on eBay, you can really hurt yourself. A quality
device will cost in the hundreds but last for years.
Hutch: The device for safely viewing either aurora is called simply "your 
eyes". It's not dangerous to view.
-- 
La sal en el mar es más que en la sangre.
Le sel dans la mer est plus que dans le sang.

---

From: E <[email-masked]>
Date: Wed, 11 Oct 2023 15:53:25 -0400

> Theorbo Metal - https://www.youtube.com/watch?v=4LFcNd-psRA

Thank you! You can also learn more about the theorbo from the World's
Best-Dressed Guitarist, https://www.youtube.com/watch?v=rsypbHFR5_E

-- Eric

---

From: David Randall <[email-masked]>
Date: Wed, 11 Oct 2023 16:42:10 -0400

I'd imagined my giubo two-person lute as a sort of pushme-pullyou; the
theorbo is much less silly-looking. I can so see a Renaissance mobster
carrying a harquebus in a theorbo case.

---

From: Hutch <[email-masked]>
Date: Fri, 13 Oct 2023 03:16:41 -0400

Rob also has created (or merely used?) a double-sided guitar:

Double-sided Guitar Jam https://www.youtube.com/watch?v=T_s5M48JHFE
Seven Nation Army, Double-sided Guitar
https://www.youtube.com/watch?v=1zOsihY56f8
"thank u, next" on a Double-sides Guitar (ft. Mary Spender)
https://www.youtube.com/watch?v=84I-bxs5Fb4
"Come Together" on a Double Sided Guitar (ft. Mary Spender)
https://www.youtube.com/watch?v=l3uR-GNCbpY
"I Put a Spell on You" - Jay Hawkins (Double-sided guitar cover w/Mary
Spender) https://www.youtube.com/watch?v=l6ubdBxRX6M

It's a guitar body with an acoustic guitar neck on one side and an
(equally) acoustic bass guitar neck on the other. The necks point in the
same direction, so it is played upright and the players have to figure out
how to organize their fretting hands.

FYI: Mary Spender, who plays the other half on several of the videos above,
has just released her first album. WELL worth a listen!!! Find her on
YouTube.

BB,
Hutch

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCM/S d+>- s+:+ a++ C+++$ ULAC>$ P+ L+ !E W++$
N+ o K? w++++/--$ O? M- V? PS+ PE/- Y PGP- t++ 5?
X-- R !tv? b++++>$ DI++++ D G+> e++ h+ r--?* y++>