Subject: Ack!

From: Aussie Meyer <[email-masked]>
Date: Thu, 18 Nov 1999 14:17:41 -0600

I decline!  I decline!  I couldn't think of a word if it came up and
kicked me in the keister!

Jean-Joseph, the mantle falls upon you.

---

From: Pierre Abbat <[email-masked]>
Date: Thu, 18 Nov 1999 15:23:59 -0500

>kicked me in the keister!

I have dozens of words saved up, and you can't even think of one?

phma

---

From: Aussie Meyer <[email-masked]>
Date: Thu, 18 Nov 1999 22:06:31 -0800

> I have dozens of words saved up, and you can't even think of one?

Not a one, really.  Empty head.