Subject: Pedocalophile with a twist

From: "lindafowens" <[email-masked]>
Date: Fri, 2 Nov 2001 09:25:40 -0500

So, Aussie has made a good point about confusing ped and pod and the other possible words.  Until my error was pointed out to me, I always thought a pedophile was someone with a foot fetish--a rather silly obsession according to my sheltered little life's view.  Of course, there was foot-binding....Linda

---

From: Pierre Abbat <[email-masked]>
Date: Fri, 2 Nov 2001 10:24:22 -0500

On Friday 02 November 2001 09:25, lindafowens wrote:
> So, Aussie has made a good point about confusing ped and pod and the other
> possible words.  Until my error was pointed out to me, I always thought a
> pedophile was someone with a foot fetish--a rather silly obsession
> according to my sheltered little life's view.  Of course, there was
> foot-binding....Linda

I think it's high time that all podophiles interbastate their paphian toes in 
their cothurni.

phma