Subject: sawby defs due tonight

From: Jean-Joseph Cote <[email-masked]>
Date: Thu, 12 Jul 2001 11:30:15 -0400

Okay, last call for definitions of "sawby", due at my bedtime tonight
(Thursday).  (Don't worry, I stay up late.)  Not too many have come in
yet, let's have a late rally.  It would be particularly nice to hear from
some of the veterans who haven't contributed recently.  Are you still out
there?  James&Nova?  Jed?  David L.?  Nora?  Fran?  Mark-Jason?  Elliott?
 And the rest of you, too, both new and old.

Jean-Joseph

---

From: [email-masked]
Date: Sat, 14 Jul 2001 16:27:00 EDT

In a message dated Thu, 12 Jul 2001 12:59:32 PM Eastern Daylight Time, Jean-Joseph Cote <[email-masked]> writes:

>It would be particularly nice to hear from

Fran is still here, but only every once in a while.  I am in the Monongahela National Forest in West Virginia again (3rd summer in a row) and I have checked e-mail a total of 3 times since June 20. That was all in the past 5 days.  Most reliable access is from the National Radio Astronomy Observatory in Green Bank, where I am now with 10 students charting hydrogen at the 1420.4 MHz frequency along the galactic plane.  If we work all night (which we will, in 3-hour shifts)we will be able to discern the motion of the galaxy by pooling our measurements of red-shifts and blue-shifts.
Nights have been regularly in the 40s (that's Fahrenheit!) and days are rarely above 80 (recently not even 70) though bright and sunny and relatively low humidity.  There is no flooding here and all is well.  I'll play fictionary again when I am home and have better access.  I have been keeping in shape by offering "word of the day" on the "morning show" every day.
ephemeral: clean laundry
cornucopia: a variegated plethora
samovar: having matted hair due to sleeping on it funny
(just a few)
I'll be back in August
-Fran Poodry