Subject: [Fictionary] New Word: kedge

From: Nicolas Ward <[email-masked]>
Date: Wed, 19 Feb 2025 07:49:44 -0800

Anyone know "kedge"?

--Nick

---

From: Nicolas Ward <[email-masked]>
Date: Wed, 19 Feb 2025 07:59:37 -0800

I should know better than to put a nautical term on my list. 😆 

How about trochilidine?

--Nick

> On Feb 19, 2025, at 7:50 AM, Nicolas Ward <[email-masked]> wrote:
> 
> Anyone know "kedge"?
> 
> --Nick

---

From: Nicolas Ward <[email-masked]>
Date: Wed, 19 Feb 2025 09:30:27 -0800

Pierre knew that trochilidine was relating to hummingbirds.

Let's try thigmonasty.

--Nick

> On Feb 19, 2025, at 8:00 AM, Nicolas Ward <[email-masked]> wrote:
>