Subject: [Fictionary] Next Word: INTING (Urban Dictionary)

From: Ziv Stern <[email-masked]>
Date: Fri, 31 Jul 2020 10:12:13 -0400

No one has told me they know the word INTING, so lets go with it!

This is an internet word, so the real definition will be from Urban
Dictionary -- please format your definition accordingly. I look forward to
seeing what shenanigans y'all get up to.

Send your definitions in by Friday, August 7th!

-Ziv

---

From: Ziv Stern <[email-masked]>
Date: Wed, 5 Aug 2020 21:40:25 -0400

Reminder to get in your Urban-Dictionary-style definitions for INTING! I
have a busy weekend, so I'm actually going to extend the deadline to *Sunday,
August 9th*.

-Ziv