Subject: Re: Re : Re: Fw: 2002 the palindrome (fwd)

From: "Judith E. Schrier" <[email-masked]>
Date: Thu, 10 Jan 2002 12:17:22 EST

From: Jean-Joseph Cote <[email-masked]>
>>> So, will you be 22? 33? 44? 55? Or 101? *LOL*
>>No such luck. Plain ol' 34.
>Now, now.  Let's put a positive spin on this.  You're finishing up being
>33!

Nonsense!  Celebrating the 17th year of being 17!

love, judith

---

From: "coyote's laughter" <[email-masked]>
Date: Thu, 10 Jan 2002 13:28:40 -0500 (EST)

> Nonsense!  Celebrating the 17th year of being 17!

	Ooh, Judith, how delightful! Being 17 was certainly one of
the better years, too! *joy!*

-------------------------------------------------------
...this is the fault of metasilk's mindset...
-------------------------------------------------------