Subject: Re: atrip, splat!

From: Ranjit Bhatnagar <[email-masked]>
Date: Fri, 15 Dec 2000 13:12:10 -0800 (PST)

Elliott wrote:

> Oh, they exist all right.  A clerihew I heard from Amalia Gnanadesikan:
>
>	Franz Boas
>	Took up fieldwork so as
>	Not to feel so futile
>	As folks who don't speak Kwakiutl
>
> I think this was supposed to be by someone who was going through some 
> biographical dictionary writing one for every name.

I dare you to write one for Amalia Gnanadesikan.

r.

---

From: [email-masked]@bwn.net
Date: 15 Dec 2000 21:51:27 -0000

--------------------------------------------------------------------------
2000 Dec 15 - 13:44
[email-masked]
--------------------------------------------------------------------------
[snip]
>atrip - v.i. - To move with quick, light steps; to skip; to dance.
>by Hutch, 3 points total.
>2, Aussie
>1, Kir
>True, but ungrammatical. Melissa
>And with the grace of a dancer, perhaps not to trip? J-J
[snip]

Well, drat! I was hoping people would think of the phrase "trip the light fantastic" and be misled. *pout*

BB,
Hutch