Subject: [Fictionary] New Word

From: Nicolas Ward <[email-masked]>
Date: Sun, 13 Mar 2022 08:27:58 -0700

Does anyone know slumgullion?

--Nick

---

From: Nicolas Ward <[email-masked]>
Date: Sun, 13 Mar 2022 09:53:01 -0700

David and Pierre knew this one. How about gammer?

---

From: Nicolas Ward <[email-masked]>
Date: Mon, 14 Mar 2022 16:01:22 -0700

David and J-J knew gammer and another idea I had on my list we apparently
used in 2016 so how about... soukous?

--Nick

---

From: Nicolas Ward <[email-masked]>
Date: Sun, 20 Mar 2022 13:17:39 -0700

Oops this was sitting in my drafts!

Eric knew soukous is a Congolese dance. Let's try a few at a time... does
anyone know:

pantoum
smatch
cumbol

--Nick