Subject: Eek

From: Aussie Meyer <[email-masked]>
Date: Wed, 07 Jan 2004 11:37:45 -0600

My email is just not up to doing this round.  Would the runnerup of the 
last round please take up the game?

---

From: Elliott Moreton <[email-masked]>
Date: Thu, 08 Jan 2004 11:45:02 -0500 (EST)

> last round please take up the game?

Looks like that would be Linda.  Linda, you up for this?  If not, the next 
runner-up is Judith.

em