Subject: [Fictionary] new word: HAULM

From: Ranjit Bhatnagar <[email-masked]>
Date: Sun, 7 Jan 2024 19:44:37 -0500

If you already know the word "haulm", please let me know by Wednesday!
Please don't send me any definitions until we've established that nobody
knows the word.

- ranjit

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Sun, 7 Jan 2024 20:30:00 -0500

Pierre recognized that haulm is related to stalks and stems! So haulm is
out - i'll send another candidate word soon.

noun: haulm; plural noun: haulms
    a stalk or stem.
        the stalks or stems collectively of peas, beans, or potatoes
without the pods or tubers, as used for animal bedding.
        "potato haulm"