Subject: Cumberground -- the winner

From: [email-masked]
Date: Tue, 29 May 2001 09:54:39 EDT

The winner is Aussie, with a resounding 9 points!  Take it away....

- Melissa

cumberground - n. - anything utterly worthless and in people&#8217;s way
CHARLES MACKAY, LOST BEAUTIES OF THE ENGLISH LANGUAGE   1 POINT
Joe: I like this one, but it sounds too good, so I'm going to refrain from voting for it. [Cackle, cackle -- MyS]
1 &#8211; Hutch

cumberground - n. - a rocky hillside 
DAVIDR      0 POINTS
Fran: prosaic. not that that's bad. 

cumberground - n. - an area of grassland where cattle gather to sleep
AUSSIE      9 POINTS
1 &#8211; Jimmosk
2 &#8211; Ranjit: Cozy! 
2 &#8211; Joe
1 &#8211; Jean-Joseph
2 &#8211; Linda
1 &#8211; Pierre
Fran: aww. 

cumberground - n. - A section of railroad right-of-way under construction where the track bed has been prepared with ballast, but ties and rails have not yet been set
JEAN-JOSEPH 1 POINT
1 &#8211; Linda This is totally sentimental, as David and I live train trips
Fran: mmm, ballast. 
Jean-Joseph: I shall reject out of hand anything that appears to be a cognate of "encumber", leaving me with the cattle bed, overstuffed, the memorial, the boxing ring, and the coal. I like the coal, as I also gave some thought the adjective sense of "ground" rather than the noun. But Deadhead though I may be, I'll also reject the two Cumberland Mine definitions ("Make good money, five dollars a day, made any more I might move away"). And how can a village SQUARE be cumbergROUND, I ask you? 

cumberground - adj. - overstuffed, grotesque, obscenely obese
JUDITH      6 POINTS
2 &#8211; Jimmosk
2 &#8211; Jean-Joseph
2 &#8211; Hutch:   Of the two remaining after throwing out everything to do with land and terrain, I find this one to be the most amusing. 
Fran: ew

cumberground - n. - agricultural land formed over the terminal moraine of a glacier, often unsuitable for crops, but adequate for the grazing of sheep, cattle, or other hoofed mammals; in appearance there are usually slightly sloped grassy fields with a number of boulders
LINDA       5 POINTS
1 &#8211; DavidR
2 &#8211; Dave T
2 &#8211; Fran: for the nice descriptive terms, much more lyrical than "a rocky hillside"
Hutch: When I read this over again, I somehow wish I hadn't decided not to believe all of the land and terrain definitions. This feels very right. 

cumberground - n. - [Cumberland Mine, Nova Scotia] A memorial to miners who perished in an accident
PIERRE      1 POINT
1 &#8211; Joe
Fran: sentimental
Hutch:  The Cumberland Mine Company must actually exist if TWO people used it for their fictionitions. 

cumberground - n. - a village square where contests of strength, such as wrestling, take place on market days
FRAN    4 POINTS
2 &#8211; Aussie Yes! YES! Let's go down to the cumberground, and watch the Finnegan lads take on the Burns brothers!
2 &#8211; Pierre
Linda: is there room with all the stalls for selling?

cumberground - adj. - of anthracite coal, milled to the fineness of rice for use in screw-fed furnaces   -n.- coal thus milled. Originally a trademark of the Cumberland Mining Company
RANJIT      7 POINTS
2 &#8211; DavidR
1 &#8211; Aussie I don't trust the "anthracite" but "milled to the fineness of rice" is very nice. 
2 &#8211; Judith
1 &#8211; Dave T
1 &#8211; Fran: I can just picture it. 

cumberground - n. - a patch of land where one buries unwanted items
JOE     2 POINTS
1 &#8211; Judith
1 &#8211; Ranjit: Wouldn't that be an unencumberground? Still, I like it
Fran: like dead miners? 
Linda: There is a place like this--in our town we call it The Dump (transfer station, really). At my home we call it The Basement or The Attic, or What Used to Be My Art Studio.

---

From: Aussie Meyer <[email-masked]>
Date: Tue, 29 May 2001 16:56:08 -0700

Golly! I just got home after many days away from email and learn that my
slumberground ...er, cumberground has won out.  

I hate to be dense, but ... have I tried the word "charivari" on you
folks, or is it one of those words everybody already knew?