Subject: [Fictionary] LEWIS'S LAW ballot

From: Jim Moskowitz <[email-masked]>
Date: Sat, 8 Feb 2025 19:49:16 -0500

Whee, eleven submissions, plus the real one! 
With so many entries, for this round you can give a 3-point, a 2-point, and a 1-point vote to your favorites, along with any comments or tiebreaking honorable mentions.

Let’s say the deadline for voting is Sunday, February 16th.  

Lewis's Law: Regret is amortized tragedy.

Lewis’s Law: Never teach a class using your own textbook.

Lewis's Law: To lift a ton of stone, make a fist-sized hole in the top.

Lewis's Law: As people age, they become more politically conservative.

Lewis's Law: The comments on any article about feminism justify feminism.

Lewis's Law: An AI may not injure profits, or, through inaction, allow profits to come to harm.

Lewis's Law (orig. stated by D.P. Crocetti): The shortest distance between two puns is a straight line.

Lewis's Law: Cross-culturally, the more rhythmically complex a musical tradition, the simpler its harmonic or melodic components.

Lewis's Law: All elevated roller coasters and other thrill rides constructed beyond a certain extent attain a critical height where the statistical chance of death reaches 50%. 

Lewis's Law: When seeking information about the crime, be extra cautious with the helpful, whether they are suspects or not. They will lie without realizing they have done so.

Lewis's Law: Any chemical reaction process involving both fluorine and aromatic compounds will be either dangerously exothermic, seriously toxic, or economically uninteresting.

Lewis's Law: Across nearly all mammal species, the total number of hair follicles per individual tends to increase with the square root of the mass rather than in direct proportion to the surface area.

---

From: Jim Moskowitz <[email-masked]>
Date: Sat, 15 Feb 2025 10:27:43 -0500

Remember Lewis’s Other Law: Send fictionary votes in before the deadline (which is tomorrow). 

So far I've gotten votes from eight people – Eric, Kir, Ranjit, David, Joshua, Jean-Joseph, Nick, and Pierre – which is three fewer than the number who submitted entries. C’mon!

> On Feb 8, 2025, at 7:49 PM, Jim Moskowitz <[email-masked]> wrote:
>