Subject: Will the real glochinate please stand up?

From: Mark-Jason Dominus <[email-masked]>
Date: Sat, 06 May 2000 17:26:55 -0400

CORRECT DEFINITION

        glochinate.  adj.  Having a double hook on the end.

Votes for the correct definition:

Jed           +2 
David Randall +2 
Judith        +1

Here's an excerpt of what the OED has to say:

        Glochinate, a.  = GLOCHIDIATE.

        Glochidiate, a. Bot.  Also 'glochidate'.  Barbed at the tip.
        (See quots.)

        1829 Loudon, Encycl. Plants 1100.  _Glochidate_.  Having
        hairs, the ends of which are split and hooked back, so that
        the hook is double.  1861 Bentley, Man Bot. 46.  If presenting
        two or more hooks at their apex, they are glochidiate or barbed.

THE VOTING

Judith said:
        glochinate.  adj.  Bell shaped.

Aussie        +1 
Elliott       +2 
David Randall +1
Correct       +1

Elliott said:
        glochinate. adj.   Containing or rich in brown algae of the genus
                           _chromista_.
Judith        +2 
Hutch         +1

Jeff Hutchinson said:
        glochinate.  v.    To collect in masses, as a cloud or a chemical
                           precipitate; to thicken or congeal.
Jed    +1 
Pierre +2

Ranjit said:
        glochinate. adj.   Of an insect, producing sound through a percussive
                           mechanism.
Aussie +2

Aussie said:
        glochinate. v.     To receive auditory stimuli through small
                           vibrating hairs;  (n.) An organism which
                           does so. 
Hutch +2

David Randall said:
        glochinate.  v.    To etch argyle patterns on a menhir.

Elliott       +1
Correct       +2

Jean-Joseph said:
        glochinate.  v.    To sing in clear, pure tones.

Pierre +1

Jed said:
        glochinate.  adj.  Dulcet; sweet.

Correct +2

Pierre said:
        glochinate. adj.   Of insects, bearing young that develop partway
                           inside the mother, as the tsetse fly.

TOTAL SCORES

Judith       5
(OED)        5
Elliott      3
Hutch        3
David        3
Ranjit       2
Aussie       2
Jed          2
Jean-Joseph  1

Judith is the winner.  Congratulations, Judith.

---

From: Aussie Meyer <[email-masked]>
Date: Sat, 06 May 2000 20:56:52 -0700

>                            vibrating hairs;  (n.) An organism which

Golly!  I didn't know I'd sent in a definition at all - as a matter of
fact, I'm pretty sure I didn't ... anybody else want to take credit for
this one?

---

From: Mark-Jason Dominus <[email-masked]>
Date: Sat, 06 May 2000 21:43:06 -0400

> fact, I'm pretty sure I didn't ... anybody else want to take credit for

My mistake.  It was M Y Shaner.

Thanks for the correction.