Subject: [Fictionary] Candidate word: SCHOTY

From: Jim Moskowitz <[email-masked]>
Date: Mon, 1 Nov 2021 10:01:21 -0400

Hi, fellow Fictioneers!

New month, and time for a new round — which means the first hurdle is coming up with a word that’s not already known to you. So my first attempt is SCHOTY. If you know it, please let me know by this Wednesday and I’ll send out another possibility. If I don’t do that, then as of Thursday you can consider that word to be a Go, and definitions will be due by Tuesday of next week, 9 November.

Happy autumn, y’autumn!

---

From: Jim Moskowitz <[email-masked]>
Date: Mon, 8 Nov 2021 17:27:27 -0500

Just a reminder, my not sending out a second candidate word was your sign that the first candidate, SCHOTY, is a go. Send your definitions in by tomorrow night, please!

> On Nov 1, 2021, at 10:01 AM, Jim Moskowitz <[email-masked]> wrote:
> 
> Hi, fellow Fictioneers!
>