Subject: Elliott Moreton, hero

From: "Pepperidge Farmer" <[email-masked]>
Date: Fri, 03 Sep 1999 00:06:24 EDT

I understand that one of your number has solved a problem that has plagued 
naturalists attempting to audit and tag the giraffe population in the wild 
for many years.  Recommend that you have him run the next round  as an 
appropriate honor pending his Nobel Prize nomination.

Prof. Pepperidge Farmer
Giraffe Conservation Society

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: lcs Mixmaster Remailer <[email-masked]>
Date: 3 Sep 1999 16:20:42 -0000

>appropriate honor pending his Nobel Prize nomination.

I agree. Would you also be so kind as to give him some of the profits of your
belch muffler business, in exchange for a share of the royalties on the giraffe
invention?