Subject: A word, a word, a beautiful word

From: Aussie Meyer <[email-masked]>
Date: Sun, 09 Jul 2000 12:10:39 -0700

Do my eyeballs deceive me?  Am I it? 

If so, tell me if you're familiar with: mizzle

And if no one objects, define it for me.  Projected deadline: Wednesday
June 12th.

---

From: Aussie Meyer <[email-masked]>
Date: Sun, 09 Jul 2000 12:34:41 -0700

PHMA has discerned that mizzle is drizzle. 
But, hey, do y'all know the meaning of: "pungle"?