Subject: Cumberground

From: "lindafowens" <[email-masked]>
Date: Wed, 30 May 2001 15:50:05 -0400

Thanks one and all who voted for my def.  I  was describing my home and environs in Exeter, RI.  while I was wondering what Cumberland, RI terrain was like.  Linda

---

From: "Judith E. Schrier" <[email-masked]>
Date: Thu, 31 May 2001 12:06:03 EDT

On Wed, 30 May 2001 15:50:05 -0400 you said:
>Thanks one and all who voted for my def.  I  was describing my home and
>environs
>in Exeter, RI.  while I was wondering what Cumberland, RI terrain was like.

Cumberland, RI, is the home of Diamond Hill, the only source of
cumberlandite in the world.  Cumberlandite is the "state rock" of RI.

love, judith

---

From: [email-masked]
Date: Thu, 31 May 2001 22:56:53 -0400

>cumberlandite in the world.  Cumberlandite is the "state rock" of RI.

I've just taken several geology courses, and now I'm fascinated. 
Could you tell us a little more about cumberlandite?
-- 
-- Eric  |  <[email-masked]>           <-- note new address

            "For surely we all die, like water spilled on the ground
             that shall not be gathered."            II Samuel 14:14