Subject: Re: Will the real glochinate please stand up?

From: Mark-Jason Dominus <[email-masked]>
Date: Sun, 07 May 2000 02:31:40 -0400

> > Elliott said:
> >         glochinate. adj.   Containing or rich in brown algae of the genus
> >                            _chromista_.
> 
> Wish I had said it, but actually I didn't contribute this round!

This one was contributed by E. Zuckerman.  Sorry for all the
confusion; I don't know how I managed to get so mixed up.

I will double-check the voting tomrrow; in the meantime, I would be
grateful if the people who voted would double-check that their own
votes were reported correctly.

---

From: [email-masked]
Date: Tue, 9 May 2000 14:00:26 EDT

Me!  I will take credit for my vibrating hair definition.  After which I will 
slink away in shame for forgetting to vote in time....

- MyS