Subject: glabella - the answers

From: Jean-Joseph Cote <[email-masked]>
Date: Wed, 9 Feb 2000 11:05:09 -0500

Abstract:  Fran wins, thanks to her tiebreaking haiku.  The details:

>glabella - n. - [Sp. glavella] A small fighting knife, used
>left-handed w. a full-sized sword
>From Hutch.  Melissa 2, Fran 2, Pierre 1 = 4.
Aussie: Pish-tush!
Pierre: Plausible etymology, but the suffix is spelled -ela in Spanish.
One point and two edges.
[I must point out that when Hutch submitted this, he included the
following parenthetical note: 
>The pronunciation of the Spanish word -- if 'twere real -- would
>be gla-BAYL-ya in Spain (gla-BAY-ya in HispanoAmerica).]

>glabella - n. - A spiced wine made with burgundy grapes
>and wild herbs.
>From EZ.  David 2, Fran 1, Hutch 1, guessing 2 = 6.
Aussie: I like this!
Ranjit: yummy!
Hutch: Well, there's only one left.

>glabella - n. - A skin disease related to scrofula.  Its symptoms
>are usually red, flaky skin and an itching sensation on the groin
>and legs.  It is chronic, and exacerbated by sudden shifts of
>temperature or humidity.
>From David Randall.  Judith 2 = 2.
Aussie: Someone was just itching to use "scrofula", "groin", and
"exacerbate".
Hutch: Who's having skin problems? Don't think so.

>glabella - n. - A small, mouse-like marsupial native to southern
Australia.
>From Josh.  David 1 = 1.
Aussie: I think not!
Ranjit: Relative of the murnival.
Hutch: I know that J-J has been threatening to choose an obscure animal
or plant specifically to get people who say this, but ... No obscure
animals or plants!

>glabella - n. - [from Heinrich Glabel, Swiss botanist] A small
>yellow flower, Glabella lissa, found in Switzerland and northern Italy.
>From Pierre.  Aussie 2 = 2.
Aussie: Excellent! Two Points!
Hutch: I know that J-J has been threatening to choose an obscure animal
or plant specifically to get people who say this, but ... No obscure
animals or plants!  [Hutch didn't lump these two together, he actually
wrote the comment twice.]

>glabella - n. - A wide, flexible tool for spreading mud on the body.
>From Fran.  Aussie 1, EZ 1, Ranjit 2, Hutch 2 = 6.
Ranjit: Ooh, wait, I like this better than the eyebrows.
Aussie: I like this too!  One point.
Hutch: Especially since I've eliminated all but two defs, this one gets 2
points. And if this one isn't right, it oughta be.

>glabella - n. - A body of navigable salt water, such as the
>Mediterranean, in which there are no tides.
>From Elliott.  Ranjit 1 = 1.
Ranjit: clever
Aussie: No, no, they would've made us learn it in school along with all
the
other useless geograhical designations.
Hutch: All bodies of water have tides, even the smallest of lakes and
ponds (I thought). Just that the smallest bodies of water aren't big
enough for the tides to show. I think the Med has tides. It may be small
enough that the tides don't evidence themselves much. Naah!
[I believe Hutch is wrong here.  The water level can't rise unless it has
somewhere to come from, and when it falls, it needs somewhere to go.  In
the oceans, the water is sloshing all the way around the planet, so a
high tide in one place is balanced by a low tide somewhere else.  And I
must mention an anecdote from my past.  In 1988, I was installing some
weather monitoring equipment on the Greek island of Santorini.  We were
putting the station down by the beach, and we asked the navy guys helping
us out how far up the tide would come.  They looked puzzled, and when we
explained further about the water rising and falling twice a day, these
Aegean sailors became convinced that we were completely nuts.  They
apparently had never heard of tides!]

>glabella - n. - The space between the eyebrows, just above
>the nose.
For real.  Judith 1, EZ 2, Melissa 1, Eric 2 = 6.
Aussie: Pshaw!
Eric: Two points.  Three, if permitted.
Ranjit: almost believable
Hutch: I know this has a name, but glabella just doesn't sound right.
[I found this word in the American Heritage, but I took the definition
from a footnote in the odd "Leafblower woes" vignette found at
http://home.san.rr.com/wanger/douglas/douglas_22.html.  The links between
the pages of this "i am douglas" story don't seem to work for me, but it
looks like a good example of some of the weird stuff people stick up on
the web.  Pierre did correctly surmise early on that glabella is a
cognate of words pertaining to bald heads.  It would appear that word
glabella also shows up in the taxonomy of seashells.]

And now the haiku gallery.  I didn't think this would be much work for
you guys, but the responses indicated that this was far from universally
popular.  We start with a cycle of eight haiku verses by Hutch:

Hutch:
glabella in left
sword in right hand cuts swiftly
rain washes red wine

drink glabella at
night in dive. headache! fingers
pinch bridge of my nose

caress glabella
still doesn't do any good
perhaps a sea cruise

glabella, no wind
no waves, no tide, no motion
skin very itchy

itch from glabella
calamine does little good
doc blaims Aussie mouse

tiny glabella
scurries from hole to flower
small yellow flower

yellow glabella
petals scattered in the mud
trowel mud on thick

handy glabella
mud spreads thickly, like jelly
carve off with fine blade

Now some more conventional haikus:

EZ:
Lie down before me
I will paint you with moist earth --
Glabella, so good

Fran:
what shame upon me
to kill a man without sword
only glabella

Also from Fran (for the wine):
burnt face, scratched fingers
all morning on the hillside
making glabella

Pierre:
Five dead enemies
Seven victors with six spears
And one glabella.

Eric:
I hardly knew him
Then, he touched my glabella
Love was a spring leaf

I really liked the next two:

Aussie:
Miss Teen Glabella
Yellow flower of the Alps
or spatula girl?

David (for the wine):
I love glabella.
Hic, hic, hic, hic, hic, hic, hic,
Hic, hic, hic, hic, hic.

My favorites are actually these three anti-haikus:

Ranjit:
Cherry blossoms fall
Into the Spring glabella.
Are you satisfied?

Melissa:
Glabella.  Again
No definition written.
But I'll still vote, though.

My #1 fave,
Judith (apparently unintentional, in response to my "where's yer
haiku?":)
Oh, never mind, then.
love, judith, who used to play
when it was simpler

---

From: Kirsten Talmage <[email-masked]>
Date: Wed, 9 Feb 2000 11:36:32 -0500 (EST)

> apparently had never heard of tides!]

	Hutch is techinically right, but a tide of a couple of inches
would insignificant compared to waves. I don't know how big
mediterranean tides would be.  The slope and shape of the shoreline
has a big difference too (Bay of Fundy, for example...)

kir

---

From: Pierre Abbat <[email-masked]>
Date: Wed, 9 Feb 2000 12:24:48 -0500

>or plant specifically to get people who say this, but ... No obscure

Is the morepork not sufficiently obscure?

phma