Subject: PONASK - Ladeez an' gennelmen, getcher bets down!

From: Hutch <[email-masked]>
Date: Thu, 19 Aug 2004 13:03:08 -0600

Below you'll find a wide variety of oddball and off-the-
wall definitions for our new word. One and only one is the 
correct definition. Vote, as usual, for your favorite and 
your second favorite: 2 points and 1. Votes are due by 
Monday, 2004 August 23, 'end of the day'.

BB,
Hutch

-----

ponask  n.  a stone anvil used in the fabrication of arrow 
points.

ponask  n.  johnnycake stuffed with peppers, ham, etc.

ponask  n.  1. Also _ponask effect_. Suction produced when 
strong wind is channelled between adjacent circular 
structures. 2. A triangular array of tents or similar 
structures which reduces this suction.

ponask  n.  beer fermented with a lump of rock salt.

ponask  v.  to surround food with cut greenery as in a 
wreath around the main entree of a meal.

ponask  n.  among eastern Algonquians, one who was expelled 
from the tribe for violation of the totem laws.

ponask  n.  a tubular hat of Persian lamb fur.

ponask  v.  to cook game by splitting it and roasting it on 
a spit.

ponask  adj.  rounded at the corners, as a wooden block 
made safer for children.

ponask  n.  a protective girdle of woven leather straps.

---

From: Hutch <[email-masked]>
Date: Mon, 23 Aug 2004 05:49:31 -0600

Don't forget to get your votes in on the 'ponask' 
definitions below.

So far I've got votes only from Fran, Judith, and Ranjit.

Don't worry too much about being late. I don't think I'll 
be able to do anything with totalling up until late Tuesday 
or early Wednesday.

----------

BB,
Hutch

-----