Subject: [Fictionary] Mahonia sighting far from Oregon

From: Pierre Abbat <[email-masked]>
Date: Wed, 19 Mar 2025 01:52:42 -0400

https://www.inaturalist.org/observations/265676322
This plant is a few meters south of a lot I've been surveying, in a lot that 
looks like it hasn't been used for decades. The species is from East Asia, as 
is the nearby Nandina, also in Berberidaceae. iNat does not recognize the 
genus Mahonia, but uses it in the common name.

Pierre
-- 
Don't buy a French car in Holland. It may be a citroen.

---

From: EEE CCC <[email-masked]>
Date: Thu, 20 Mar 2025 15:54:54 +0100

Full points for a "sighting" that's a sighting of the actual item, not the word.

"Darb" sighting of the other kind in _Poppy Ott and the Stuttering Parrot_, Leo Edwards, 1926: "The scheme that he suggested was a darb, all right."

Sent: Wednesday, March 19, 2025 at 1:52 AM
From: "Pierre Abbat" <[email-masked]>
To: "fictionary" <[email-masked]>
Subject: [Fictionary] Mahonia sighting far from Oregon

Pierre