Subject: [Fictionary] Tiver me shimbers!

From: Pierre Abbat <[email-masked]>
Date: Tue, 20 Jun 2023 18:39:15 -0400

So far I have defs from Fran, Joshua, Hutch, J-J, Nick, and the truth. Anyone 
else want to submit a def?

Pierre
-- 
loi mintu se ckaji danlu cu jmaji

---

From: Nicolas Ward <[email-masked]>
Date: Tue, 20 Jun 2023 15:43:35 -0700

Nick and the Truth is my new band.

--Nick

---

From: Beth Bruch <[email-masked]>
Date: Wed, 21 Jun 2023 01:39:34 -0400

I'd listen.