Subject: Re: Weil ich in Deutschland bin

From: Jean-Joseph Cote <[email-masked]>
Date: Fri, 14 Feb 2003 17:13:18 -0500

> But I'm sure you know how to french potatoes before frying them.

I'd rather french my girlfriend, if you want to know the truth.

Jean-Joseph

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Fri, 14 Feb 2003 18:45:30 -0500 (EST)

> I'd rather french my girlfriend, if you want to know the truth.

You mean Julienne?