Subject: [Fictionary] new new word: BURLING

From: Ranjit Bhatnagar <[email-masked]>
Date: Mon, 8 Jan 2024 10:20:35 -0500

If you already know the word "burling", please let me know by Wednesday!
Don't send me any definitions until I make it official later this week.

- ranjit

p.s. happy new year!

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Wed, 10 Jan 2024 15:47:22 -0500

"burling" is go! Please go ahead and send definitions before... oh, let's
say Sunday night.

Did I choose "burling" because I just visited my family in Burlingame? Not
consciously, no.....

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Fri, 12 Jan 2024 17:03:47 -0500

Reminder: send in your "burling" defs! The door closes monday morning.