Subject: [Fictionary] Ramfeezled Results

From: Nicolas Ward <[email-masked]>
Date: Tue, 15 Apr 2025 17:26:05 -0700

Once again forgot about my round, probably because I'm ramfeezled from work; thanks for the reminders. Looks like Ranjit came out on top with their energized def (plus many of you seeing through my boring Scottish one).

Ranjit 6+1
Eric 3+2
Hutch 2+2
Pierre 0+2
Fran 2
Jim 1
Joshua 0
J-J 0

I also missed David's fictionition in thread/search attachment, sorry!

--Nick

----

Hutch: For several hours after first seeing the list, I did not recall having seen the word before. Then my steam engine fictionition slowly propelled itself from my memory. I guess my brain is "ramfeezled" (by several of the fictionitions) today. :-D

---- 

Ranjit

ramfeezled, adj. Energized by surprising or unusual events or circumstances.

2+2+2

Ranjit: 2 energized points
Hutch: I like this, but somehow  I doubt there's a word for it. Such self-awareness is fairly unusual in people.

---- 

Fran

ramfeezled, adj. Overly concerned with the size of one's home, or constantly seeking to upgrade to a larger home. Coined by English-speaking fans of the Danish reality show Luksusfælden (The Luxury Trap) from the word rumfisker (space fisher).

2

Eric: Style points for going all in
David: 2, because it should be

----

Merriam-Webster (Nick)

ramfeezled, adj. Fm. Scottish. Worn out; exhausted.

1+2+2+2

Ranjit: 1 exhausted point
Eric: Sorry to do this, but two points for boring -- i.e., plausible.
Hutch: This definitely feels Scottish. 2 points

----

Joshua

ramfeezled, adj. Untrimmed and unlit; e.g. a candle wick.

----

Jim

ramfeezled, adj. Conned by a duplicitous religious figure.

1

Hutch: "duplicitous religious figure"? Isn't that iterative, redundant, duplicative repetition

----

Pierre

ramfeezled, adj. Colloq. Afflicted by the neurological symptoms of Boulon-
Joseph-Tongue disease.

Eric: No points, but you know I'm about to look up whether that's a real thing.

---- 

Eric

ramfeezled, adj. Maddened by lust.

1+1+1

Hutch: Somehow "acting like a ram": 1 point
Pierre: Originally said of sheep, I suppose

---- 

Hutch

ramfeezled, adj. Fr. jargon used by early steam engineers. Specifically, describing a steam engine in which the piston has slipped or jammed in its guide tube; generally, describing a non-functioning steam engine.

1+1

Eric: Almost! One point, would have gotten two but "guide tube" instead of
cylinder seems off
David: 1, for trainspotting vibes.
Hutch: Mine. I should have generalized it further to "anything non-functional"

----
J-J

ramfeezled, adj. Painted in a manner intended to resemble corrosion.

----

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Tue, 15 Apr 2025 20:55:43 -0400

Actually, I wrote the *rumfisker* definition, so this likely means that
Fran is the winner!

On Tue, Apr 15, 2025 at 8:26 PM Nicolas Ward <[email-masked]> wrote:

> Once again forgot about my round, probably because I'm ramfeezled from
> work; thanks for the reminders. Looks like Ranjit came out on top with
> their energized def (plus many of you seeing through my boring Scottish
> one).
>
> Ranjit 6+1
> Eric 3+2
> Hutch 2+2
> Pierre 0+2
> Fran 2
> Jim 1
> Joshua 0
> J-J 0
>
> Hutch: For several hours after first seeing the list, I did not recall
> having seen the word before. Then my steam engine fictionition slowly
> propelled itself from my memory. I guess my brain is "ramfeezled" (by
> several of the fictionitions) today. :-D
>
> ----
>
> Ranjit
>
> Hutch: I like this, but somehow  I doubt there's a word for it. Such
> self-awareness is fairly unusual in people.
>
> ----
>
> Fran
>
> ramfeezled, adj. Overly concerned with the size of one's home, or
> constantly seeking to upgrade to a larger home. Coined by English-speaking
> fans of the Danish reality show Luksusfælden (The Luxury Trap) from the
> word rumfisker (space fisher).
>
> 2
>
> ramfeezled, adj. Fr. jargon used by early steam engineers. Specifically,
> describing a steam engine in which the piston has slipped or jammed in its
> guide tube; generally, describing a non-functioning steam engine.
>
> 1+1
>

---

From: Fran Poodry <[email-masked]>
Date: Wed, 16 Apr 2025 17:08:33 -0700

yeah, I definitely didn't write the one about the size of one's home. The
one about being energized by unusual events sounds familiar, though. I did
a terrible job the last time I ran a  round, so there's a lot of room for
improvement! I'll look for a word!
-Fran

-- 
*Fran Poodry (she/her)*
*Oregon, USA*

*“Children must be taught how to think, not what to think.” ― Margaret Mead
<http://www.goodreads.com/author/show/61107.Margaret_Mead>*

---

From: Nicolas Ward <[email-masked]>
Date: Wed, 16 Apr 2025 17:30:32 -0700

Weird... I do not know why my inbox is confusing who wrote what??

--Nick

On Apr 16, 2025, at 5:08 PM, Fran Poodry <[email-masked]> wrote:

yeah, I definitely didn't write the one about the size of one's home. The  one about being energized by unusual events sounds familiar, though. I did a terrible job the last time I ran a  round, so there's a lot of room for improvement! I'll look for a word!
-Fran

On Tue, Apr 15, 2025 at 5:56 PM Ranjit Bhatnagar <[email-masked]> wrote:

Actually, I wrote the rumfisker definition, so this likely means that Fran is the winner!

Ranjit 6+1
Eric 3+2
Hutch 2+2
Pierre 0+2
Fran 2
Jim 1
Joshua 0
J-J 0

--Nick

----

----

Ranjit

2+2+2

----

Fran

2

----

Merriam-Webster (Nick)

1+2+2+2

----

Joshua

----

Jim

1

----

Pierre

----

Eric

1+1+1

----

Hutch

1+1

----
J-J

----

--

Fran Poodry (she/her)

Oregon, USA

“Children must be taught how to think, not what to think.”
― Margaret Mead

---

From: Pierre Abbat <[email-masked]>
Date: Wed, 16 Apr 2025 23:00:12 -0400

> Eric: No points, but you know I'm about to look up whether that's a real

It's a parody of Charcot-Marie-Tooth disease.

Pierre
-- 
li fi'u vu'u fi'u fi'u du li pa

---

From: Fran Poodry <[email-masked]>
Date: Thu, 17 Apr 2025 08:30:20 -0700

Wow.
I don't know how I confused your inbox like that. I'm not trying to spoof
Ranjit's email address, that's for sure.
¯\_(ツ)_/¯
-Fran

On Wed, Apr 16, 2025 at 5:31 PM Nicolas Ward <[email-masked]> wrote:

> *“Children must be taught how to think, not what to think.” ― Margaret
> Mead <http://www.goodreads.com/author/show/61107.Margaret_Mead>*
>
>

-- 
*Fran Poodry (she/her)*
*Oregon, USA*

---

From: David Randall <[email-masked]>
Date: Thu, 17 Apr 2025 11:36:45 -0400

He was franfoozled.

On Thu, Apr 17, 2025 at 11:30 AM Fran Poodry <[email-masked]> wrote:

>> yeah, I definitely didn't write the one about the size of one's
>> home. The  one about being energized by unusual events sounds familiar,
>> though. I did a terrible job the last time I ran a  round, so there's a lot
>> of room for improvement! I'll look for a word!
>> -Fran
>>
>>>> ramfeezled, adj. Fr. jargon used by early steam engineers.
>>>> Specifically, describing a steam engine in which the piston has slipped or
>>>> jammed in its guide tube; generally, describing a non-functioning steam
>>>> engine.
>>>>
>>>> 1+1
>>>>

---

From: Nicolas Ward <[email-masked]>
Date: Thu, 17 Apr 2025 09:10:09 -0700

I did fail to read the body text signature context as I was quickly assembling... making errors like an LLM over here.

--Nick

On Apr 17, 2025, at 8:37 AM, David Randall <[email-masked]> wrote:

He was franfoozled.

Wow.
I don't know how I confused your inbox like that. I'm not trying to spoof Ranjit's email address, that's for sure.

¯\_(ツ)_/¯

-Fran

--Nick

Ranjit 6+1
Eric 3+2
Hutch 2+2
Pierre 0+2
Fran 2
Jim 1
Joshua 0
J-J 0

--Nick

----

----

Ranjit

2+2+2

----

Fran

2

----

Merriam-Webster (Nick)

1+2+2+2

----

Joshua

----

Jim

1

----

Pierre

----

Eric

1+1+1

----

Hutch

1+1

----
J-J

----

--

Fran Poodry (she/her)

Oregon, USA

--

Fran Poodry (she/her)

Oregon, USA