Subject: Fw: Fun

From: "lindafowens" <[email-masked]>
Date: Mon, 29 Jul 2002 16:10:50 -0400

----- Original Message -----
From: lindafowens <[email-masked]>
To: lindafowens <[email-masked]>
Sent: Monday, July 29, 2002 4:08 PM
Subject: Fw: Fun

>
> ----- Original Message -----
> From:  Cindy!  If you like the dialogue from Mike Hammer, you'll love
these!
> Note the prevalence of brand names, and how art imitates life.  Linda
> >
> > Analogies and Metaphors Found in High School Essays
> > >
> > > Her face was a perfect oval, like a circle that had its two other
sides
> > > gently compressed by a Thigh Master.
> > > --Sue Lin Chong, Washington
> > >
> > > His thoughts tumbled in his head, making and breaking alliances like
> > > underpants in a dryer without Cling Free.
> > > --Chuck Smith, Woodbridge
> > >
> > > He spoke with the wisdom that can only come from experience, like a
Guy
> > > who went blind because he looked at a solar eclipse without one of
those
> > > boxes with a pinhole in it and now goes around the country speaking at
> > > high
> > > schools about the dangers of looking at a solar eclipse without one of
> > > those
> > > boxes with a pinhole in it.
> > > --Joseph Romm, Washington
> > >
> > > She caught your eye like one of those pointy hook latches that used to
> > > dangle from screen doors and would fly up whenever you banged the door
> > > open again.
> > > --Rich Murphy, Fairfax Station
> > >
> > > The little boat gently drifted across the pond exactly the way a
bowling
> > > ball wouldn't.
> > > --Russell Beland, Springfield
> > >
> > > McBride fell 12 stories, hitting the pavement like a Hefty bag filled
> with
> > >
> > > vegetable soup.
> > > --Paul Sabourin, Silver Spring
> > >
> > > From the attic came an unearthly howl. The whole scene had an eerie,
> > > surreal quality, like when you're on vacation in another city and
> > > "Jeopardy" comes on at 7:00 p. m. instead of 7:30.
> > > --Roy Ashley, Washington
> > >
> > > Her hair glistened in the rain like nose hair after a sneeze.
> > > --Chuck Smith, Woodbridge
> > >
> > > Her eyes were like two brown circles with big black dots in the
center.
> > > --Russell Beland, Springfield
> > >
> > > Bob was as perplexed as a hacker who means to access
> > > \flw.quid55328.com\aaakk/ch@ung but gets T: \flw.quidaaakk/ch@ung by
> > > mistake.
> > > --Ken Krattenmaker, Landover Hills
> > >
> > > Her vocabulary was as bad as, like, whatever.
> > > --Unknown
> > >
> > > He was as tall as a six-foot-three-inch tree.
> > > --Jack Bross, Chevy Chase
> > >
> > > The hailstones leaped from the pavement, just like maggots when you
fry
> > > them in hot grease.
> > > --Gary F. Hevel, Silver Spring
> > >
> > > Long separated by cruel fate, the star-crossed lovers raced across the
> > > grassy field toward each other like two freight trains, one having
left
> > > Cleveland at 6:36 p.m. traveling at 55 mph, the other from Topeka at
> 4:19
> > > p.m. at a speed of 35 mph.
> > > --Jennifer Hart, Arlington
> > >
> > > The politician was gone but unnoticed, like the period after the Dr.
on
> a
> > > Dr
> > > Pepper can.
> > > --Wayne Goode, Madison, AL
> > >
> > > They lived in a typical suburban neighborhood with picket fences that
> > > resembled Nancy Kerrigan's teeth.
> > > --Paul Kocak, Syracuse NY
> > >
> > > John and Mary had never met. They were like two hummingbirds who had
> also
> > > never met.
> > > --Russell Beland, Springfield
> > >
> > > The thunder was ominous sounding, much like the sound of a thin sheet
of
> > > metal being shaken backstage during the storm scene in a play.
> > > --Barbara Fetherolf, Alexandria
> > >
> > > The red brick wall was the color of a brick-red Crayola crayon.
> > > -- Unknown
> > >
> > > He fell for her like his heart was a mob informant and she was the
East
> > > River.
> > > --Brian Broadus, Charlottesville
> > >
> > > Even in his last years, Grandpappy had a mind like a steel trap, only
> one
> > > that had been left out so long, it had rusted shut.
> > > -- Sandra Hull, Arlington
> > >
> > > The door had been forced, as forced as the dialogue during the
interview
> > > portion of "Jeopardy! "
> > > --Jean Sorensen, Herndon
> > >
> > > Shots rang out, as shots are wont to do.
> > > --Jerry Pannullo, Kensington
> > >
> > > The plan was simple, like my brother-in-law Phil. But unlike Phil,
this
> > > plan
> > > just might work.
> > > --Malcolm Fleschner, Arlington
> > >
> > > The young fighter had a hungry look, the kind you get from not eating
> for
> > > a
> > > while.
> > > --Malcolm Fleschner, Arlington
> > >
> > > He was as lame as a duck. Not the metaphorical lame duck, either, but
a
> > > real duck that was actually lame. Maybe from stepping on a land mine
or
> > > something.
> > > --John Kammer, Herndon
> > >
> > > Her artistic sense was exquisitely refined, like someone who can tell
> > > butter from I Can't Believe It's Not Butter.
> > > --Barbara Collier, Garrett Park
> > >
> > > She had a deep, throaty, genuine laugh, like that sound a dog makes
just
> > > before it throws up.
> > > --Susan Reese, Arlington
> > >
> > > It came down the stairs looking very much like something no one had
ever
> > > seen before.
> > > --Marian Carlsson, Lexington
> > >
> > > The knife was as sharp as the tone used by Rep.Sheila Jackson Lee
> (D-Tex.)
> > >
> > > in her first several points of parliamentary procedure made to Rep.
> Henry
> > > Hyde (R-Ill. ) in the House Judiciary Committee hearings on the
> > > impeachment of President William Jefferson Clinton.
> > > --J. F. Knowles, Springfield
> > >
> > > The ballerina rose gracefully en pointe and extended one slender leg
> > > behind her, like a dog at a fire hydrant.
> > > --Jennifer Hart, Arlington
> > >
> > > The revelation that his marriage of 30 years had disintegrated because
> of
> > > his wife's infidelity came as a rude shock, like a surcharge at a
> formerly
> > >
> > > surcharge-free ATM.
> > > --Paul J. Kocak, Syracuse
> > >
> > > The dandelion swayed in the gentle breeze like an oscillating electric
> fan
> > >
> > > set on medium.
> > > --Unknown
> > >
> > > It was an American tradition, like fathers chasing kids around with
> power
> > > tools.
> > > --Brian Broadus, Charlottesville
> > >
> > > He was deeply in love. When she spoke, he thought he heard bells, as
if
> > > she
> > > were a garbage truck backing up.
> > > --Susan Reese, Arlington
> > >
> > > She was as easy as the "TV Guide" crossword.
> > > --Tom Witte, Gaithersburg
> > >
> > > Her eyes were like limpid pools, only they had forgotten to put in any
> pH
> > > cleanser.
> > > --Chuck Smith, Woodbridge
> > >
> > > She grew on him like she was a colony of E. coli and he was
> > > room-temperature Canadian beef.
> > > --Brian Broadus, Charlottesville
> > >
> > > She walked into my office like a centipede with 98 missing legs.
> > > --Jonathan Paul, Garrett Park
> > >
> > > Her voice had that tense, grating quality, like a first-generation
> thermal
> > >
> > > paper fax machine that needed a band tightened.
> > > --Sue Lin Chong, Washington
> > >
> > > It hurt the way your tongue hurts after you accidentally staple it to
> the
> > > wall.
> > > --Brian Broadus, Charlottesville
> > >
> > >
> > >
> >
> >
>
>

-------------------------------------------
Introducing NetZero Long Distance
Unlimited Long Distance only $29.95/ month!
Sign Up Today! www.netzerolongdistance.com

---

From: Jed Hartman <[email-masked]>
Date: Mon, 29 Jul 2002 14:22:05 -0700

I like a bunch of these, but I always wonder why someone attached the
notion that they're from high-school essays to them.  When I first saw
them, they were labeled as the results of a bad-analogy contest that the
Washington Post ran, which sounds much more plausible to me.

And one of them is an almost exact steal from James Thurber's _The 13
Clocks_ ("It came down the stairs looking very much like something no one
had ever seen before." vs Thurber's "Something very much like nothing
anyone had ever seen
before came trotting down the stairs and crossed the room.")

--jed