Subject: [Fictionary] Flong Results

From: Nicolas Ward <[email-masked]>
Date: Tue, 4 Jun 2024 13:04:26 -0700

Here are your flong results. (Thank you for the reminder!)

My dictionary definition failed to fool most of you, earning 9 points. I needed to obscure it better!

David's bandage narrowly beat out Pierre's ship for the remaining points so the next round is to David.

--Nick

---- 

David 4 + 2
Pierre 3 + 2
J-J 2
Josh 2
Ranjit 2
Hutch 1

Hutch: Good round!!!
Pierre: How come no one defined it as "something which is flung"? Fling, fling a flong...

---- 

J-J

flong, n. A water pipe for smoking marijuana that is connected to a tap and a drain to provide a continuous supply of fresh water. [portmanteau of flowing + bong]

J-J: Mine, but this honestly might work. Not sure how helpful it would be. I can imagine a time long, long ago when I might have been inspired to try and build one. (I also hate this kind of "portmanteau word".)
Hutch: Somehow, I doubt anyone in this crowd would use the Urban Dictionary as a source?

---- 

David

flong, n. A bandage worn under a cilice to protect wounds.

J-J 1
Pierre 1
Josh 1
Ranjit 1

J-J: If I'm going to vote for things I don't understand, this is the runner-up, since I don't know what a cilice is.
Hutch: This one doesn't seem to make sense. The point of a cilice is to *cause* wounds???
Pierre: I didn't know "cilice" in English, but "cilicio" is used in Spanish Bibles where English has "sackcloth".

----

Hutch

flong, n. [18th C. Engl. sci. jargon, fr. Ger. flogn.] phlogiston.

J-J: I'm skeptical of the consonant modification here, but I'm among the least qualified of this group to have an opinion on that.
Pierre: I don't know of German words ending in "-gn", though there are plenty of German words ending in "-gen" and "-ng". And "phlogiston" hasn't been around long enough to turn into a monosyllable, as did "paraveredus".

---- 

Dictionary https://www.merriam-webster.com/dictionary/flong (https://www.merriam-webster.com/dictionary/flong) (by way of Glenn Fleishman's comics project before we both left Twitter https://x.com/glennf/status/1567198842088726528?s=46&t=5YIH3HL70kouU2fhPj43VA (https://x.com/glennf/status/1567198842088726528?s=46&t=5YIH3HL70kouU2fhPj43VA))

flong, n. [from French flan] A sheet (as of several layers of tissue paper superposed on a sheet of heavier paper) used for making a stereotype matrix.

J-J 2
Hutch 1
Pierre 2
David 2
Josh 2

J-J: I'm not even sure what this is supposed to mean.
Hutch: I have no idea what this means, but the rest are considerably more unbelievable *LOL*
Pierre: Is a stereotype matrix invertible? Is it Hermitian?

---- 

Pierre

flong, n. [Old Norse, from Gaelic, from Latin navis longa, long ship] A Viking 
ship modelled on ships used by Gaels in the Hebrides.

David 1
Ranjit 2

J-J: Interesting progression, both linguistically and in terms of the engineering. Aaaand... I don't buy it.
Hutch: Hmm, I would have thought that the Gaels in the Hebrides would have modeled their ships on the Vikings' rather than the other way around?
Pierre: Welsh "llong" would be easier to turn into "flong", but the Norse didn't 
interact with the Welsh nearly as much as they did with the Gaels.

---- 

Ranjit

flong, n. An awkwardly inaccessible location.

Hutch 2

J-J: Nice. Almost nice enough.
Hutch: At least I understand what this one means

---- 

Joshua

flong, n. A ring of raised ridges on a drinking glass, used for ease of holding when intoxicated.

J-J: "You're not drunk yet, so you get a regular glass!"
Hutch: Sadly, I know: such a ring would not help holding the glass when intoxicated. :-D

---- 

BONUS DEFS

----

David (joke)

flong, n. [Yorkshire dial.] 1. sheep that has pastured on former monastery grounds; 2. a girl old enough to dance with boys.

Hutch: I don't get the connection between a sheep and a young girl being old enough to dance ... so I'm prolly missing something obvious.
Pierre: I vote for Ranjit.

---- 

David (joke)

flong, n. Not quite a furlong.

Pierre: I vote for J-J.

---- 

Pierre (joke)

flong, n. In Zig, a floating-point number 10 bytes long on Intel or AMD 
processors, or 16 bytes long on Power processors.

J-J I first misread this as 10 or 16 bits, and my thought was that 10 bits is pretty short to be useful as a floating-point number. Then I read it more closely, and even 10 bytes is much too large to be of any practical use as a floating point number. Although that's an engineering perspective, people do weird things sometimes when it's just math.
Pierre: Zig is a real programming language (it's young, so you may not have heard of it), and those are real types on those processors, but I've never tried Zig and don't know if it has those types available.

---

From: E <[email-masked]>
Date: Tue, 4 Jun 2024 16:51:45 -0400

The results are missing my votes; which doesn't affect the outcome, but
J-J deserves their point.

----------------------------------------------------------------
 > flong, n. [from French flan] A sheet (as of several layers of tissue
paper superposed on a sheet of heavier paper) used for making a
stereotype matrix.

Sounds clumsy enough to be real, or deserve credit anyway. Two points.

 > flong, n. A water pipe for smoking marijuana that is connected to a
tap and a drain to provide a continuous supply of fresh water.
[portmanteau of flowing + bong]

Too obvious, must be made up. Thus, the double fake rule applies, one
point.
----------------------------------------------------------------

-- Eric

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 04 Jun 2024 21:23:22 -0400

On Tuesday, June 4, 2024 4:04:26 PM EDT Nicolas Ward wrote:
> Hutch: Hmm, I would have thought that the Gaels in the Hebrides would have
> modeled their ships on the Vikings' rather than the other way around?

If the Gaels wanted to vike, yes. But if the Vikings wanted to fish, they might 
want to use a Gaelic-type boat.

Pierre
-- 
loi mintu se ckaji danlu cu jmaji