Subject: [Fictionary] And now for a very different round...

From: Jim Moskowitz <[email-masked]>
Date: Thu, 17 Jun 2021 01:24:03 -0400

The African Queen (1951)  —  In WWI Africa, a gin-swilling riverboat captain is persuaded by a strait-laced missionary to use his boat to attack an enemy warship.

Mr. Smith Goes to Washington (1939)  —  A naive man is appointed to fill a vacancy in the United States Senate. His plans promptly collide with political corruption, but he doesn't back down.

Jaws (1975)  —  When a killer shark unleashes chaos on a beach community, it's up to a local sheriff, a marine biologist, and an old seafarer to hunt the beast down.

These are the mini-synopses given by the IMDB of three reasonably famous movies. 
I propose a synopsis-fictionary round, where I take a far less famous movie, and you all submit phony one- or two-sentence summaries, then try to suss the real one out from among them. If you’re strongly against me doing this variation please say so, since my intention is to create fun, not frustration.

But on the assumption that this variant is a go, my selection is:

The Birds and the Bees (1956)

and the deadline for submitting your synopses is the 11pm EDT on Tuesday June 22nd.

Let me know ASAP if you already know this movie (at least enough to write/recognize a synopsis), and I’ll find something obscurer.

-Jim

---

From: E Cohen <[email-masked]>
Date: Thu, 17 Jun 2021 09:09:10 -0400

I think this will be a blast and I'm in!

-- 
-- Eric   |   [email-masked]

---

From: Jim Moskowitz <[email-masked]>
Date: Sun, 27 Jun 2021 11:11:04 -0400

While perusing the FMDB (Fictionary Movie DataBase), you stumble upon no fewer than eight descriptions of an obscure film. Clearly all but one of them are spurious, but which one is real? …and which one sounds like the best movie?

In addition to giving a 2-point and a 1-point vote to the two of these entries that you most think are the actual film... at Eric’s suggestion I’m also going to ask you to say which movie you personally would most want to watch (or at least, least object to being forced to watch). As always, miscellaneous comments on the entries are encouraged.

You may vote even if you didn’t submit an entry. The deadline is Friday, July 2nd. These entries are from: the IMDB, Beth Bruch, Ziv Stern, David Randall, Jean-Joseph Cote, Eric Cohen, Pierre Abbat, and Hutch.

--------------

The Birds and the Bees (1956) — Two friends from very different circumstances decide to trade places at a high-society party. Each meets the girl their parents expected the other to meet. Confusion and comedy follow.

The Birds and the Bees (1956) — A lost Japanese fisherman and his two children are rescued by a menagerie of animals that have become super-intelligent in the wake of an atomic explosion on a tropical island.

The Birds and the Bees (1956) — When an out-of-luck reporter signs on as caretaker at the Bird Nature Sanctuary, he hasn't bargained on all the Birds -- formidable great-aunts Lucy and Helena, rowdy schoolgirl Rhoda, or the lovely Diane.

The Birds and the Bees (1956) — Two rival all-female motorcycle gangs battle over turf in Southern California, culminating in a choreographed rumble.

The Birds and the Bees (1956) — A bee keeping widower and ornithologist widow clash while trying to keep their teenaged children from dating. As tempers flare, so does the chemistry between the parents; they resist until the teens step in to teach their elders a lesson about the birds and the bees.

The Birds and the Bees (1956) — On an ocean voyage, a card shark and her father cheat a naive man out of his money. Things take a twist when the girl falls in love with the man she's just fleeced.

The Birds and the Bees (1956) — Biologists studying pollinators in the Amazon rainforest are abducted by the Ye'kwana tribe. Anthropologists and missionaries in neighboring tribes cooperate to try to free them.

The Birds and the Bees (1956) — A newly orphaned boy must learn to navigate first love with the help of a new authority figure: his father's talking pet parrot.

--------------

-Jim

> On Jun 17, 2021, at 1:24 AM, Jim Moskowitz <[email-masked]> wrote:
>

---

From: Jim Moskowitz <[email-masked]>
Date: Fri, 2 Jul 2021 13:30:56 -0400

Polls close tonight, but so far I’ve received votes from just three people. Has everyone gone away for a long holiday weekend?

> On Jun 27, 2021, at 11:11 AM, Jim Moskowitz <[email-masked]> wrote:
>

---

From: Jim Moskowitz <[email-masked]>
Date: Mon, 5 Jul 2021 13:54:25 -0400

In the hope that it’s just the holiday that’s dwindled the response rate — only six people have sent in ballots — I’m going to extend the voting for two more days... but Wednesday night is the latest I’ll prolong this; it’s not fair to keep people waiting forever.
Please vote by then, regardless of whether or not you submitted an entry!

Happy Independence Day Observed,
Jim

> On Jul 2, 2021, at 1:30 PM, Jim Moskowitz <[email-masked]> wrote:
>