Subject: [Fictionary] LEWIS'S LAW answers

From: Jim Moskowitz <[email-masked]>
Date: Tue, 18 Feb 2025 01:49:41 -0500

And the winner is… A TIE, between Nick’s textbook-themed law and English journalist Helen Lewis's 2012 observation that "the comments on any article about feminism justify feminism”. Both received 14 points, but since I doubt Helen Lewis is up for running the next round… take it away, Nick!

Here’s the full breakdown of the entries, followed by some general comments. Thank you for letting me do a variant round!
-Jim

David’s entry was
Lewis's Law: Regret is amortized tragedy.
David: Really should be in French; Le regret est une tragédie amortie. To be said by an aging Duc in Versailles ca. 1690. A marquise among his listeners should exchange with him, for the briefest of moments, a look of comprehension.
Jean-Joseph: This reminds me of "Guilt is the interest you pay on a debt you don't owe". But I'll give it one point.
Pierre: Aquantius Helveticus award.
Total: 1 point 

Nick’s entry was
Lewis' Law: Never teach a class using your own textbook.
Eric: Lovely! Probably true. Three points.
Kir: 2 points
Ranjit: 3 points
David: 3 points, for immanent truth.
Jean-Joseph: I studied computer science and engineering in college just as modern computers were being invented. Many of my classes didn't have textbooks, because the professors were still in the process of writing them, and they were trying stuff out on us.
Pierre: I took cryptography at Purdue from Sam Wagstaff, who had just arrived. The book was Cryptography and Data Security, by Dorothy Elizabeth Robling Denning, written out in clear four times, once for each 'a' in the title, and providing one 'a' in her middle name to write the title in the clear. She had just left and been replaced by Dr. Wagstaff. I think she taught with the same book.
Total: 14 points (including 3 for his gold-medal guess being correct)

Pierre’s entry was
Lewis's Law: To lift a ton of stone, make a fist-sized hole in the top.
Pierre: This refers, not to someone named Lewis, but to a lewis, which is assembled into the hole to lift the stone.
Elliott: This one is just weird.  Are we supposed to imagine a pile of crushed stone, or a one-ton monolith?  I expect it would make a difference in how you go about lifting it.
Total: 0 points

Fran’s entry was
Lewis's Law: As people age, they become more politically conservative.
Kir: 1 point
Jean-Joseph: This sounds like a variation on something I've heard before, but it was phrased more like "an old liberal is a fool". I can't remember the exact wording, but I think it also had something unkind to say about young conservatives.
Nick: It seems like this should have a name. 1 point.
Pierre: 1 point
Elliott: That's what they say, but I'm out of points.
Hutch: Also definitely the case. 1 point
Total: 4 points

The actual law, which I found at https://en.wikipedia.org/wiki/List_of_eponymous_laws, was
Lewis's Law: The comments on any article about feminism justify feminism.
Eric: An entry from the Internet age. Also probably true. Two points.
Kir: 3 points
Ranjit: 2 points
Jean-Joseph: I'm not sure what this means. But I do like the way it's phrased. Two points.
Nick: This one sounds familiar enough for me to believe. 3 points.
Elliott: Has the right form and content for an Internet law, like the one about every debate ending with Hitler.  Two points for verisimilitude.
Total: 14 points

Elliott’s entry was
Lewis's Law: An AI may not injure profits, or, through inaction, allow profits to come to harm.
Kir: ugh ouch. Nice Asimov riff.
Jean-Joseph: A cynical take on Asimov.
Nick: A law for our time!
Total: 2 points (including 2 for his silver-medal guess being correct)

Hutch’s entry was
Lewis's Law (orig. stated by D.P. Crocetti): The shortest distance between two puns is a straight line.
Kir: **giggle**
David:  2 points, because it made me smile to read this again. I think I've seen this before, although perhaps (like Shakespeare) under another name.
Jean-Joseph: I'm embarrassed to say that although I could see where the joke had to be here, it wasn't until the third reading that it finally clicked and I got it.
Nick: 2 points for pun.
Total: 4 points

Eric’s entry was
Lewis's Law: Cross-culturally, the more rhythmically complex a musical tradition, the simpler its harmonic or melodic components.
Eric: I think my law, although not by Lewis, is true. Without having given the matter any study, my feeling is that the "common practice period” tradition has been very harmonically and contrapuntally complex, but relatively rhythmically simple at least until the late 19th century when composers began screwing around on purpose.
Joshua: 3 points
Jean-Joseph: I'm imagining that I might be able to come up with counterexamples to this.
Pierre: 3 points
Elliott: That would be interesting if true.  One point.
Hutch: 3 points.
Total: 12 points (including 2 for his silver-medal guess being correct)

Joshua’s entry was
Lewis's Law: All elevated roller coasters and other thrill rides constructed beyond a certain extent attain a critical height where the statistical chance of death reaches 50%. 
Jean-Joseph: The Peter Principle applied to amusement parks? Yikes.
Nick: Isn't there that humane execution rollercoaster design?
Pierre: Afflatus award.
Total: 0 points

Kir’s entry was
Lewis's Law: When seeking information about the crime, be extra cautious with the helpful, whether they are suspects or not. They will lie without realizing they have done so.
Kir: I wish I could have figured out a shorter way to blend Lewis & House.
Ranjit: 1 point
David: 1 point. I would love a detective book series/TV show that uses this as a key theme.
Jean-Joseph: If you don't realize that you're telling an untruth, I don't consider that lying.
Elliott: Now that's an interesting question: Can you lie without realizing it? To be a lie, an untruth has to be intentional, so I suppose you'd have to utter a sentence that was intended to be false, then think part-way through that you'd made a slip of the tongue and accidentally told the truth, whereas in fact you hadn't slipped and it really was false as intended.
Hutch: Definitely the case. No idea whether it's this "Law". 2 points
Total: 5 points (including 3 for her gold-medal guess being correct)

Jean-Joseph’s entry was
Lewis's Law: Any chemical reaction process involving both fluorine and aromatic compounds will be either dangerously exothermic, seriously toxic, or economically uninteresting.
Jean-Joseph: This started as a variation on "on time, under budget, done well: pick any two”.
Eric: Motivated by Lewis acids? One entertainment point.
Joshua: 1 point
Pierre: IIRR there is something named Lewis in chemistry, but it's a concept of acid or base.
Total: 4 points (including 2 for his silver-medal guess being correct)

Ranjit’s entry was
Lewis's Law: Across nearly all mammal species, the total number of hair follicles per individual tends to increase with the square root of the mass rather than in direct proportion to the surface area. 
Kir: Huh. This is doing something like comparing smaller beaver to bigger; young elephant to older/larger; female walrus to male, right? (at first, I was comparing it across species.) Anyway, would ecologists measure total rather than density? (I mean, we measure total number of feathers, so why not?) I'm putting too much thought into this one!
Joshua: 2 points
Jean-Joseph: I'm suspicious of this since many of the really biggest mammals (elephants, hippos, rhinos, whales) appear to be nearly bald. Maybe they've got a lot of hair that I just don't notice, but...
Pierre: 2 points
Elliott: Assuming a spherical cow, surface area goes up as mass to the 2/3, so this law means that follicle density (per unit area) goes up as mass to the 2/3-1/2 = -1/6; i.e., bigger animals have sparser fur than small ones.  OK, maybe bigger animals need less insulation because they have less surface area per unit volume.  And there are real power laws of scale in biology (Kleiber's Law is the only one I can think of, but there are others).  Three points for plausibility.
Total: 9 points (including 2 for his silver-medal guess being correct)

General comments:
Pierre: Is there a Harris's Law?
Eric: Lovely round!
Ranjit: Lewis's law: the number of points awarded by me tends to be inversely proportional to the length of the definition.
Jim: The eagle-eyed may have noticed that Jean-Joseph only gave out a 2-point and a 1-point vote. I emailed to remind him about this round’s scoring system, but didn’t hear back.

---

From: Nicolas Ward <[email-masked]>
Date: Mon, 17 Feb 2025 23:39:04 -0800

Thanks for the fun variant round, Jim! While not a law mine was based in truth that I thought might be too obvious to some in this group. When I took Theory as required for CS at Swat, we used Harry Lewis's Elements of the Theory of Computation textbook. When I later did a CS Masters, I decided to take Theory again (as I felt I didn't really do well with getting it the first time around)... from the author himself! Except he didn't use his own book for the class. It did make me wonder...

--Nick

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 18 Feb 2025 04:52:15 -0500

> The book was Cryptography and Data Security, by Dorothy Elizabeth Robling
> Denning, written out in clear four times, once for each 'a' in the title,
> and providing one 'a' in her middle name to write the title in the clear.

Jim had some trouble understanding this, so here's a picture:
https://www.amazon.com/Cryptography-Security-Dorothy-Elizabeth-Robling/dp/
0201101505
The author's name is vertical, the title is horizontal, and they encrypt each 
other by rotating the alphabet with 'A' being the identity. So in the 'B' row, 
which is just below the 'A' row because Eli*zab*eth, "cryptography" becomes 
"dszquphsbqiz".

Pierre
-- 
Por H o por B, los campos magnéticos se difieren dentro de un imán.

---

From: Hutch <[email-masked]>
Date: Wed, 19 Feb 2025 10:42:53 -0500

Mine was stolen straight out of one of Spider Robinson's Callahan's Place
stories; I can't recall which one.

The mention of "D.P. Crocetti" was both a riff on the idea that the person
whose name is applied to an invariant of this nature is often not the
person who actually first stated it, *and* a hint as to its duplicity:
"D.P. Crocetti" is Dino Paul Crocetti, the birth name of Dean Martin,
making "Lewis" of course, the inimitable Joseph Levitch, better known as
Jerry Lewis.

BB,
Hutch

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCM/S d+>- s+:+ a++ C+++$ ULAC>$ P+ L+ !E W++$
N+ o K? w++++/--$ O? M- V? PS+ PE/- Y PGP- t++ 5?
X-- R !tv? b++++>$ DI++++ D G+> e++ h+ r--?* y++>
------END GEEK CODE BLOCK------

On Tue, Feb 18, 2025 at 1:50 AM Jim Moskowitz <[email-masked]> wrote:

> David:  2 points, because it made me smile to read this again. I think
> I've seen this before, although perhaps (like Shakespeare) under another
> name.
> Jean-Joseph: I'm embarrassed to say that although I could see where the
> joke had to be here, it wasn't until the third reading that it finally
> clicked and I got it.
> Nick: 2 points for pun.
> Total: 4 points

---

From: Pierre Abbat <[email-masked]>
Date: Sun, 02 Mar 2025 07:01:27 -0500

> don't owe". But I'll give it one point.

Is it guilt or worry? In the dern round, in response to Elliott's Aquantius 
Helveticus def, you said it's worry.

Pierre
-- 
lo ponse be lo mruli ku po'o cu ga'ezga roda lo ka dinko