Subject: [Fictionary] cannon firing cannon

From: E <[email-masked]>
Date: Wed, 11 Sep 2024 22:22:29 -0400

Elliott --

By your definition, might this be considered a sort of tyg?

https://www.futilitycloset.com/2013/03/02/the-gun-within-a-gun/

-- Eric

---

From: Hutch <[email-masked]>
Date: Sat, 14 Sep 2024 15:57:45 -0400

I had thought of this: https://youtube.com/watch?v=sPti8AJSen0

BB,
Hutch

-- 
BB,
Hutch

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCM/S d+>- s+:+ a++ C+++$ ULAC>$ P+ L+ !E W++$
N+ o K? w++++/--$ O? M- V? PS+ PE/- Y PGP- t++ 5?
X-- R !tv? b++++>$ DI++++ D G+> e++ h+ r--?* y++>
------END GEEK CODE BLOCK------