Subject: atrip, splat!

From: [email-masked]
Date: Fri, 15 Dec 2000 15:44:30 EST

Jean-Joseph wins this round!
BTW, whatever happened to zax?
-Fran

________________________

atrip - v.i. - To move with quick, light steps; to skip; to dance.
by Hutch, 3 points total.
2, Aussie
1, Kir
True, but ungrammatical. Melissa
And with the grace of a dancer, perhaps not to trip? J-J

atrip - n. - double-prowed kayak of the Kwakiutl people
by Eric, 4 points total
2, correctly guessing definition
2, Hutch: "Well, I have a distinct memory of there being a real circum-polar 
tribe named "Kwakiutl" but that could be merest verisimilitude. But I'm going 
with it (good thing, I've eliminated everything else)"
I somehow *want* to consider this plausible, but every time I try to imagine 
it, I just can't. J-J

atrip - n. - (Botanists' slang) A name for the plant Atriplex patula, or any 
plant in the genus.
by Pierre, 6 points total
2, correctly guessing definition
1, Aussie
2, Kir
1, Hutch: "Sorry, whoever, I have a very hard time picturing such a slang 
term making it into a "real" 
dictionary. No way!"  ---later--- "Well, I've eliminated everything except 
the one I want to give two points to. Guess I've got to pick which of the 
others I DIS-believe the least. Which falls to this one even though I said, 
"No way!" 
earlier. *shrug* 1 point."
I have never seen the notation "Botanists' slang" in a dictionary (though the 
true definition doesn't *have* to come straight out of a dictionary). J-J)

atrip - adv. - in an apparently forthright yet subtly condescending manner

by Melissa, 3 points total
1, correctly guessing definition
1, J-J "'He lowered his spectacles and spoke to me atrip.'  Maybe.  Seems 
like a
pretty complex concept, but good enough for a point."
1, Pierre
preference, Elliott (not actually voting)
Hmm, somehow I don't believe in this one either. -Hutch

atrip - adj. - Having fewer than the natural number of eyes, through either 
developmental irregularity or injury.
by Jean-Joseph, 7 points total, and the winner
2, correctly guessing definition
2, David
2, Melissa
1, Eric
That's an odd one. But I can't see this word for this definition. I'll bet 
there *is* a word for this, though. -Hutch

atrip  - adj. & adv. - just clear of the bottom, as an anchor
Webster's II New Riverside University Dictionary
1, David
1, Melissa
2, Eric
2, Pierre
2, J-J: "I was initially put off by the two parts of speech, but I got over 
it, and this seems like just the sort of word that a Mistress of 
Fictionarities might be inclined to offer up."
No, that's "aweigh" -Hutch

---

From: Elliott A Moreton <[email-masked]>
Date: Fri, 15 Dec 2000 15:56:27 -0500 (EST)

> I somehow *want* to consider this plausible, but every time I try to imagine 

Oh, they exist all right.  A clerihew I heard from Amalia Gnanadesikan:

	Franz Boas
	Took up fieldwork so as
	Not to feel so futile
	As folks who don't speak Kwakiutl

I think this was supposed to be by someone who was going through some 
biographical dictionary writing one for every name.

em