Subject: turnebroche -- victory is ---

From: [email-masked]
Date: Tue, 02 Oct 2001 09:39:30 EDT

Joshua's, even though he failed to vote.  Nevertheless, his definition racked up 10 points in an early and never-relinquished lead.

- MyS

turnebroche (n) - 1) in medieval times, a pin worn by wealthy personages on an outer garment, with a jewel or cameo that opened into a locket containing a portrait or lock of hair when the clasp was turned  2) more recently, the name given to a pendant, held suspended, and twirled by a hypnotist
LINDA  0 points
Jean-Joseph: A brooch that turns? Nah.
Hutch:  Somehow, a brooch seems too obvious. 

turnebroche (n) - an airport clerk responsible for ensuring that late passengers catch their planes
DAVE TURNER 0 points
Jean-Joseph: I wish
Fran: yeah, right. 
Joe: There are people that do this? I thought their job was to get in your way... 
Linda: I doubt this job exists, although there may be a new job to help passengers make planes and keep airlines happy. When I lived in Frankfurt, Germany in 67-9, they had bus stuffers, that helped fill the buses and trolleys to overflowing during peak times. UGGH! 
Pierre: I'd expect the turnebroche to be an air traffic controller who makes sure that planes turn as they approach. 

turnebroche (n) - an argument, conflict or riot
JOSHUA 10 points
Aussie 2 DavidR1 Judith 2 DaveT 2 Fran 1 Pierre 2
Jean-Joseph: Oog, I want to vote for this, but it sounds like a very corrupted form of "donnybrook", and I wouldn't expect it to get all French sounding in the process.
Fran: ok, since I refuse to vote for any of the jewelry ones, I am stuck with this as my one-pointer. but I don't believe it. 

turnebroche (n) - [fr. _Thurnbreisch_, a Swiss town in the canton of Glarug] - a trustworthy mercenary
DAVID RANDALL 4 points + 2 for correct guess = 6
Fran 2 Joe 1 DaveT 1
Jean-Joseph: Only David Randall associates with trustworthy mercenaries.
Pierre: That's Glarus, and if it's called Thurnbreisch, why isn't it in Solothurn? 

turnebroche (n) - a pastry stuffed with raisins and/or chopped nuts
JUDITH 1 point + 1 for correct guess = 2
Pierre 1
Jean-Joseph: Maybe... reminds me of a turnover, though.
Fran: I almost sent in a pastry definition.
Linda: Is Judith baking again? 
Pierre: To be served with daryolys
Ranjit: Goes well with bagasse. 
Hutch: Sounds tasty. I'll have some. 

turnebroche (n) -  an ornament which is attached to the ends of the sleeves of a garment
JOE 1 point
Linda 1
Jean-Joseph:  Another brooch, but a more plausible one, I guess. Why would you want to dangle things from your sleeves? They'd just wind up in your soup.
Linda: where it would spin? 
Hutch: Another brooch. Again, too obvious. (Perhaps right, but too obvious.) 

turnebroche (n) - a dog used for turning a spit
WALTER SKEAT&#8217;S GLOSSARY OF TUDOR AND STUART WORDS, 1914
DavidR 2  Judith 1 Ranjit 1 Eric 2
Jean-Joseph: That's a "turnerpooch" 
Aussie: Wouldn't that be a turnepooche? 
Joe: How, pray tell, does a dog turn a spit? Its mouth? Its paws? 
Linda: Reminds me of Conan the Barbarian turning a giant wheel (pump? mill?) and building his muscles. My sons were great fans of Conan. 
Pierre: But what happens if the dog spits? Or is "dog" being used here in a technical sense? 
Ranjit: I will always give a point to a definition with a cute fluffy dog in it. Future definers take note. Good dog! 
Hutch: HEY!! That dog better not spit on the roast!

turnebroche (n) - an interlocking hasp of two v-shaped pieces that meet at the point; especially used in jewelled collars or belts
AUSSIE 2 points
Jean-Joseph 2
Jean-Joseph: What the heck, two points.
Hutch: Still more brooch definitions. Still too obvious. 

turnebroche (n) - [F. tournebroche <Gk. thournobrochos, lit. thurnus-noose, first reported by Herodotus] in Tuvan and Mongolian tapestry, a thread with a loop tied in the end
PIERRE (&#8220;hopefully this doesn't provoke an attack of yurticaria!&#8221;)
Jean-Joseph: What's a "thurnus"? 
Fran: sure. tapestries to decorate their yurts, no doubt.
Hutch: Obscure folk art? This is too wierd not to be true ... or it's David or Elliot. 

turnebroche (n) - a pressing machine, usually driven by draft animals, used in the preparation of felt for yurt construction.
JEAN-JOSEPH 4 points
Linda 2 Eric 1 Aussie 1
Jean-Joseph: We just haven't had enough yurts lately, so I thought I'd fill in the gap.
Aussie: First time around, I read "driven by daft animals", and for that reason alone, I award it one point. 
Fran: ha. yes, very mongolian-sounding word.
Linda: I don't really remember this machine, if it exists, but I do recall various methods of turning wool into felt in remote villages in Central Europe. I attended a lecture sponsored by our local weavers' guild with gorgeous slides, and I wanted to go right out and make felt rugs and booties and whatever. (Maybe I will someday). Often the felted pieces (you can make colored patterns) were soaked in water, rolled up into a canvas, and dragged by horses for a few days to tighten the felt, so a machine would help if you lacked someone to drive the horses. There was a sort of large treadle that some used to pound the woollen layers....Anyway, 2 points for ingenuity. 200 years ago, you would have been an inventor. 
Pierre: Nettles to say, I have yurticaria. 
Ranjit: TWO yurt-related definitions! Unfortunately, they cancel each other out.
Hutch: YURT ALERT! YURT ALERT! (It has been a while, hasn't it.)

turnebroche (n) - a plow with multiple rows of plowshares, offset to churn the soil surrounding the furrows 
FRAN 6 points
Joe 2 Jean-Joseph 1 Ranjit 2 Hutch 1
Jean-Joseph: I have no wisecracks about this, so I'll have to give it my remaining point.
Aussie: What is a plowshare, anyhow? I think I'd just use a Garden Weasel.
Ranjit: Whoops, I accidentally eliminated all the other definitions, so I guess this one gets two points.

turnebroche (n) - a strapless leather sandal worn in the Basque region of France
RANJIT 2 + 1 for correct guess = 3
Hutch 2
Jean-Joseph: How does this stay on your foot? With glue?
Fran: ha. held on by looped threads, maybe. velcro stapled to the sole of the foot. 
Hutch: "A shoe! A shoe! It is a sign." Hopefully, it's a sign of being the real definition.

---

From: "Joshua Mackay-Smith" <[email-masked]>
Date: Mon, 1 Oct 2001 01:19:23 -0400

Dear me.  Well, I meant to vote, except I accidentally deleted the list and then never managed to do anything about it. I am remiss.

Incidentally, the resemblance Jean-Joseph noticed between my definition and "donnybrook" was there on purpose.

I must cogitate; I will have a word for your consideration some time this evening.

jdms

---

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 2 Oct 2001 13:55:34 -0400

>being used here in a technical sense? 

Oh, THAT kind of dog.  Now I get it.  Not a canine at all, just a handle.

Jean-Joseph