Subject: next new non-word

From: Jean-Joseph Cote <[email-masked]>
Date: Sun, 29 Feb 2004 11:11:10 -0500

Okay, just to get things started here, howzabout you all tell me that you
know the word
BISSEXTILE
and then I'll get on to proposing some real wods.

Jean-Joseph

---

From: "Sandy Crowley" <[email-masked]>
Date: Sun, 29 Feb 2004 14:52:05 -0500

Bissextile is Bissel's nex floor cleaning machince that also clean's "tile".
 
sandy crowley

	-----Original Message----- 
	From: Jean-Joseph Cote [mailto:[email-masked]] 
	Sent: Sun 2/29/04 11:11 AM 
	To: [email-masked] 
	Cc: 
	Subject: next new non-word

	Jean-Joseph