Subject: Re: [Fictionary] Galah is Out!!! :D

From: "[email-masked]" <[email-masked]>
Date: Fri, 5 Aug 2022 20:24:07 GMT

I guessed the dictionary def and got it in by Thurs at 6pm.  Someone voted for mine and so I should have 3 points at least.  However I will be away from my computer for a little over a week, so go on without me.  PS  My eyes are tired these days, and I need new glasses, alas. Happy Hot Summer. Linda

---------- Original Message ----------
From: Nicolas Ward <[email-masked]>
To: fictionary <[email-masked]>
Subject: Re: [Fictionary] Galah is Out!!! :D
Date: Thu, 4 Aug 2022 22:24:08 -0700

Oops, forgot to vote this round :oD Now I should probably avoid an adjective definition for a while... --Nick
On Thu, Aug 4, 2022 at 5:26 PM David Randall <[email-masked]> wrote:Hallo All, Nicholas has tied with the dictionary definition in a shocking turn of events. Sweet-tasting wins the day! Joshua*******************PIERRE
 galah, n - a kind of starfish eaten by people living on the coast of Nigeria andÂ Cameroon. 0 Points*******************JEAN-JOSEPH galah, n - a long oilcloth bag used for storing sails.Â  Hutch (1)Â + Linda (1) = 2 Points Hutch: Still unconvincing, but better than the rest.*******************MERRIAM WEBSTER galah, n - an Australian cockatoo with gray wings, back, and tail and the head and underparts various shades of rosy pink. sometimes a pest in wheat-growing areas, and often kept as a cage bird. Eric (2)Â + Pierre (2)Â + Linda (2) = 6 points*******************LINDA galah, n - a sea-going bird with a long flight path, often over 1,000 miles. Pierre: Tubenose, tern or gull, or gannet? Where's its flight path on the planet? 0 Points*******************FRAN
galah, n - a treat made of dried apricots and chopped almonds, compressed into a cylinder and sliced into thin disks. Eric: Many points in the category of foods not to my taste.Pierre: Sounds tasty! 0 Points*******************NICOLAS galah, adj - sweet-tasting. Hutch (2) + Jean-Joseph (2)Â + Eric (1)Â + Fran (1) = 6 Points Hutch: Going with simplicity.Eric: One point for the courage to be adjectival.*******************ERIC galah, n - syndrome characterized by nausea, fever, and body aches, endemic to Malaysia and northern Indonesia, caused by foodborne transmission of any of a number of related trypanosomes. Pierre (1) = 1 Point Pierre: Foodborne? I thought they were transmitted by insects. One point and the surraÂ award.*******************HUTCH galah, adj - [fr. ghallah (Ar.) to disagree] uncooperative, obstinate, inflexible. Fran (2) + Jean-Joseph (1) = 3 Points

---

From: E Cohen <[email-masked]>
Date: Fri, 5 Aug 2022 16:34:09 -0400

> PS  My eyes are tired these days, and I need new glasses, alas. 
Not the only one!

-- Eric   |   @GoudyBoldItalic