Subject: Re: [Fictionary] Cumbol Results

From: "[email-masked]" <[email-masked]>
Date: Tue, 12 Apr 2022 18:17:01 GMT

Thanks for the votes for my tassel.  I marched with a snare drum in my H.S. band--we still get together for reunions of Band kids.  60th reunion of H.S. class is this June.  Our gift to our director was a post horn he was renting. --I think they and Aida trumpets can be fitted with banners.  I played oboe in the concert band.  regret I had to give it back upon graduation. It's been a while since I won a fictionary round, so I will get back to you soon--family holidays coming up.  Not sure yet what I am bringing to Easter dinner.  Probably creamed onions and asparagus.  Happy spring!  Linda

---------- Original Message ----------
From: Nicolas Ward <[email-masked]>
To: fictionary <[email-masked]>
Subject: [Fictionary] Cumbol Results
Date: Mon, 11 Apr 2022 21:37:58 -0700

Here are your cumbol final results. I failed to fool three of you with the real banner definition, and both Ranjit and Elliott were correctly style spotted by others, fooling no one... which leaves Linda, who got four of you with her tassel. I also seem to be missing some yurt history?
 
It's your round Linda!
 
Linda 6
J-J 5
Zip 5
Hutch 4+1
Joshua 2
Pierre 1
Eric 0+1
Fran 0+1
Ranjit 0
Elliott 0
 
Hutch: Points and commentary. Insight? I doubt it!
Pierre: Three of these are obviously fake, but about the rest I am clueless.
Elliott: These are (almost) all unusually plausible.Â I'm surprised that no one submitted some variant on "CUMbersome Business-Oriented Language", but maybe we all thought it was too obvious?Â Anyhow, fun round.
 
----
 
Hutch's
 
Ranjit 2
Linda 2
 
cumbol, v. To visit uninvited, commonly, at mealtime.
 
Elliott: ENCUMBER?
Linda: 2 points for the dinner visitor--in memory of my Grandma Lovey, who would not stay but wanted my Mom's full attention while she was preparing a meal.Â  You have to realize that my Dad insisted on supper at exactly 5pm, as he walked in the door, something his mother (GL) never got around to in her gallivanting.
 
----
 
Ranjit's
 
cumbol, n. 1. (Scotland, historical) A coin originally worth six pennies Scots, and later three; held equivalent to an English halfpenny. 2. A small amount of money.
 
Hutch: What's this? Another "baubee"? (Was that the right word???) Even with it being so similar to a past word, it's really tempting. It just feels Scottish. Give this one my imaginary tie-breaker vote.
Pierre: This baubee isn't worth a plugged pistareen! I suspect Ranjit.
Elliott: CUMBRIAN OBOLUS?
 
----
 
Jean-Joseph's
 
Hutch 2
Joshua 1
Pierre 2
 
cumbol, n. A long and deep, but very narrow (typically <20 cm) vertical fissure in stone.
 
Pierre: I thought this was a crevasse, but maybe cumbols are narrower than crevasses.
Elliott: Geology words can sound like anything.Â (Challenge: Invent a word which, without being a compound or derivative of a real word, sounds as un-geological as possible.)
 
----
 
Elliott's
 
cumbol, n. 1. (Sport.) In American House Rabbit League bunny pageant, tail oscillation amplitude divided by distance travelled per hop. 2.Â Self-advertisement disproportionate to actual achievement.
 
Eric: 10 points for most likely by Elliott.
Hutch: I could believe that second definition... just not the first.
Pierre: I suspect Elliott.
 
----
 
Linda's
 
Eric 1
J-J 2
Ranjit 1
Elliott 2
 
cumbol, n. A tassel attached to a brass instrument during festive parades.
 
Eric: Should have a name!
J-J: Two points for the tassel.
Hutch: I marched with trombone and Sousaphone for six years, ~10-20 times a year. I've never heard of such a thing.
Elliott: I can't tell you how many times I've needed a word for that.
 
----
 
Pierre's
 
Elliott 1
 
cumbol, n. The tent that the Pope stays in when visiting Kazakhstan.
 
Eric: Yurt alert!
J-J: YURT ALERT! (It's been a while.)
Hutch: Somehow I don't think the Pope stays in a tent... not even in Kazakhstan.
Elliott: Yurt alert!Â  Yurt alert!Â  One point for nostalgia value.
 
----
 
Dictionary, but spotted in my copy of Tolkien's posthumous Sigurd and Gudrun.
 
Eric 2
Fran 1
Hutch 1
 
cumbol, n. 1. (Mil.) A sign, banner, or standard. 2. (Med.) A wound or other sign of disease.
 
Eric: One of the few times that a def actually seems right.
Hutch: The relationship between the two meanings seems quite reasonable.
 
----
 
Joshua's
 
J-J 1
Pierre 1
 
cumbol, n. A children's toy; a small wooden ball, often used in games of chance.
 
J-J: One point for the round dice.
 
----
 
Ziv's
 
Fran 2
Joshua 2
Linda 1
 
cumbol, v. Surrender overquickly (particularly in tacky); give up before a losing outcome was inevitable.Â 
 
Fran: I saw several of the men's teams at Curling Club National Championships concede earlier than they had to while women's teams played on to overcome deficits and win. So this is very relevant to me
Hutch: I think that was supposed to be "particularly intact"?
Pierre: What does "in tacky" mean? Is tacky a game?
Linda: 1 point for the over-quickÂ  surrender.Â  A variation of this is my sister Nancy putting in the last piece of jigsaw puzzle she had m hidden under her thigh or in her pocket after the rest of us gave up.Â Ta Da.
 
----

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 12 Apr 2022 18:41:47 GMT

For those of you who live anywhere near Stowe, Vermont, there is a yurt on the premises, of the Trapp Family Lodge used for large meetings.  My Ski-orienteering kids were presented with trophies in the yurt 5-10 years ago--all four won North American champ honors [Jonathan, his twin Adrian, his wife Allison, their son Kestrel.].  Perhaps there is a yurt picture online??? Linda.. Kesgrel still comptes, but the otheres coach or host events.  

---------- Original Message ----------
From: Nicolas Ward <[email-masked]>
To: fictionary <[email-masked]>
Subject: [Fictionary] Cumbol Results
Date: Mon, 11 Apr 2022 21:37:58 -0700

 
It's your round Linda!
 
Linda 6
J-J 5
Zip 5
Hutch 4+1
Joshua 2
Pierre 1
Eric 0+1
Fran 0+1
Ranjit 0
Elliott 0

----
 
Hutch's
 
Ranjit 2
Linda 2

Elliott: ENCUMBER?
 
----
 
Ranjit's

 
----
 
Jean-Joseph's
 
Hutch 2
Joshua 1
Pierre 2

 
----
 
Elliott's

 
----
 
Linda's
 
Eric 1
J-J 2
Ranjit 1
Elliott 2

 
----
 
Pierre's
 
Elliott 1

Eric: Yurt alert!
 
----

Eric 2
Fran 1
Hutch 1

 
----
 
Joshua's
 
J-J 1
Pierre 1

 
----
 
Ziv's
 
Fran 2
Joshua 2
Linda 1

 
----