Subject: Judith?

From: [email-masked]
Date: Thu, 03 Jan 2002 11:43:51 EST

Judith, I deleted whatever you just sent.  Could you send it again?  Sorry!

Apologies as well for sending this to the list.

- Melissa

---

From: Mark-Jason Dominus <[email-masked]>
Date: Thu, 03 Jan 2002 15:34:47 -0500

> Judith, I deleted whatever you just sent.  Could you send it again?  Sorry!

Just for your information, the fictionary mailing list is archived,
and you can receive old nessages by email.  If you send a note to

        [email-masked]

you will receive a copy of message #1234.

        [email-masked]

will send copies of messages 1234 through 1300.

Each message to the fictionary list includes its number in the header:

        Return-Path: fictionary-return-561-mjd-fictionary=[email-masked]

By looking at the previous messages, you can figure out the number of
the one you missed.

For more information, send a note to

        [email-masked]