Subject: [Fictionary] OMNIUM results

From: Jean-Joseph Cote <[email-masked]>
Date: Thu, 21 Sep 2023 21:41:27 -0400

OK, I've been back from Wyoming for a couple of weeks, and now I've 
managed to get all of the other random stuff off of my plate, so here 
are the results. I'll note that I could swear there was at least one 
other ballot submitted, but I can't find it (assuming it wasn't 
imaginary). But even if I could, nobody is close enough to catch Pierre 
(tied with the real definition). So your turn again, Pierre!
____________________________________________

omnium - n. - A museum of everything
by Fran. Hutch 1 plus 2 for correct guess = 3 points.

omnium - n. - The sledge (U.S.: sled) used in league sledge hockey.
by Eric. No points.

omnium - n. - The fourth stomach of a ruminant, such as a cow or sheep.
by Debra. No points.

omnium - n. - The thin mucosal membrane coating the gut in some ruminants.
by Nicolas. Joshua 2 = 2 points.

omnium - n. - A blended homeopathic remedy, suitable for treating a wide 
variety of diseases.
by Pierre. Joshua 1, Eric 2, Hutch 2 plus 2 for correct guess = 7 points.

omnium - n. - A circular meeting chamber, often found in universities, 
used for formal debates. Traditionally contains a circular table at the 
center and raked semi-circular seating.
by Joshua. Fran 1, Ranjit 1 = 2 points.

omnium - n. - (cycling) A multiple race event in track cycling. 
Historically the omnium has had a variety of formats. Currently it 
consists of the following six events: flying lap, points race, 
elimination, individual pursuit, scratch race, and time trial.
by YourDictionary.com. Fran 2, Ranjit  2, Elliott 1, Pierre 2 = 7 points.

omnium - n. - (obsolete regionalism) A department store. From Osbourne's 
Omnium (Manchester, UK), an early department store whose business model 
was so widely copied that its name became generic in Northern England 
for several decades. Elliott 2 plus 2 for correct guess = 4 points.
by Ranjit.

omnium - n. - (advertising) A brand or model that is announced but never 
produced or released. During the period from 1942-1979, "Omnium" 
automobiles were announced by five different automobile manufacturers 
six separate times but none of them was ever produced.
by Hutch. Eric 1 = 1 point.
____________________________________________

I'll also note that there is another meaning out there: Merriam-Webster 
defines omnium as "the total of the different stocks and other items 
formerly offered by the British government for the capital subscribed in 
funding a loan or for a unit of subscribed capital".

---

From: Jim Moskowitz <[email-masked]>
Date: Fri, 22 Sep 2023 11:39:52 -0400

At Fran’s request (sorry if this is a duplication for some of you!)

> Begin forwarded message:
> 
> From: Jean-Joseph Cote <[email-masked]>
> Subject: [Fictionary] OMNIUM results
> Date: September 21, 2023 at 9:41:27 PM EDT
> To: fictionary group <[email-masked]>
> 
> OK, I've been back from Wyoming for a couple of weeks, and now I've managed to get all of the other random stuff off of my plate, so here are the results. I'll note that I could swear there was at least one other ballot submitted, but I can't find it (assuming it wasn't imaginary). But even if I could, nobody is close enough to catch Pierre (tied with the real definition). So your turn again, Pierre!
> omnium - n. - A blended homeopathic remedy, suitable for treating a wide variety of diseases. 
> omnium - n. - A circular meeting chamber, often found in universities, used for formal debates. Traditionally contains a circular table at the center and raked semi-circular seating. 
> omnium - n. - (cycling) A multiple race event in track cycling. Historically the omnium has had a variety of formats. Currently it consists of the following six events: flying lap, points race, elimination, individual pursuit, scratch race, and time trial. 
> omnium - n. - (obsolete regionalism) A department store. From Osbourne's Omnium (Manchester, UK), an early department store whose business model was so widely copied that its name became generic in Northern England for several decades. Elliott 2 plus 2 for correct guess = 4 points.
> by Ranjit.
> 
> omnium - n. - (advertising) A brand or model that is announced but never produced or released. During the period from 1942-1979, "Omnium" automobiles were announced by five different automobile manufacturers six separate times but none of them was ever produced.
> I'll also note that there is another meaning out there: Merriam-Webster defines omnium as "the total of the different stocks and other items formerly offered by the British government for the capital subscribed in funding a loan or for a unit of subscribed capital".