Subject: Palindrome

From: Pierre Abbat <[email-masked]>
Date: Thu, 18 Nov 1999 09:51:19 -0500

Here's a pair of palindromes I came up with called "The King and his Logician":

Is it a datisi?
No, sire, ferison.

phma

---

From: Elliott A Moreton <[email-masked]>
Date: Thu, 18 Nov 1999 12:46:51 -0500 (EST)

I'd been saving "Bocardo" for months, and now I can't use it.  Damn.  It 
was not only a syllogism but the name of the Oxford (UK) town jail (or 
maybe university jail -- I forget), which would have provided a lovely 
misleading etymology.  "Getting in Bocardo" was a problem both logically 
and practically.

em