Subject: Third Time's the Charm?

From: [email-masked]
Date: 25 Jul 2001 17:47:47 -0000

Well, shoot! *bang* Everyone knows this one.

Elliott A Moreton commented, "It may even be a Stormy Petrel...." Err, how is desuetude "one fond of strife" or "a harbinger of trouble"? (Merriam-Webster's Collegiate Dictionary online)

Pierre Abbat asked, "Can you think of a word that's really in desuetude?" I'm trying, Pierre. I'm trying.

MYShaner and David Randall both knew it too.

Ranjit Bhatnagar DIDN'T know it, but thought that "it opens itself up to too many jokes about the removal of suet." *G*

..... DESUETUDE - n.  - the cessation of use; disuse; discontinuance of
..... practice, custom or fashion

So, let's try this one: masdevallia

BB,
Hutch

P.S. Sorry it has taken so long to get back with you here. It looks like Elliott and Pierre actually responded within an hour of the last one going out. Things are busy here.

P.P.S. Linda, if there isn't a word for that, there oughta be.

---

From: Elliott A Moreton <[email-masked]>
Date: Wed, 25 Jul 2001 13:56:08 -0400 (EDT)

> Elliott A Moreton commented, "It may even be a Stormy Petrel...." Err,
how is desuetude "one fond of strife" or "a harbinger of trouble"?
(Merriam-Webster's Collegiate Dictionary online)

Ahhhh!  See www.kith.org/logos/words/lower/c.html for the lowdown on 
Stormy Petrels.  In this case:

The only thing you can do with DESUETUDE is FALL INTO it.