Subject: [Fictionary] SCRIVELLO progress report

From: E <[email-masked]>
Date: Fri, 27 Oct 2023 13:48:45 -0400

Hello Fictioneers,

Life has gotten busy and I probably won't be compiling the ballot until
early next week. This does mean that if you missed the definition
deadline you really haven't yet.

-- Eric

---

From: David Randall <[email-masked]>
Date: Fri, 27 Oct 2023 14:03:06 -0400

The deadline to complete "scrivello"
I'm glad to say is rather mellow.
What luck the word ain't "fard" or "plarp"! --
The deadline would be hard and sharp.