Subject: [Fictionary] New Word: Cumbol

From: Nicolas Ward <[email-masked]>
Date: Wed, 23 Mar 2022 09:34:28 -0700

Ziv knew pantoum (a poetic form) and Pierre knew smatch (a taste), so we're
going with "cumbol".

Please submit your fictionitions by next Wednesday 3/30!

--Nick

---

From: Nicolas Ward <[email-masked]>
Date: Tue, 29 Mar 2022 06:37:47 -0700

I hav defs from Ranjit, J-J, Pierre, and Linda. Send in your cumbol by
tomorrow!

--Nick

On Wed, Mar 23, 2022 at 9:34 AM Nicolas Ward <[email-masked]> wrote:

> Ziv knew pantoum (a poetic form) and Pierre knew smatch (a taste), so
> we're going with "cumbol".
>