Subject: Wishing you all a Salubrious Solstice

From: Aussie Meyer <[email-masked]>
Date: Sun, 25 Dec 2005 12:35:21 -0600

Sorry there I was emailably unreachable for a considerable time and just 
signed up again. Will ring in on the next round or so!

---

From: Pierre Abbat <[email-masked]>
Date: Sun, 25 Dec 2005 14:08:53 -0500

> signed up again. Will ring in on the next round or so!

Welcome back!

Pierre