Subject: okay, here's three

From: [email-masked]
Date: Tue, 15 Apr 2003 20:40:16 EDT

Anyone know any of:

hodden
holus-bolus
hoplite
?

MyS

---

From: [email-masked]
Date: Wed, 16 Apr 2003 09:13:49 -0400

All right, everyone knows that hoplite is an ancient Greek footsoldier.

Hodden and holus-bolus are still in play, because one of them does not mean what one of you thinks it means.  If I don't hear from anyone about these two by tomorrow, I'm giving you one, and that's that.

MyS, disenchanted with the whole winning thing