Subject: [Fictionary] ballot for MT. HIGH DESSERT

From: Jim Moskowitz <[email-masked]>
Date: Tue, 23 May 2023 17:02:15 -0400

Thank you for your patience, and for your indulgence of my preference for variant rounds! 
Here are the eight fake entries (plus the real recipe of course) for MT. HIGH DESSERT. Remember, given only the title and the number of ingredients, players were to submit that list of ingredients along with the instructions. 

As usual you can give one 2-piont vote, one 1-point vote, and as many honorable mentions or comments as you wish! Votes are due by next Tuesday, 5/30/23.

1) Mt. High Dessert

10 egg whites
2/3 cup sugar
1 cup strawberries

Beat egg whites and sugar until they form stiff peaks. Dice strawberries. Mix strawberries into egg whites and form into the shape of a mountain.

2) Mt. High Dessert

1 package Jell-o pistachio pudding
1 package Jell-o butterscotch pudding
whip cream or whip topping

Make butterscotch pudding. Pour into 8 parfait cups 1/2 full. When firm, make pistachio pudding and CAREFULLY pour into parfait cups. Serve with dollop of whip cream.

3) Mt. High Dessert

1 Toblerone chocolate bar, broken
Cool Whip
Maraschino Cherries

Put some Cool Whip in each bowl.
Add Toblerone pieces on top, like mountain peaks above a cloud.
Add a cherry on each.
Serve.

4) Mt. High Dessert

1 can sweetened condensed milk
4 ripe bananas, peeled
1/4 cup Grape Nuts

Cut the tips of the bananas off (about 2 inches each) and put them aside. Mash up the remaining bananas with the condensed milk and spread them across the bottom of a pie dish or large plate. Sprinkle with grape nuts and scatter the 8 banana tips around the dish, pointy ends up.

5) Mt. High Dessert

3-5 cartons Mint Ice Cream (or other flavor as desired)
8-10 bars Hershey's Chocolate
4-8 oz. Hot Fudge

Use a carton of ice cream for every 6 children.
As you work, keep the confection as cold as possible. It may be necessary to return it to the freezer several times.

1) Slice ice cream into slabs about 1" thick. Arrange 4 of them into a square, then cut away the outer part of the square to make a rough circle.
2) Top the circle of ice cream with a layer of Hershey's chocolate bars. Try to put pieces as large as possible on the outer part of the circle. Fill the middle area with smaller pieces of chocolate bar.
3) Repeat with layers of ice cream and chocolate bars to the desired height of your "mountain".
4) Return to freezer for at least 2 hours.
5) Drizzle with hot fudge immediately before serving.

6) Mt. High Dessert

Spumoni
Stroopwafel
Coconut strips

Scoop spumoni into a stroopwafel. Gently fold the stroopwafel so it forms a cone shape. Sprinkle the top with coconut strips.

7) Mt. High Dessert

4 packs Jell-O Chocolate Instant Pudding
1 tub Cool Whip
20 Oreo cookies

Mix pudding in large bowl. Flip bowl to form mountain. Use spatula to coat with cool whip. Crumble Oreos over mountain.

8) Mt. High Dessert

1 stick Oleo, melted
1 cup flour
1/2 cup ground nuts

Mix well & press in 9x13 pan 
Bake 350° – 15 min.
Cool & crumble with fork & press down in pan

9) Mt. High Dessert

Two 10 oz. boxes of Froot Loops cereal
One 16 oz. container of Marshmallow Fluff
One 7 oz. bottle of Smucker's Magic Shell (chocolate fudge)

Combine cereal and Fluff in a large bowl. Transfer mixture to a greased cookie sheet and form into a mound. Drizzle Magic Shell over the mound, then immediately refrigerate until ready to serve.

---

From: Jim Moskowitz <[email-masked]>
Date: Mon, 29 May 2023 18:37:29 -0400

I’ve received votes from Nick, Eric, Joshua Randall, and Pierre. Your votes are due tomorrow... except I’m going to be quite busy for the next 48 hours, so let’s say votes are due by Wednesday 5/31; I can compile  the results on Thursday.

-Jim

> On May 23, 2023, at 5:02 PM, Jim Moskowitz <[email-masked]> wrote:
>

---

From: Jim Moskowitz <[email-masked]>
Date: Thu, 1 Jun 2023 22:50:09 -0400

With votes in from Fran, Pierre, Nick, Eric, Joshua, Jean-Joseph, Hutch, and Ranjit, we currently have a tie! Can I persuade a couple of people who haven’t voted in this variant round to do so now... in hopes of avoiding the standard tiebreaker of having the contestants actually make their recipes?

Thanks muchly!

-Jim

---

From: Jim Moskowitz <[email-masked]>
Date: Mon, 12 Jun 2023 15:34:23 -0400

Thanks for your patiences as I waited until a few more people had voted. The headline is: Pierre’s egg white, sugar, and strawberry creation wins! Take it away, Pierre (and if you ever make your recipe, save me a piece)!

The secondary headline is: this round has been a panoply of errors. First I had to retract my initial choice of foodstuff. Then I left Joshua’s entry off the ballot. Finally, as Jean-Joseph discovered, I had failed to scroll down far enough on the Vintage Recipe Project’s page, where I would have found a photo of the reverse side of the 3x5 card, with the rest of the recipe! https://vintagerecipeproject.com/mt-high-dessert-vrp-400/
Yep, even the “real” recipe… wasn’t. Which may explain why it got three 2-point votes!

General comments
—————————

Nick: I think I could veganize most of these! 😆
Eric: Thank you Jim, I love this game.
Hutch: Several tasty confections and a couple more. :-D
Jim: If anyone is curious about the retracted Beatle Bun recipe, it’s here: https://vintagerecipeproject.com/beatle-bun-vrp-400/

Results
————

PIERRE gets 7 points for

10 egg whites
2/3 cup sugar
1 cup strawberries

Nick: This sounds credible. 1 point.
Eric: I thought this couldn't possibly be it, but the other recipes are even less plausible. 1 point.
Joshua: 2 points.
Jean-Joseph: This is pretty close to the first thing I thought of for this recipe, so I'll guess that it's something that somebody else thought up.
Hutch: I'm not sure, but I think you would have to bake the whipped cream (but not very long!) in order for it to keep the shape.
Kir: 1 point.
Elliott: 2 points.

ERIC gets 5 points, 2 for a correct guess and 3 for

Nick: Close to mine.
Jean-Joseph: Seems unrelated to the name, and therefore likely by reverse psychology. 2 points.
Ranjit: This sounds kinda good! I might borrow chopped nuts from another Mt. High Dessert to sprinkle on top. 1 point.

FRAN gets 4 points, two for a correct guess and 2 for

Nick: I like the Toblerone reference but I don't think this is real.
Pierre: 1 point.
Jean-Joseph: The final instruction seems superfluous. What are the alternatives? Discard? Eat before guests arrive? But something has to get my 1-point vote, and I guess this is it.

RANJIT gets 5 points for 

Nick: This sounds weird enough and not quite appetizing enoguh to be real. 2 points
Eric: Probably not real, but brilliant.
Pierre: 2 points.
Jean-Joseph: I'm trying to picture bringing this out to feed people, and their reacting with alarm like it's some weird alien slime mold.  
Ranjit: It's a desert mesa with banana cactuses, in case that wasn't obvious from the recipe. 
Hutch: 1 point. However, while I think that this is a reasonable bet for being real, I also think it sounds disgusting. Yeeccch!!!

HUTCH gets 4 points, 2 for a correct guess and 2 for

Nick: This sounds the best but also too complicated for the recipe definition I think?
Pierre: Too much verbiage, and I had a hard time picturing the four slabs in a square turned into a circle.
Jean-Joseph: Too many words. I got distracted while trying to prepare this and before I could find my place again it all melted.
Ranjit: 2 points, also kind of tasty.
Hutch: Mine. I should have gone with pistachio, or at least offered it as an alternative. Would be much better with pistachio and the nuts would look like rocks on the mountainside.

DAVID gets one honorable mention for

Spumoni
Stroopwafel
Coconut strips

Eric: This one could possibly be tasty, but stroopwaffeln(?) are a relatively recent addition to the American food vernacular, and this recipe is supposed to be vintage.
Jean-Joseph: Stroopwafel is just the kind of ingredient that one of these fictionauts would be likely to pick. (And my friend Nancy asks, "What are 'coconut strips'?".)
Ranjit: I don't believe this is real because I don't think the stroopwafel is going to fold unless it's fresh and hot off the griddle (or maybe very old and stale), but this is also the one I want to try the most, so I'll award it honorable mention.
Hutch: While it's obvious from context that it's something that could be used as a waffle cone, I've never heard of "stroopwafel".

NICK gets 2 points for

Eric: We have *two* Jell-o + Cool Whip entries. Some people know what vintage is. Don't think it's real, though. A recipe where you flip pudding upside-down would mention how to un-mold it without it breaking? And I don't believe the pudding would stand up to being coated via spatula.
Jean-Joseph: Flip bowl to form drumlin and watch it ooze out into a mudflat as you make a futile effort to apply white stuff.
Kir: 2 points.

GLADYS, or a 3x5 card with her name on it, gets 6 points for

1 stick Oleo, melted
1 cup flour
1/2 cup ground nuts

Nick: No mountain so this is probably the real one.
Eric: This sounds like it would taste terrible and has nothing to do with mountains. 2 points.
Jean-Joseph: This... is some kind of bad pie crust, with no filling?
Fran: 2 points because it is not a mountain of any kind.
Hutch: 2 points. I think this is the only one that doesn't "require" you use a particular brand of food (even mine did). And calling it "oleo" instead of "margarine" makes it sound older and (???) British.

JEAN-JOSEPH gets 3 points for

Nick: I'm intrigued. This might be real but I've already assigned my points.
Joshua: 1 point.
Jean-Joseph: I appealed to my friend Nancy for assistance in evaluating these recipes. On some she gave a puzzled look, on others she said "Sounds awful". On this one, as soon as I read the first ingredient, she said, "That one's yours”.
Fran: 1 point because it made me laugh.
Elliott: 1 point.

---

From: Pierre Abbat <[email-masked]>
Date: Mon, 12 Jun 2023 23:47:13 -0400

On Monday, June 12, 2023 3:34:23 PM EDT Jim Moskowitz wrote:
> Thanks for your patiences as I waited until a few more people had voted. The
> headline is: Pierre’s egg white, sugar, and strawberry creation wins! Take
> it away, Pierre (and if you ever make your recipe, save me a piece)!

Unlikely. I don't have egg whites, sugar, or a mixer, and I don't eat dessert. 
I do have strawberries and a blender and make smoothies often.

> The secondary headline is: this round has been a panoply of errors. First I
> had to retract my initial choice of foodstuff. Then I left Joshua’s entry
> off the ballot. Finally, as Jean-Joseph discovered, I had failed to scroll
> down far enough on the Vintage Recipe Project’s page, where I would have
> found a photo of the reverse side of the 3x5 card, with the rest of the
> recipe! https://vintagerecipeproject.com/mt-high-dessert-vrp-400/ Yep, even
> the “real” recipe… wasn’t. Which may explain why it got three 2-point
> votes!

Could you post the Beatle Bun recipes?

Pierre
-- 
I believe in Yellow when I'm in Sweden and in Black when I'm in Wales.

---

From: Jean-Joseph Cote <[email-masked]>
Date: Fri, 16 Jun 2023 13:25:48 -0400

And the other big headline: the return of Kir! It's been a while, 
welcome back!

On 6/12/2023 3:34 PM, Jim Moskowitz wrote:
> The secondary headline is:

---

From: Hutch <[email-masked]>
Date: Sat, 17 Jun 2023 16:52:09 -0400

On Mon, Jun 12, 2023 at 3:34 PM Jim Moskowitz <[email-masked]> wrote:

[snippety- ...]

> As you work, keep the confection as cold as possible. It may be necessary
> to return it to the freezer several times.
>
> 1) Slice ice cream into slabs about 1" thick. Arrange 4 of them into a
> square, then cut away the outer part of the square to make a rough circle.
> 2) Top the circle of ice cream with a layer of Hershey's chocolate bars.
> Try to put pieces as large as possible on the outer part of the circle.
> Fill the middle area with smaller pieces of chocolate bar.
> Pierre: Too much verbiage, and *I had a hard time picturing the four
> slabs in a square turned into a circle*.
> Jean-Joseph: Too many words. I got distracted while trying to prepare this
> and before I could find my place again it all melted.
> Hutch: Mine. I should have gone with pistachio, or at least offered it as
> an alternative. Would be much better with pistachio and the nuts would look
> like rocks on the mountainside.
>

[... -snip]

Pierre: See the dashed line in the image in the attached .PNG file. I was
thinking of a rough cone made of alternating layers of ice cream and
chocolate bar.

Green ice cream (mint or pistachio) makes "forested slopes", while white
ice cream (vanilla or butter pecan) makes "snow-covered slopes". Black
chocolate bars and brown nuts make "cliffs" and "boulders". Drizzled fudge
(black) makes random "rock formations" sticking "through" the snow and/or
forest.

BB,
Hutch

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCM/S d+>- s+:+ a++ C+++$ ULAC>$ P+ L+ !E W++$
N+ o K? w++++/--$ O? M- V? PS+ PE/- Y PGP- t++ 5?
X-- R !tv? b++++>$ DI++++ D G+> e++ h+ r--?* y++>
------END GEEK CODE BLOCK------