Subject: stirk

From: David Randall <[email-masked]>
Date: Mon, 18 Apr 2005 23:52:57 -0400

Both Judith and Pierre have 4 points; one of them gets the next round.

David

PIERRE

stirk (Shropshire) 1. (n.) A fence post. 2. (v.) To tie a sheep to a fence post.

Judith (2) + James (2) = 4

RANJIT

stirk - n. (Amer. northwest and midwest) - 1. a fish trap in which a small pool is dug next to a creek, connected by a steep and narrow channel. 2. a highway speed trap.

Judith (1) = 1

OED

stirk - n. (16th century English) - 1. a young bullock or heifer, usually between one and two years old.  2. Used as a term of abuse: a foolish person.

Nobody guessed the correct definition!  Note that stirk sounds like steer.

JUDITH

stirk - (Scottish) 1. (v.) cause trouble.  2. (n.) a fire in the chimney.

Ranjit (2) + Jean-Joseph (2) = 4

JAMES

stirk - adj. (Chesapeake Bay slang) - 1. empty; barren. 2. unsuccessful (used to describe a bad day's clamming).

Jean-Joseph (1) = 1

JEAN-JOSEPH

stirk - n. - (Austral colloq.) 1. Too old to be well suited for marriage. 2. Tough and stringy.

Ranjit (1) + James (1) = 2

---

From: Elliott Moreton <[email-masked]>
Date: Thu, 05 May 2005 09:59:28 -0400 (EDT)

Hi,

If no one else wants to run the next round, I'd be glad to do it.

Regards,
em

---

From: Pierre Abbat <[email-masked]>
Date: Thu, 5 May 2005 17:49:37 -0400

> > Both Judith and Pierre have 4 points; one of them gets the next round.

Huh? I never got the results - I never even got the ballot!

phma
-- 
Now I need a magnifier to find my eyeglasses!
	-Les Perles de la médecine

---

From: Pierre Abbat <[email-masked]>
Date: Thu, 5 May 2005 18:39:05 -0400

> > Both Judith and Pierre have 4 points; one of them gets the next round.

As Judith picked a word more recently, I'll do it.

phma

-- 
Mes règles mensuelles ont lieu une fois par an.
	-Les Perles de la médecine

---

From: David Randall <[email-masked]>
Date: Thu, 05 May 2005 20:46:42 -0400

>Huh? I never got the results - I never even got the ballot!
Is it possible the fictionary address is acting cranky in some manner?  
You're not the only person who didn't seem to get the results from me, 
but I sent the ballot at least once and the results twice.  I received 
them myself--is it worth having people just send messages acknowledging 
that they received this message, so we can tell whether the list is 
working properly?

David

---

From: Mark Jason Dominus <[email-masked]>
Date: Thu, 05 May 2005 21:30:40 -0400

> Is it possible the fictionary address is acting cranky in some manner?  

It's possible, but extremely unlikely.  In the past, I have carefully
investigated many problems of this type, and they always turned out to
be human error, or moverzealous spam filters on the recipient's end,
or something of the sort.  However, if someone can provide me with the
exact date of the message in question, I will look into it and see
whether or not I have a receipt from the remote system.

---

From: Pierre Abbat <[email-masked]>
Date: Thu, 5 May 2005 21:42:15 -0400

> whether or not I have a receipt from the remote system.

The pingo ballot was sent on March 28, but I didn't receive it until March 31 
because I was moving and my line wasn't connected until then. My line has 
been erratic since, but I reboot it on returning home, so I haven't been off 
line for more than a half day. So that's probably not the problem.

phma
-- 
Ils pensent que j'ai un cancer du thé russe...
	-Les Perles de la médecine