Subject: [Fictionary] FADGE results

From: Ranjit Bhatnagar <[email-masked]>
Date: Fri, 18 Sep 2020 21:57:57 -0400

The clear winner this round is Liz's bent rod for thatching, with 10
points! Congratulations, Liz!

2nd place goes to Fran's object collectors / object collection (and guess
what t-shirt I am wearing right now:
https://objectcollection.bandcamp.com/merch/oc-tiger-shirt)

The real definition, from Merriam-Webster online, was the bread / bundle /
package of wool <https://www.merriam-webster.com/dictionary/fadge>!

 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .

fadge - n. (Cumberland dialect)  - a charm to protect against black magic,
containing deer fat and rabbit droppings.
Definition made with this quotation in mind:

*Fadges? Fadges? We don't need no stinkin' fadges!**- David: 1 point*
1 point from Jim

fadge (n., chiefly British) - a consolation prize
*- Joe: 4 points*
1 point from Linda
1 point from Eric
1 point from Ziv, as a consolation prize
1 point from Fran

fadge (n.) a digger of holes, primarily one whose trade was digging pits
for latrines and other disposal of waste.
*- Ziv*

fadge
(n) 1. (chiefly Scottish) a round thick loaf of bread; (chiefly Irish)
potato cake or bread
     2. a bundle
     3. (Australia) an irregular package of wool weighing from 60 to 150
pounds

*- https://www.merriam-webster.com/dictionary/fadge
<https://www.merriam-webster.com/dictionary/fadge>: 2 points*2 points from
Eric

fadge, n. Any of several species of butwin found in Lancashire.

*- Pierre*

fadge (noun); bent rod, pointed at both ends, used by thatchers to secure
bundled straw.

*- Liz: 10 points*2 points from Linda
2 points from David
2 points from Joe
2 points from Fran
2 points from Jean-Joseph

fadge, n. Period of mental relaxation or indolence. "After Turing's latest
push at the National Physical Laboratory, a week's biking around the Lake
District was just the fadge he needed."

*- Eric: 3 points + 2 for correct guess = 5*2 points from Jim
1 point from Hutch

fadge
1. v. to gather or to collect random objects
2. n. a collection of dissimilar items

*- Fran: 7 points*2 points from Ziv
2 points from Liz
1 point from Pierre
1 point from Joe
1 point from Jean-Joseph

fadge, v. To misdeliver or incorrectly return a mailpiece.

*- Nicolas: 2 points*2 points from Hutch

fadge - v. - To prepare perishable food items for railroad transport.

*- Jean-Joseph*

fadge, v. to put forth an argument that you only hope will win, but
probably will not.

*- Linda: 4 points*1 point from David
1 point from Liz
2 points from Pierre

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Fri, 16 Oct 2020 15:45:40 -0400

Hey fictionary! Liz was the winner of the last round - are you up for
running a round, Liz? If not, maybe someone else would like to give it a go?

On Fri, Sep 18, 2020 at 9:57 PM Ranjit Bhatnagar <[email-masked]>
wrote:

> The real definition, from Merriam-Webster online, was the bread / bundle
> / package of wool <https://www.merriam-webster.com/dictionary/fadge>!
>
> <https://www.merriam-webster.com/dictionary/fadge>: 2 points*2 points
> from Eric
>
>

---

From: Elizabeth Heffner <[email-masked]>
Date: Fri, 16 Oct 2020 15:56:56 -0400

Wow! Thanks! Great round, Ranjit.

I'm definitely up for running a round.  :)

<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
Virus-free.
www.avg.com
<http://www.avg.com/email-signature?utm_medium=email&utm_source=link&utm_campaign=sig-email&utm_content=webmail>
<#DAB4FAD8-2DD7-40BB-A1B8-4E2AA1F9FDF2>

On Fri, Oct 16, 2020 at 3:46 PM Ranjit Bhatnagar <[email-masked]>
wrote:

>> fadge - n. (Cumberland dialect)  - a charm to protect against black
>> magic, containing deer fat and rabbit droppings.
>> fadge, n. Period of mental relaxation or indolence. "After Turing's
>> latest push at the National Physical Laboratory, a week's biking around the
>> Lake District was just the fadge he needed."
>>