Subject: Re: Elliott Moreton, hero

From: "Pepperidge Farmer" <[email-masked]>
Date: Fri, 03 Sep 1999 20:40:50 EDT

You have your crust! Is this some example of your rye sense of humor? I 
merely sent the suggestion as a bread and butter note.  To suggest that I'm 
in the muffler business indicates that you're off your crumpet.

Prof. Pepperidge Farmer

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: Pierre Abbat <[email-masked]>
Date: Fri, 3 Sep 1999 23:07:58 -0400

>in the muffler business indicates that you're off your crumpet.

Yes, it is my rye sense of humor, corny jokes, and shredded wit. But I know
you're in the muffler business, 'cause that was your def, and I know who you
are. Here's the evidence:

Mailing-List: contact [email-masked]; run by ezmlm
From: "Pepperidge Farmer" <[email-masked]>
To: [email-masked],
 [email-masked]
Subject: Re: Elliott Moreton, hero
Date: Fri, 03 Sep 1999 20:40:50 EDT
Status: R 
Return-Receipt-To: 
Cc: 

[phma@littlecat phma]$ nslookup 198.66.162.157
Server:  littlecat
Address:  0.0.0.0

Name:    cni-4048-01-29.compassnet.com
Address:  198.66.162.157

That's the same IP address you send your normal mail from. You can't hide behind
Hotmail from an experienced despaminator.

phma

---

From: Aussie Meyer <[email-masked]>
Date: Fri, 03 Sep 1999 23:53:22 -0700

Ya can't pin a thing on me, copper.  Simply *scads* of people use this
server.  As a matter of fact, I was in Chinatown gettin' a pedicure at
the time.
Say, would somebody change the subject and launch a word?