Subject: [Fictionary] THE BIRDS AND THE BEES -- deadline extended

From: Jim Moskowitz <[email-masked]>
Date: Wed, 23 Jun 2021 21:15:41 -0400

I've been too busy to give fictionary the attention it needs; I didn’t even send out an Impending Deadline email reminder. 

Given that, and since we only have five entries at present (including one from someone who hasn’t Fictionaryed with us since ~2013!), I’m hereby extending the deadline to 11pm EDT on SATURDAY JUNE 26TH. Please give it a whirl!

-Jim

> On Jun 17, 2021, at 1:24 AM, Jim Moskowitz <[email-masked]> wrote:
> 
> The African Queen (1951)  —  In WWI Africa, a gin-swilling riverboat captain is persuaded by a strait-laced missionary to use his boat to attack an enemy warship.
> 
> Mr. Smith Goes to Washington (1939)  —  A naive man is appointed to fill a vacancy in the United States Senate. His plans promptly collide with political corruption, but he doesn't back down.
> 
> Jaws (1975)  —  When a killer shark unleashes chaos on a beach community, it's up to a local sheriff, a marine biologist, and an old seafarer to hunt the beast down.
> 
> 
> These are the mini-synopses given by the IMDB of three reasonably famous movies. 
> I propose a synopsis-fictionary round, where I take a far less famous movie, and you all submit phony one- or two-sentence summaries, then try to suss the real one out from among them. If you’re strongly against me doing this variation please say so, since my intention is to create fun, not frustration.
> 
> 
> But on the assumption that this variant is a go, my selection is:
> 
> The Birds and the Bees (1956)
> 
> and the deadline for submitting your synopses is the 11pm EDT on Tuesday June 22nd.
> 
> Let me know ASAP if you already know this movie (at least enough to write/recognize a synopsis), and I’ll find something obscurer.
> 
> 
> -Jim

---

From: Jean-Joseph Cote <[email-masked]>
Date: Wed, 23 Jun 2021 21:24:42 -0400

On 6/23/2021 9:15 PM, Jim Moskowitz wrote:
>   we only have five entries at present (including one from someone who hasn’t Fictionaryed with us since ~2013!)
I can't wait to see which of my old friends it turns out to be!

-- 
J-J Cote
[email-masked]