Subject: [Fictionary] not that word

From: E Cohen <[email-masked]>
Date: Fri, 27 May 2022 09:56:51 -0400

Pierre knew GUSLE, or close enough, so not that one. Does someone know 
where the archives are that I can search to see what words have been 
used already?

-- Eric   |   @GoudyBoldItalic

---

From: Jim Moskowitz <[email-masked]>
Date: Fri, 27 May 2022 09:59:06 -0400

The Fictioary archives are at https://mailman.swarpa.net/pipermail/fictionary/

> On May 27, 2022, at 9:56 AM, E Cohen <[email-masked]> wrote:
> 
> Pierre knew GUSLE, or close enough, so not that one. Does someone know where the archives are that I can search to see what words have been used already?
> 
>

---

From: E Cohen <[email-masked]>
Date: Fri, 27 May 2022 10:07:00 -0400

> The Fictioary archives are at https://mailman.swarpa.net/pipermail/fictionary/

Thank you Jim!

--

---

From: Pierre Abbat <[email-masked]>
Date: Mon, 30 May 2022 05:13:58 -0400

> where the archives are that I can search to see what words have been

I looked it up afterward (I remembered that it's a Slavic word for a stringed 
instrument) and found that Serbo-Croatian gusle have only one string, so why 
is the word plural? Czech housle (violin) and Russian gusli have multiple 
strings.

Czech for door (dveře) is plural, though the Russian cognate is not. How come?

Pierre

-- 
li fi'u vu'u fi'u fi'u du li pa

---

From: E Cohen <[email-masked]>
Date: Mon, 30 May 2022 08:40:01 -0400

I have no idea about the linguistic questions, but I'll say that there 
are some YouTube videos of people playing the (one-stringed) gusle and 
singing, which are quite striking.