Subject: Re: Word needed

From: Jean-Joseph Cote <[email-masked]>
Date: Mon, 21 Feb 2005 17:50:05 -0500

Hutch writes:
> I did not inherit anything when any of them (currently deceased)
> died and will not inherit anything when my father dies. ('Cause
> he doesn't have anything to leave me :)

Au contraire.  I bet you will inherit the white stripe in the middle of
your beard.  Which is probably why you finally shaved it a few years ago.
 And that's interesting, because it means you can inherit it while he's
still alive.  You can inherit characteristics from someone who isn't
dead.  Are you still considered an "heir" with respect to those
characteristics?

(And you can always inherit debts... that makes "benefactor" a
particularly bad choice of words...)

Jean-Joseph

---

From: Hutch <[email-masked]>
Date: Mon, 21 Feb 2005 16:44:41 -0700

Quoting Jean-Joseph Cote <[email-masked]>:
> Hutch writes:
> > I did not inherit anything when any of them
> > (currently deceased) died and will not inherit
> > anything when my father dies. ('Cause he doesn't
> > have anything to leave me :)
> 
> Au contraire. I bet you will inherit the white stripe
> in the middle of your beard. Which is probably why
> you finally shaved it a few years ago. And that's
> interesting, because it means you can inherit it
> while he's still alive. You can inherit
> characteristics from someone who isn't dead. Are you
> still considered an "heir" with respect to those
> characteristics?
> 
> (And you can always inherit debts ... that makes
> "benefactor" a particularly bad choice of words ...)
> 
> Jean-Joseph

Haven't gotten that white stripe yet ... and yes, I've 
grown the beard back :)

This use of the word "inherit" is, after all, extremely 
new: Gregor Mendel in 1856 was the beginning of genetics. 
I've never heard "heir" used in this sense (anybody else?).

Thing is, a 'partner' for "heir", if one exists at all, 
would have likely been coined about the same time as "heir" 
was. So, we want to look at words extant in pre- and early 
Norman times in England: 5th to 10th Century? (It seems to 
have come to English via French.) And it would come from 
the same source: Norman common law.

Does this sound reasonable?

Can we look to French and Latin for the 'partner' to "heir" 
in those languages, then find the equivalent word in 
English?

I don't know enough French or Latin to find such a word. 
Anyone else?

BB,
Hutch