Subject: [Fictionary] Not Doryphore; Groke?!?

From: David Randall <[email-masked]>
Date: Mon, 29 Mar 2021 17:32:25 -0400

Elizabeth Heffner (darn it) knows *doryphore*: "A pedantic and annoyingly
persistent critic".

So ...

GROKE

if it survives, due date April 5, 6PM; Dickensian quotation still desired.

---

From: Jim Moskowitz <[email-masked]>
Date: Mon, 29 Mar 2021 18:41:50 -0400

Aw darn, and I was hoping to construct some definition involving vessels getting stranded upon lawns, so I could pun “a man’s beach should exceed his grass, or what’s a doryphore?"

> On Mar 29, 2021, at 5:32 PM, David Randall <[email-masked]> wrote:
> 
> Elizabeth Heffner (darn it) knows doryphore: "A pedantic and annoyingly persistent critic".
> 
> So ...
> 
> GROKE
>

---

From: Pierre Abbat <[email-masked]>
Date: Mon, 29 Mar 2021 18:50:56 -0400

> if it survives, due date April 5, 6PM; Dickensian quotation still desired.

Is there a character named Groke?

Pierre
-- 
I believe in Yellow when I'm in Sweden and in Black when I'm in Wales.

---

From: David Randall <[email-masked]>
Date: Mon, 29 Mar 2021 19:33:49 -0400

When you are done, there will be.

Sent from my iPhone

> On Mar 29, 2021, at 6:51 PM, Pierre Abbat <[email-masked]> wrote:
>