Subject: Pelmet Returns

From: "Catherine Meyer" <[email-masked]>
Date: Tue, 14 Jan 2003 08:34:14 -0600

Joshua Mackay-Smith is the runaway leader with 12 points for his "substructure within a mill", MYShaner runner-up with 7 points for "the collar attaching a spearhead to the shaft". All agree that Fran should have quit while she was ahead.

----------------

Snibor Eoj (Fran 1, David 1, PHMA 2= TOTAL 4)
pelmet (n.) - A rubber tip placed on a furniture leg to prevent it from 
sliding.
"Helmet". - Elliott
"Two points. We had a set of clear plastic pelmets with a round tray about 5 cm 
diameter on top and 37 or 61 points underneath designed to spread the weight 
on the base of the carpet without squashing the pile. Well, they would be 37 
or 61 (I don't remember which) if one outer point of each pelmet weren't cut 
off." -PHMA

---------------------

Joshua Mackay-Smith (Judith 1, MYS 2, ASmith 2, Fran 2, JKushner 1, David 2, Linda 2= TOTAL 12)
pelmet (n.) a substructure within a mill that isolates
the vibration of the gear train from the rest of the building.
"2, but I doubt it" - MYS
"Why only in a mill?" - Hutch
"Eric, is that you?" - Elliott
"This sounds from the medieval time perios I envision with this word, so 2 points." -Linda
"I like this.  I don't buy it, but I like it." - J-J

---------------------

J-J Cote (1 disappearing point for correct answer)
pelmet - v. - to actuate rudder and ailerons in opposite directions in a
fixed-wing aircraft, as to compensate for a crosswind on landing, or to
induce a spin.
"'Pell-mell'?  Anyhow, I think rudders and ailerons don't go in opposite 
directions." - Elliott

-----------------

Linda F. Owens
pelmet, n. or v.... a frozen horse turd that you throw at a bad guy, when you have nothing else to throw--in the Middle Ages.
"Fewmets!" - MYS
"Amusing, but not exactly believable." -Hutch
"Well, there's always rocks..." - J-J
"Sorry if this sounds gross, but it was all I had handy at the time.  I did use this method to protect myself from an aggressive mare, when I was leasing my horse  (he's lived here for 10 years), and the word sounded like Pelt." -Linda

---------------------

David Randall (MYS 1, Hutch 1, Elliott 2, Linda 1= TOTAL 5)
pelmet--n.--the tithe of flotsam delivered by the villagers of Fowey, Truro, Falmouth, and Penzance to the Duchy of Cornwall on St. Tristan's Day.  The name is derived from the Cornish pronunciation of Falmouth, where the tax was traditionally collected.

"1, but I doubt that, too" - MYS
"This is a really odd concept. But I like it: 1 point" - Hutch
"YES!  Two big points in 24-karat gold!" - Elliott
"This def is so clever that I just have to give it 1 point.  Would have been 2 except I don't understand why a tithe would be in the form of flotsam--sounds like Gilbert and Sullivan." -Linda
"Hmm.  Sounds like David,with a flourish from Linda, so it's probably
Elliott." - J-J
"The tithe of 'flotsam'? I don't believe this. Elliot?" -PHMA

-------------------

Judith E. Schrier (SCrowley 1, JDMS 1=TOTAL 2)
Pelmet: (n) a small Siberian dumpling filled with meat,
boiled in broth, and usually served with sour cream.

"And one. Possibly because I haven't had my breakfast." -JDMS
"Definitely, we do. YURT ALERT! YURT ALERT!" -Hutch
"That you, Judith? Linda PS  It does have the same shape as my def, but is much tastier, I'm sure." -Linda
"And the recipe was surely borrowed by the abovementioned Mongols, cooking
away in their... never mind." - J-J

--------------------

F. Poodry 

pelmet  n. 1. cap on hose connections on fire hydrants and fire engines.  2. 
(slang) the wrench used for removing or replacing the pelmet.  v. 1. to 
replace the pelmet on a hydrant. 2. (slang) to quash another's comments: 
"Jeff got fed up with Kelly's insensitive comments and threatened to pelmet 
him."

"If not for the slang definition, I might've gone for this one. Since the original 'verb' form means to remove the cap, I have a hard time believing the slang term meaning to put the cap on." - Hutch
"Amy?" -Elliott 
"The initial part of the def sounds a bit like the shield collar and may well be the right def."  Linda
"This one was doing pretty well, but that last part put it over the top." - J-J
"The last meaning seems improbable." -PHMA

-----------------

P. Abbat (Judith 2, SCrowley 2, ASmith 1= TOTAL 5)
pelmet, n. A shield used by 13th-century Mongolian warriors, which doubled as 
a cooking table.

"1 point - seems unlikely, but just so cool!" -Amy
"Do we have a yurt alert here?" - Hutch
"Helmet". - Elliott
"Ah yes, when they're preparing somehing to eat in their.... YURTS?!" - J-J

------------------------

MYShaner (JDMS 2, JKushner 2, J-J 2, PHMA 1=TOTAL 7)
pelmet (n) - the collar attaching a spearhead to the shaft

"Hrm. Oh, two, I suppose." - JDMS
"If I were really competetive, I would vote for this. Nice and concise." -Linda
"Man, that sounds like it might be it.  Two points if I'm wrong." - J-J
"One point for plausibility." - PHMA
"Helmet". - Elliott
(The whole thing brings to mind the National Lampoon's designation of the circumsized portion of the good old male organ as the 'German Helmet' - Aussie)

-------------------------

Hutch (Correct 2)
pelmet - n - A meak man who dotes on his wife, or is henpecked.

"Of course, *really* meek men never manage to get married in the first
place." - J-J
"What's a 'meak'?" - PHMA

-----------------

Merriam-Webster Online (Hutch 2, Elliott 1, J-J 1= TOTAL 4)
pelmet - n. - a short valance or small cornice for concealing curtain  fixtures 

"This one feels right: 2 points" -Hutch
"And if not, then this sounds likely.  One point if this isn't it." - J-J
(I admit that I left the etymology off of this definition. 
"Etymology: probably modification of French palmette 
Date: 1821" -Aussie)

-------------
Take it away JDMS!

---

From: "Amy L. Swift" <[email-masked]>
Date: Tue, 14 Jan 2003 10:51:50 -0500 (EST)

> the vibration of the gear train from the rest of the building.

Um, that last name would be "Swift", if that's me.  I know this is 
confusing over the phone, but usually not so much in text...

-Amy

---

From: "Catherine Meyer" <[email-masked]>
Date: Tue, 14 Jan 2003 12:26:28 -0600

Apologies to Amy Swift! 

I blame middle-age eyeballs, mine.

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 14 Jan 2003 19:42:37 -0500

> Linda F. Owens
> pelmet, n. or v.... a frozen horse turd that you throw at a bad guy, when
> you have nothing else to throw--in the Middle Ages. 
> "Fewmets!" - MYS

Oh, deer!

phma