Subject: [Fictionary] The Stone Pillars of the Town Council Building

From: Pierre Abbat <[email-masked]>
Date: Thu, 26 May 2022 06:29:54 -0400

Fran was on top until Eric voted for the real def.

Pierre
---
latte, n. Town council. Fr. Syriac _latta_, council of (30) elders, fr. Syriac 
tlata, 30.
by Eric. 6
Tarteyn for the park in Hagåtña
Pierre: Tlatha is 3; 30 is tlathin.
Jim: 2 points
Ranjit: I like defs with etymologies. 1 point!
Joshua: 1 point

latte
n.
cotton or linen fabric dyed with fruit and berry pigments
v.
to dye fabric using fruit and berry pigments
by Fran. 5
1 for the Northern Mariana flag
Ziv: I'm going to regret this, but I'm going to give this 2 points.
Joshua: 2 points

latte, n. A pillar capped by a hemispherical stone capital with the flat side 
facing up, used as building supports by the ancient Chamorro people and now 
used as a sign of Chamorro identity.
by Wiktionary. 5
Jim: 1 point
Fran: 1 point
J-J: one for the funky pillar.
Eric: Baroque, arcane, why not. Two points.
J-J, after voting: I typically google the word after making my guess, but this 
word is of course confounded by all the coffee stuff. However, searching for 
"latte pillar" did work. It looks different from how I imagined it, because I 
had pictured the diameter of the hemispherical part being the same as the 
diameter of the lower cylindrical section, and their meeting at 
(approximately) a point, which didn't seem that structurally smart.

latte (n.) a beach on which dangerously old or broken ships are intentionally 
grounded.
by Ziv. 4
Ranjit: 2 points for another boaty definition
J-J: Two points for the ship graveyard,

latte - n. - a large earthenware bowl, often used for making cornmeal or 
manioc (cassava) flour.
by Joshua. 4
Ziv: 1 point for cassava -- no idea whether manioc is the same thing, but I'd 
believe it
Ranjit: a jatte?
Linda: 2 points for the cornmeal/ manioc bowl.
Eric: One point.

latte (n) - the sport of kayak portage.
by Ranjit. 3
Fran: 2 points
Linda: 1 point for the canoe/ kayak portage. It would take a lot of coffee 
lattes these days for me to portage a canoe. though I used to be good at it.    

Jim gets 1 point for the House of Taga.

latte - v. - To seize water or mineral rights as compensation for unpaid 
debts.
by Jean-Joseph. 1
1 for the quarry on Rota
Jim: honorable mention for saying it’s a verb

Latte, In Italy, the ten o'clock coffee break that ends the serving of coffee 
with milk for the day.  After that, coffee without milk is available until 
noon, and then wine is served until evening, when black coffee is also 
available.
by Linda.
Ranjit: how are you gonna sleep if you have black coffee in the evening??

latte - n. - a shade of greyish green
by Hutch.
-- 
Por H o por B, los campos magnéticos se difieren dentro de un imán.

---

From: E Cohen <[email-masked]>
Date: Thu, 26 May 2022 23:10:36 -0400

> Fran was on top until Eric voted for the real def.

Kind of tricky there, since I didn't even vote for the real def thinking 
it was real, I thought it was entertaining.

Good enough for me, though. :-)

New candidate: GUSLE.

If you know GUSLE let me know by, say, this coming Saturday night.

-- Eric   |   @GoudyBoldItalic