Subject: [Fictionary] Flong Ballot

From: Nicolas Ward <[email-masked]>
Date: Sat, 11 May 2024 09:06:26 -0700

Send in your 2 and 1 point votes by Friday, May 17th!

--Nick

flong, n. A water pipe for smoking marijuana that is connected to a tap and a drain to provide a continuous supply of fresh water. [portmanteau of flowing + bong]

flong, n. A bandage worn under a cilice to protect wounds.

flong, n. [18th C. Engl. sci. jargon, fr. Ger. flogn.] phlogiston.

flong, n. [from French flan] A sheet (as of several layers of tissue paper superposed on a sheet of heavier paper) used for making a stereotype matrix.

flong, n. [Old Norse, from Gaelic, from Latin navis longa, long ship] A Viking 
ship modelled on ships used by Gaels in the Hebrides.

flong, n. An awkwardly inaccessible location.

flong, n. A ring of raised ridges on a drinking glass, used for ease of holding when intoxicated.

One of these seven is the real definition of flong!

Here are some bonus joke/if we could send two defs:

flong, n. [Yorkshire dial.] 1. sheep that has pastured on former monastery grounds; 2. a girl old enough to dance with boys.

flong, n. Not quite a furlong.

flong, n. In Zig, a floating-point number 10 bytes long on Intel or AMD 
processors, or 16 bytes long on Power processors.

---

From: Nicolas Ward <[email-masked]>
Date: Mon, 20 May 2024 12:45:35 -0700

Last call for ballot; I have votes from Ranjit, E, Joshua, David, Pierre, Hutch, and J-J. Will collate this evening.

--Nick

> On May 11, 2024, at 9:07 AM, Nicolas Ward <[email-masked]> wrote:
>

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 04 Jun 2024 04:57:11 -0400

On Monday, May 20, 2024 3:45:35 PM EDT Nicolas Ward wrote:
> Last call for ballot; I have votes from Ranjit, E, Joshua, David, Pierre,
> Hutch, and J-J. Will collate this evening.

Any results yet?

Pierre

-- 
The gostak pelled at the fostin lutt for darfs for her martle plave.
The darfs had smibbed, the lutt was thale, and the pilter had nothing snave.