Subject: include me out

From: [email-masked]
Date: Tue, 22 Jan 2002 09:11:36 EST

I believe I was granted an extra point for a correct guess I did not make (indeed, I voted for both Aussie and Joe), so I clock in with 5 points.  Have at it, you two.

- Melissa

---

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 22 Jan 2002 15:53:39 -0500

>I believe I was granted an extra point for a correct guess I did
>not make (indeed, I voted for both Aussie and Joe), so I clock
>in with 5 points.  Have at it, you two.

Whoops, she's right.  I can't count.  Melissa had 5 points, and Ranjit
also had 5.  And here's the marginal illustration.

Jean-Joseph