Subject: Re: reverse fictionary asides

From: Jean-Joseph Cote <[email-masked]>
Date: Fri, 16 Sep 2005 09:20:12 -0400

James wrote:
> Nova and I once (in 1991) spent a good hour or so driving around
> southwestern Ohio looking for a town called Knockemstiff. It's in
> the Rand-McNally road atlas, in Ross County, about six or seven
> miles southwest of Chillicothe. It's on other maps, too; Mapquest
> shows it, and there are other references to it on the web now.
> However, no one we encountered in the area had ever heard of it,
> and it has no listing in the U.S. Census. Is this a mountweazel of
> long standing, or just a real (albeit obscure) place with a funny name?

http://www.forgottenoh.com/GhostTowns/knockemstiff.html

Jean-Joseph

---

From: Nora Munoz <[email-masked]>
Date: Fri, 16 Sep 2005 09:17:42 -0700 (PDT)

--- Jean-Joseph Cote <[email-masked]> wrote:

> James wrote:
> > Nova and I once (in 1991) spent a good hour or so
> > driving around southwestern Ohio looking for a 
> > town called Knockemstiff. 
> > However, no one we encountered in the area had 
> > ever heard of it, and it has no listing in the 
> > U.S. Census. Is this a mountweazel of long 
> > standing, or just a real (albeit obscure)place 
> > with a funny name?
> 
>

Interesting that the guy in this website calls it a
ghost town.  The only ghost town I know of that kind
that exists is Ruth, NV.  Ranjit and I visited it in
1995 or 1996.  The town was basically a mining town
for some copper (and gold) mining company.  I have
since seen that the town has actually been moved a few
times as the mine needed to be widened, so perhaps we
had been to the site of "Old Ruth."  Regardless, at
the time the mine was not in operation, although gold
prices were starting to come up and make it viable for
mining to begin again.  AAA maps listed it as a ghost
town.  The town wasn't a true ghost town in the Old
West sense, but it had a feel of abandonment.  Some
people had stayed on since it is only a few miles west
of Ely, NV (pronounced EE-LEE).  

There are also all kinds of small towns that maybe
once were recognized on their own behalf, but now, the
Post Office took away their official designation.  I
am from West Virginia, and there are many such towns
there.  For instance, Sherrard, WV, has a ZIP code for
Wheeling, WV, but it is a distinct area on WV88 with a
grade school and a junior high school.  Sherrard is
even in a different county than Wheeling. Strangely,
Bethlehem, Elm Grove, and other Wheeling suburbs are
allowed to use their own names, even though they have
Wheeling's ZIP code.

Limestone, WV is an unicorporated town on US250 and
New Vrindaban is the home of the Hari Krishna
community and Prabhupada's Palace of Gold.  I believe
both places used to have their own designations, but
now use Moundsville, WV (which is a good 30 minutes
from New V.) as their mailing addresses.  I think the
Post Office does much to "remove" towns from site.

Sometimes map programs list towns, and sometimes not. 
Yahoo!Maps lists New Vrindaban, but not Limestone in
Mineral County, WV.  It only recognized Limestone, in
Marshall County, WV, which is near Moundsville and New
Vrindaban.  Mapquest does not recognize New Vrindaban,
but it does recognize both Limestones.  Google maps
did not recognize any of these.

One other note about small towns - rural routes are
large, and locals often refer to where people live by
the road they live on.  It is less meaningful for a
resident of Wheeling to be told I live in Wheeling
because Wheeling covers a huge area.  I would say I
live "up near Oglebay (Park)" and I might add "off
Waddels Run Road or off Peter's Run" (whichever the
person knew better).  It is also less meaningful for
Cabela's sporting goods to say they are in
Triadelphia, WV, than to say they are in Wheeling off
of I-70 at the Dallas Pike exit.  It is the same as
for a resident of New York City to say I live in
Brooklyn, or I live in Park Slope.  Interestingly, the
major map services recognized Park Slope to some
extent.

So that's my diatribe on small towns and rural places.
 As far as oddly named places, one of my favorites is
Cheesequake, NJ, which even has a state park that
Ranjit, Tikko and I have been to.  It's ticky, so
bring your bug repellent!

Nora

__________________________________ 
Yahoo! Mail - PC Magazine Editors' Choice 2005 
http://mail.yahoo.com

---

From: William Quale <[email-masked]>
Date: Fri, 16 Sep 2005 12:42:58 -0400 (EDT)

> allowed to use their own names, even though they have

There's similar oddness on the Main Line outside of Philadelphia.  There
used to be a town called Rosemont, just west of Bryn Mawr.  It's still got
a separate train station and residents still say they're from there, put
"Rosemont, PA" on their mail, etc; but the Post Office considers it part
of Bryn Mawr now, they share a ZIP, and the "preferred" way to address
mail to those folks is "Bryn Mawr, PA".

But Bryn Mawr's existence is also nebulous: some while back, Bryn Mawr,
Haverford, Ardmore, and Lower Merion consolidated their municipal services
into a larger entity called "Lower Merion".  They share a municipal
government, police force, school system, and library system, among other
things; but the Post Office considers them all to be separate.

And, iIrc, Rosemont is in Delaware County, Bryn Mawr is in Montgomery
Count, Haverford is in Delaware County, and Ardmore is in Montgomery
County again.

--Will

 [email-masked]  http://www.quale.org	http://www.strangehorizons.com

"i've gone to sweep cobwebs beyond the sky, but i'll be back by and by."