Subject: [Fictionary] NILAS reslults!

From: Ziv Stern <[email-masked]>
Date: Tue, 8 Dec 2020 12:01:19 -0500

*Liz* is our runaway winner with 9 points! (I think the exact same thing
happened the last time I ran around -- maybe Liz and I are somehow
psychically in tune.)
If Liz doesn't want to run the next round (having just run the last one),
second place is *Eric* with 5 points!

------------------------------

I'm discounting the definitions which indicate something adverse or
missing, as I felt these proceeded from the all too tempting appearance of
NIL in the word.

Jeez, is this one ever smooth!  Nothing sticks out of it to hint at its
provenance (it doesn't, e.g., sound French, or nautical), and there are no
obvious fissures where it could be pried apart into smaller meaningful
parts (no one even parsed it as a plural).  Since the word sounds equally
appropriate to all of the definitions, all I can do is ignore the word and
just judge the definitions.

Linda: 2 + 1 = 3 points

nilas, adj. sinful

As an enthusiastic connoisseur of sin :-D I think I would have heard of
this one.

The shortest one.  One point.

Joe: 1 point

nilas, n. a feeling of extreme sorrow or loss

I'm sorry. :-D but no.

Ugh, yay 2020.

David: 1 point

nilas, n. a Tamil caramel flavored with cardamom.

1 point because it sounds delicious

I have the feeling I'm missing someone's pun here.

No, but I'd eat that.

*Simon*: 2 + 1 + 1 = 4 points

nilas, n. an animal spirit which guards a place or object.

Very tempting! This one feels right! 2 points

The animal spirit which guards a place or object is a little vague for a
dictionary definition.   I would have hoped to see a country or culture of
origin for that one.

One point, because I'm pro-animism.

Jim: 1 (+ 2 for correct answer) = 3 points

nilas, n. a flowering shrub native to Oceania, known for its metallic scent.

I generally don't vote for (faux?) scientific terms.

Pierre: 2 (+ 2 for correct answer) = 4 points

nilas, n. A cloth made from the byssus of clams dyed with the secretion of
murex.

Not sure whether to believe this because of the other words I don't know or
to disbelieve it :-) I have a vague recollection of "byssus" being
connected to Egyptology, but none of what it means. And "murex" doesn't
ring any bells at all, at all.

I have no idea if byssus or murex are words either, so I’m afraid I can’t
give this any points.  But kudos to the fictioneer if they made up those
words!

If it's the clam/murex cloth, I shall kick myself, but having read so much
from the reigns of emperors known for their prodigious and excessive
consumption of all things luxurious, I feel that I ought to have run across
this before.

*Clam* cloth??  Freaky, but not enough for me to vote for it.

[Note from the roundrunner -- apparently cloth made from byssus
<https://en.wikipedia.org/wiki/Sea_silk> is a real thing???]

Real <https://en.wiktionary.org/wiki/nilas#English> (with a picture here
<http://aspect.antarctica.gov.au/home/glossary-and-image-library/nilas-ice>
):

nilas, n. Newly frozen sea ice in the form of a smooth sheet less than 10
centimeters (4 inches) thick.

Didn't someone pick a word that meant sea ice (or something connected with
sea ice) a while ago? I suspect someone is re-using a concept for their
fictionition.

I'm voting 2 points for the sea ice purely because it reminded me of the
excellent show The Terror (first season).  It also seems like a thing that
needs a term and is interesting and different.  So if it's not this, kudos
to whoever came up with the definition!

Oh, there are a thousand words for kinds of ice. Two points. Especially as
this clearly stands for New Ice Less than A Span.

2 points because I am a sucker for Earth Science jargon

Sounds interesting enough for someone to have saved in their ``use this
next time I win'' notebook.  Two points.

*Nick*: 1 point

nilas, n. A ring-shaped candle holder often combined with a wreath.
Typically used during Advent.

I've seen such a thing, but have no idea what it's called.

Eric: 2 + 1 (+ 2 for correct answer) = 5 points

NILAS, adj. acronym (US Navy) Naval equivalent of missing and presumed
dead. = No Intelligence Lost At Sea.

I'm suspicious! If they have "No Intelligence", then they would not state
"Lost At Sea". I think such an acronym would have to be NIPLAS, to include
the same idea of a presumption.

I like the US Navy acronym, but it seems a bit convenient, so only 1 point.

Liz: 2 + 1 + 2 + 1 + 1 (+ 2 for correct answer) = 9 points

nilas, n. 1. A small, edible European freshwater fish.

  2. archaic An easily fooled person.

2 points because i love double defs where the 2nd meaning is applied to a
person and presumably is a metaphor based on the 1st

Very tasty! I like the connection of the (presumably) easily caught fish
with an easily fooled person. 1 point

1 point for the amusing juxtaposition.

Elliott: 2 points for correct answer

nilas, n. A throbbing noise caused by vortex shedding from the horns of
certain swift-moving antelopes.

Herd managers are installing 3d printed turbulence appliances on the horns
of their antelopes in order to mitigate noise complaints and head off
lawsuits.

"Vortex shedding" from a running antelope?!?!?! Again, I'm seriously
suspicious. I think you've got to go quite a bit faster than any land
animal can run to get such vortices and it requires a smooth airflow, which
the non-smooth (???) motion of a running animal would be breaking
constantly.

I doubt very much an antelope can move this swiftly!  Had it been a
helicopter, then maybe!   Now every time I see an antelope I shall think
VWORP, VWORP, VWORP as with the TARDIS.

Don't they shed their vortices only in the late fall and winter?

Hello, Elliott!

---

From: Elizabeth Heffner <[email-masked]>
Date: Tue, 8 Dec 2020 12:29:13 -0500

Great round! Thanks Ziv, that was excellent! 

As I just ran the round before this one, I am happy to cede my turn to Eric. :) 

Cheers, Liz

Sent from my iPad

> On Dec 8, 2020, at 12:02 PM, Ziv Stern <[email-masked]> wrote:
> 
> 
> Liz is our runaway winner with 9 points! (I think the exact same thing happened the last time I ran around -- maybe Liz and I are somehow psychically in tune.)
> If Liz doesn't want to run the next round (having just run the last one), second place is Eric with 5 points!
> 
> I'm discounting the definitions which indicate something adverse or missing, as I felt these proceeded from the all too tempting appearance of NIL in the word.
> 
> Jeez, is this one ever smooth!  Nothing sticks out of it to hint at its provenance (it doesn't, e.g., sound French, or nautical), and there are no obvious fissures where it could be pried apart into smaller meaningful parts (no one even parsed it as a plural).  Since the word sounds equally appropriate to all of the definitions, all I can do is ignore the word and just judge the definitions.
> 
> Linda: 2 + 1 = 3 points
> nilas, adj. sinful
> As an enthusiastic connoisseur of sin :-D I think I would have heard of this one.
> Simon: 2 + 1 + 1 = 4 points 
> The animal spirit which guards a place or object is a little vague for a dictionary definition.   I would have hoped to see a country or culture of origin for that one.
> nilas, n. A cloth made from the byssus of clams dyed with the secretion of murex.
> Not sure whether to believe this because of the other words I don't know or to disbelieve it :-) I have a vague recollection of "byssus" being connected to Egyptology, but none of what it means. And "murex" doesn't ring any bells at all, at all.
> I have no idea if byssus or murex are words either, so I’m afraid I can’t give this any points.  But kudos to the fictioneer if they made up those words!
> If it's the clam/murex cloth, I shall kick myself, but having read so much from the reigns of emperors known for their prodigious and excessive consumption of all things luxurious, I feel that I ought to have run across this before.
> [Note from the roundrunner -- apparently cloth made from byssus is a real thing???]
> 
> Real (with a picture here):
> nilas, n. Newly frozen sea ice in the form of a smooth sheet less than 10 centimeters (4 inches) thick.
> Didn't someone pick a word that meant sea ice (or something connected with sea ice) a while ago? I suspect someone is re-using a concept for their fictionition.
> I'm voting 2 points for the sea ice purely because it reminded me of the excellent show The Terror (first season).  It also seems like a thing that needs a term and is interesting and different.  So if it's not this, kudos to whoever came up with the definition!
> Oh, there are a thousand words for kinds of ice. Two points. Especially as this clearly stands for New Ice Less than A Span.
> Sounds interesting enough for someone to have saved in their ``use this next time I win'' notebook.  Two points.
> 
> Nick: 1 point
> nilas, n. A ring-shaped candle holder often combined with a wreath. Typically used during Advent.
> NILAS, adj. acronym (US Navy) Naval equivalent of missing and presumed dead. = No Intelligence Lost At Sea.
> I'm suspicious! If they have "No Intelligence", then they would not state "Lost At Sea". I think such an acronym would have to be NIPLAS, to include the same idea of a presumption.
> 2 points because i love double defs where the 2nd meaning is applied to a person and presumably is a metaphor based on the 1st
> Very tasty! I like the connection of the (presumably) easily caught fish with an easily fooled person. 1 point
> nilas, n. A throbbing noise caused by vortex shedding from the horns of certain swift-moving antelopes. 
> Herd managers are installing 3d printed turbulence appliances on the horns of their antelopes in order to mitigate noise complaints and head off lawsuits.
> "Vortex shedding" from a running antelope?!?!?! Again, I'm seriously suspicious. I think you've got to go quite a bit faster than any land animal can run to get such vortices and it requires a smooth airflow, which the non-smooth (???) motion of a running animal would be breaking constantly.
> I doubt very much an antelope can move this swiftly!  Had it been a helicopter, then maybe!   Now every time I see an antelope I shall think VWORP, VWORP, VWORP as with the TARDIS.