Subject: Re: The Results (fwd)

From: "Judith E. Schrier" <[email-masked]>
Date: Thu, 05 Jul 2001 12:36:46 EDT

----------------------------Original message----------------------------
"Judith E. Schrier" wrote:
> [David Turner] No points
> MESENCHYME, n. from the Old Austrian mes (mouse) +
>   chimm (trap). A mouse trap consisting of a ladder
>   leading up to a rotating platform above a bucket
>   of sweet-smelling poison.  Mice are attracted by
>   the poison and induced to climb the ladder up to the
>   platform, which drops them into the poison.  The
>   platform then resets itself.
> "You forgot the part where the boot kicks the man, who lands in the
>   pan..." - Joe Robins
> "Elliott?" - MYShaner
> "Rube Goldberg Award! No points, but a pat on the head with a rubber
>   mallet!" - Aussie Meyer
> "Gets the Rube Goldberg award for perfect mousetrap!  Mes-ing around with
>   chimm chimm chicanery!" - Linda

It's a real type of mouse trap!  I heard about it on NPR a few years
ago.
Here's the patent:
http://164.195.100.11/netacgi/nph-Parser?Sect1=PTO1&Sect2=HITOFF&d=PALL&p=1&u=/n

Yes, he told me about it...I probably should have mentioned
that (in the results, of course)...judith

---

From: "Judith E. Schrier" <[email-masked]>
Date: Thu, 05 Jul 2001 12:37:51 EDT

Aussie suggested:
>Toss a coin!

But who gets heads, and who gets tails?

Or did she mean a virtual coin?

love, judith