Subject: [Fictionary] Request

From: David Randall <[email-masked]>
Date: Sat, 23 Sep 2023 21:45:31 -0400

I just sent in a request to fictionary-request to have Joshua registered
separately -- but honestly, I forget how you do that properly. Might
someone remind me how to do that?

---

From: Pierre Abbat <[email-masked]>
Date: Sat, 23 Sep 2023 21:57:22 -0400

> someone remind me how to do that?

https://mailman.swarpa.net/mailman/listinfo/fictionary
I recently changed my address that's subscribed to the list so that I can 
email Gmail users without having to change my address.

Pierre
-- 
gau do li'i co'e kei do