Subject: [Fictionary] (no subject)

From: eLLioTT morEton <[email-masked]>
Date: Thu, 19 Jan 2023 02:25:10 +0000 (UTC)

Dear Fictionary,

The last round's triple winners, Jim, Pierre, and I, will be taking
turns proposing new words.  Does anyone know this one?

CAXON

Please let me know by the 25th if you do know it.

Regards,
Elliott

---

From: eLLioTT morEton <[email-masked]>
Date: Thu, 26 Jan 2023 23:23:10 +0000 (UTC)

Dear Fictionary,

All right, CAXON it is.  Defs are due when the shadows fall over
Groundhog Day (i.e., end of Thursday, Feb. 2).  I have one def so far,
from Pierre.

Regards,
Elliott