Subject: Re: [Fictionary] vote for your darbs!

From: E Cohen <[email-masked]>
Date: Sun, 9 Apr 2023 12:56:20 -0400

On 4/9/2023 10:43 AM, David Randall wrote:
> Has there been any thing since this?

No, I have been smote with family stuff and Passover. If anyone wants to 
take over the scoring that's fine, otherwise it will probably be another 
week.

-- Eric.

> Sent from my iPhone
> 
>> On Mar 19, 2023, at 12:44 AM, David Randall 
>> <[email-masked]> wrote:
>>
>> 
>> From Joshua:
>>
>>> 2 darb, n. A ruffless neckcloth similar to a very short tie, popular 
>>> in Scotland in the 18th and early 19th centuries.
>>>
>>> 1 darb, n. A thirding knife.
>>
>> On Sat, Mar 18, 2023 at 5:06 PM E Cohen <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>     Vote for your favorite darbs. Usual one- and two-point votes, polling
>>     closes in a week, the evening of Saturday, 25 March.
>>
>>
>>     darb, n. A thirding knife.
>>
>>     darb, n. Steamed corn husks, shredded. Often used as a topping for
>>     salads or tamales.
>>
>>     darb, n. Something outstanding of its kind. "A darb of a boat." "Mr.
>>     Willoughby is such a darb."
>>
>>     darb, n. A ruffless neckcloth similar to a very short tie, popular in
>>     Scotland in the 18th and early 19th centuries.
>>
>>     darb, n. [Fr. jargon of the GLH Company, of West Chester,
>>     Pennsylvania:
>>     a major manufacturer of office equipment in the early 19th
>>     Century.] A
>>     desk with drawers or storage on only one side of the knee space;
>>     compare
>>     klore (usu. pronounced klo-ore), a desk with drawers or storage on
>>     both
>>     sides of the knee space.
>>
>>     darb, v. (Sport.) To fail to broadcast an award-winning or memorable
>>     water ballet performance.
>>
>>     darb, v. Of birds, to hunt by diving into water from a height.
>>
>>     darb, n. A savory plum sauce used primarily in Lebanese cuisine.
>>
>>     darb, v. To treat new or repaired masonry with materials that will
>>     accelerate the aging process, in order that it will visually match
>>     existing adjacent workings.
>>

---

From: Pierre Abbat <[email-masked]>
Date: Sun, 09 Apr 2023 13:17:05 -0400

> take over the scoring that's fine, otherwise it will probably be another

We can wait until you're bready. I have no family stuff going on, but sang 
Dayenu in Spanish yesterday at church.

Pierre

-- 
loi mintu se ckaji danlu cu jmaji

---

From: E Cohen <[email-masked]>
Date: Sun, 9 Apr 2023 14:24:05 -0400

> Dayenu in Spanish yesterday at church.

That is quite the cultural confluence!

-- 
-- Eric   |   @GoudyBoldItalic   |   post.news/goudybolditalic