Subject: Re: New word: scotal & sorehon

From: [email-masked]
Date: Tue, 2 Jul 2002 20:45:41 EDT

In a message dated 7/2/02 6:48:22 PM, [email-masked] writes:

>If you know either of these words already, let me know
>by 10pm Wednesday.  Otherwise, send me a definition for
>sorehon, which incorporates the word "scotal," or a
>definition for scotal which mentions "sorehon," by 10pm,
>Wednesday the 9th of July.

What year?  In 2002, the 9th of July is a Tuesday.
-Fran

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Wed, 3 Jul 2002 01:20:21 +0000 (GMT)

> What year?  In 2002, the 9th of July is a Tuesday.

Um-- it's another one of those clever dualities.  You may
choose to deliver your definitions by the 9th of July OR by
Wednesday-- whichever you prefer.

--r