Subject: [Fictionary] new new word: cutty-eye

From: Ranjit Bhatnagar <[email-masked]>
Date: Tue, 11 Jan 2022 11:15:22 -0500

Elliott was able to reverse-engineer the word "dapifer" and others came
close, so I'm trying again. The word is "cutty-eye". If you already know
the word, let me know soon!

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Sat, 15 Jan 2022 10:05:13 -0500

OK, nobody knows the real meaning of "cutty-eye", so please send me your
definitions before next weekend.