Subject: Re: ix-nay on the anabrochismus-way

From: [email-masked]
Date: Tue, 15 May 2001 13:34:23 EDT

I had "an operation for removing the eyelashes by means of a hair knotted around them."  Several people had defs which included nooses and eyelashes, though not simultaneously....

- MyS

---

From: Aussie Meyer <[email-masked]>
Date: Wed, 16 May 2001 01:28:43 -0700

Golly!!! I thought I was being pretty off-the-wall defining it as an
ingrown eyelash. I mean, I didn't have a clue, I was just thinking of
strabismus or something.