Subject: HY ... again

From: [email-masked]
Date: 10 Sep 2002 20:21:30 -0000

Sorry everyone who got that message MIME-encoded. No, there's absolutely nothing I can do about it. I'm currently working only with my ISP's webmail client (the landline to my home has been down for three weeks) and there are NO settings I can change. Most mail clients SHOULD be able to decode MIME, but no, I don't know how to make yours do it.

Anyway, drat! Pierre thought that the word 'hylism' "[s]ounds like a non-Hellatine word for materialism." Well, calling it non-Hellatine is the only place he got it wrong:

 . . . . \Hy"lism\, n. [Gr. ? wood, matter.] (Metaph.) A theory which regards matter as the original principle of evil

Ranjit's MIME fictionition gave me a grin, too.

 . . . . Tm8sIEkndmUganVzdCBi (n.) - (1) Among the ZWVuIGJ1c3kgYXMgYWxs, a common
 . . . . IGdldC1vdXQuIEFwb2xvZ2llcyBmb3IgdGhl or IGRlbGF5Lg0KDQpUaGUgbm (see also
 . . . . V4dCB3b3JkIHdpbGwgYmUNCiAuIC4gLiA)
 . . . . (2) uIGh5bGlzbQ0KDQpJZiB5

So, let's try for a new HY ...

 . . . . HYEMAL

BB,
Hutch

---

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 17 Sep 2002 15:04:11 -0400

Don't reply to this message to send in definitions, send them to Hutch!

Jean-Joseph

--------- Forwarded message ----------
From: [email-masked]
To: Jean-Joseph Cote <[email-masked]>
Date: 17 Sep 2002 18:41:54 -0000
Subject: Re: HY ... again
Message-ID: <[email-masked]>

J-J,

Would you please post this to the fictionary list? (So it doesn't show up
in MIME again and scare the crap out of everyone *G*)

Well, it's now Tuesday, and I've only gotten two fictionitions for
HYEMAL. No one has claimed to know it though, so we'll go with it. Get
your fictionitions in to me by Friday night, September 21. I'll try to
get out a ballot on Saturday or Sunday.

BB,
Hutch