Subject: first word

From: Pierre Abbat <[email-masked]>
Date: Mon, 20 Oct 2003 15:27:31 -0400

brinjal
Let me know if you know it within a couple of days.

phma
-- 
.i toljundi do .ibabo mi'afra tu'a do
.ibabo damba do .ibabo do jinga
.icu'u la ma'atman.

---

From: Pierre Abbat <[email-masked]>
Date: Mon, 20 Oct 2003 18:19:57 -0400

> Let me know if you know it within a couple of days.

Brinjal was immediately shot down by Ranjit, who knows it's an eggplant. The 
same word "vatinganah", an Ayurvedic Sanskrit word meaning "a remedy for wind 
diseases" (vati = he blows), also became melongena (the species name), 
brown-jolly, mad-apple (translation of Italian melenzana, misheard as mala 
insana), aubergine, and several others.

       .----.
.- | | |  __| .--- | | | .
'./| | | (  | '-.'  U  |
   | | |  \ | --||     | '
               \||

Next word is:
chork

phma