Subject: [Fictionary] new word: SOCKDOLAGER

From: Ranjit Bhatnagar <[email-masked]>
Date: Thu, 20 Aug 2020 22:56:08 -0400

If you already know the word "sockdolager", please let me know as soon as
possible so I can pick another word!

- ranjit

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Fri, 21 Aug 2020 09:13:25 -0400

I'm afraid that enough people recognized "sockdolager" - or at least
thought they probably did - that I'm gonna pick another word. Do you know
the word "fadge"? Let me know soon!

Please wait a few days before sending definitions, in case I need to choose
yet another word!

- ranjit

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Mon, 24 Aug 2020 10:09:15 -0400

ok, "fadge" is officially ready to go! Please get your definitions to me by
the time this coming weekend is over.

- ranjit

On Fri, Aug 21, 2020 at 9:13 AM Ranjit Bhatnagar <[email-masked]>
wrote:

> Please wait a few days before sending definitions, in case I need to
> choose yet another word!
>
> - ranjit
>
>
>
>