Subject: Re: Pope smoke, anyone?

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 12 Apr 2005 07:44:27 -0400

Pierre wrote:
> Any bets on how many times it'll take to choose one, or who
> the next Pope will be?

Many, many scrutinies, so long that they'll have to drag a couple of dead
cardinals out of the conclave, until they finally elect me as a
compromise candidate in the tradition of Saint Celestine V.  In fact, I
may choose the name Celestine VI in his honor.  And I'll set up my little
nylon dome tent in some alcove in the Vatican and start my pontificate. 
I'd better start tying knots in my hair shirt so I'll be ready.  I'm
hoping they're not too squeamish about electing somebody who isn't
ordained, because it's been a long time since that's happened.  And
they'll have to reach their decision without knowing that I'm the secret
cardinal who JPII picked a couple of years ago.

On a vaguely related topic, a friend of mine used to work for a large
insurance company in the early 1980s that also employed a woman named
Carol Voitilla.  Although he never met her, once in a while he'd get an
interdepartmental memo saying that something would have to be approved by
Carol.  And his reaction was, "Whoa, this *must* be important if I have
to get it okayed by the Pope!".  And none of his coworkers ever
understood what he was talking about.

Jean-Joseph

---

From: David Randall <[email-masked]>
Date: Tue, 12 Apr 2005 10:50:24 -0400

2 and 1 point guesses, please!  I will release the results next Monday.

David

stirk (Shropshire) 1. (n.) A fence post. 2. (v.) To tie a sheep to a fence post.

stirk - n. (Amer. northwest and midwest) - 1. a fish trap in which a small pool is dug next to a creek, connected by a steep and narrow channel. 2. a highway speed trap.

stirk - n. (16th century English) - 1. a young bullock or heifer, usually between one and two years old.  2. Used as a term of abuse: a foolish person.

stirk - (Scottish) 1. (v.) cause trouble.  2. (n.) a fire in the chimney.

stirk - adj. (Chesapeake Bay slang) - 1. empty; barren. 2. unsuccessful (used to describe a bad day's clamming).

stirk - n. - (Austral colloq.) 1. Too old to be well suited for marriage. 2. Tough and stringy.