Subject: [Fictionary] Next word, try #1

From: Jean-Joseph Cote <[email-masked]>
Date: Mon, 14 Aug 2023 23:54:43 -0400

Are people familiar with the word OMNIUM?

(Also, could someone forward this message back to the list (duplicate), 
since last time my messages seemed to not get through to a lot of people?)

Jean-Joseph

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 15 Aug 2023 06:51:45 -0400

-- 
La sal en el mar es más que en la sangre.
Le sel dans la mer est plus que dans le sang.

Subject: [Fictionary] Next word, try #1
From: Jean-Joseph Cote <[email-masked]>
To: fictionary group <[email-masked]>
Date: Mon, 14 Aug 2023 23:54:43 -0400
List-Id: Fictionary game <fictionary.swarpa.net>

Jean-Joseph