Subject: [Fictionary] Next round: a RECIPE for... BEATLE BUN

From: Jim Moskowitz <[email-masked]>
Date: Mon, 8 May 2023 22:14:24 -0400

Since I got six Yes votes and no No ones, I’m going ahead with my variant fictionary round.

There's a photo on the Vintage Recipe Project site of an index (3”x5”) card containing a recipe for something called Beatle Bun, presumably taken from someone’s box of recipes. 
At the top of the card it says:   BEATLE BUN        Serves 50. 
It lists these ingredients:
1-1/2 lbs. Chop-T-Beef
1-1/2 lbs. (6 cups) Grated Cheese
3-3/4 cups Tomato Paste
50 Hamburger Buns split

Your mission is to tell me what is written below those ingredients. As I promised, the instructions are brief, somewhere in the vicinity of three dozen words.

Let’s see if your prowess at imitating how a dictionary entry sounds, carries over to imitating how an old recipe card sounds! 
The deadline for submitting your entires is Friday, May 19th. (I’ll send out a reminder email on the 17th in case you’ve forgotten all about this.)

Happy Fictionary,
Jim

---

From: Jim Moskowitz <[email-masked]>
Date: Tue, 9 May 2023 17:29:39 -0400

My deepest apologies, but as soon as entries started to come in I realized I had made a mistake. 
I hadn’t originally planned to give you the list of ingredients, since that provides way too strong a constraint and will likely yield a lot of very similar recipes -- and thus be much less fun. I don’t know where my brain was that night, that I ended up including those ingredients.

So I regretfully am withdrawing BEATLE BUN as this round’s topic.
Instead, please submit an entry for what might be on this other index card. 

At the top it says:   Mt. High Dessert   (Gladys)
Then it lists the three ingredients.
Then it gives the instructions, which are somewhere in the vicinity of two dozen words.

Your revised mission is to tell me what those ingredients are, and what you’re supposed to do with them, to make MT. HIGH DESSERT. 

The deadline remains Friday May 19th. And special apologies to Eric and Nick, who had already submitted entries for Beatle Bun.

Sheepishly,
Jim

> On May 8, 2023, at 10:14 PM, Jim Moskowitz <[email-masked]> wrote:
>

---

From: E Cohen <[email-masked]>
Date: Tue, 9 May 2023 17:35:40 -0400

> The deadline remains Friday May 19th. And special apologies to Eric and Nick, who had already submitted entries for Beatle Bun.
In atonement, you have to make me a Beatle Bun. Or Nick's version

-- Eric   |   @GoudyBoldItalic   |   post.news/goudybolditalic

---

From: Jim Moskowitz <[email-masked]>
Date: Wed, 17 May 2023 16:08:44 -0400

As promised, here’s a reminder that the recipe-fictionary variant has a deadline of Friday 5/19. So far only Nick, Fran, and Pierre have entered -- a lot fewer than the number of fictioneers who said it would be okay for me to go ahead with this variant round. Get those three ingredients and those brief instructions in!

-Jim

> On May 9, 2023, at 5:29 PM, Jim Moskowitz <[email-masked]> wrote:
>