Subject: epinasty flies

From: Jean-Joseph Cote <[email-masked]>
Date: Sun, 14 Apr 2002 07:57:45 -0400

Epinasty wasn't known by anyone, so we'll go with it.  I have a bunch of
definitions now, and I'll include any additional ones that come in by the
time by which federal income tax returns need to be postmarked (not
counting the one extra day granted to those of us in the Bay State who
are celebrating Patriot's Day on Monday).

J-J

---

From: stimps <[email-masked]>
Date: Sun, 14 Apr 2002 10:29:47 -0700

>are celebrating Patriot's Day on Monday).

That might make some sense to people who live in the United States. 
O_O  Makes no sense whatsoever to me... we have to have our taxes in 
on April 30th here in Canada.

stimps