Subject: [Fictionary] THE BIRDS AND THE BEES results

From: Jim Moskowitz <[email-masked]>
Date: Thu, 8 Jul 2021 12:08:08 -0400

Hello, fellow fictioneers!

Thank you all for indulging me in my variety round, and thank you Beth Bruch for making a return appearance after something like eight years! Thanks too to Jed, who submitted votes for the first time in a long while.

And now for the results: Apparently we collectively need more practice in inventing plausible Hollywood plots. The actual synopsis of The Birds and the Bees, (starring George Gobel, Mitzi Gaynor, and David Niven; directed by Norman Taurog; and written by Sidney Sheldon based on an idea by Preston Sturges) got twice as many votes as any other entry!
(On the other hand, it didn’t win the Most Want To See prize, which goes to Ziv and the talking pet parrot.)

Among the fake entries… we have a TIE, between Hutch and Eric at 4 points each, so I’ll ask them to confer privately and decide who gets to run the next round.

HUTCH:  Two friends from very different circumstances decide to trade places at a high-society party. Each meets the girl their parents expected the other to meet. Confusion and comedy follow.
   Eric - I think this definition and my own are both more like madcap 
      comedies of the '30, but I don't know much about movies. Maybe 
      they made those in the '50s as well?
   David - 2 points.
   Pierre - 2 points.
   Jed - If that last sentence had been “Hilarity ensues” I might have voted 
      for it. :) (https://www.kith.org/words/2000/09/10/rrreviews/)  I think I’ll give 
      this my “most want to watch” vote, though a lot would depend on the tone 
      of the movie. I’m thinking it might have the general flavor of _The Reluctant 
      Debutante_, which could be very enjoyable.

DAVID RANDALL:  A lost Japanese fisherman and his two children are rescued by a menagerie of animals that have become super-intelligent in the wake of an atomic explosion on a tropical island.
   Ziv - I think this wins my "want to watch" award, but only if it were made 
      more recently -- I can't imagine 1950's America having Japanese 
      protagonists at all, much less ones portrayed with any kind of sensitivity…
   Eric - I know we're supposed to only get one vote for which movie we’d 
      like to see, but it's hard.  Two watching points.
   Jean-Joseph - 1 point, if for no other reason than that that I'm amused thinking 
      about the Mr. Ed-like special effects that would have been in play back 
     in 1956.

ERIC COHEN:  When an out-of-luck reporter signs on as caretaker at the Bird Nature Sanctuary, he hasn't bargained on all the Birds -- formidable great-aunts Lucy and Helena, rowdy schoolgirl Rhoda, or the lovely Diane.
   Ziv - 2 points -- sounds like 1950 gender politics to me…
   Pierre - 1 point.
   Jed - I like this one quite a bit (especially the idea that Bird is a family name), 
      but where are the bees? 1 point.

JEAN-JOSEPH COTE:  Two rival all-female motorcycle gangs battle over turf in Southern California, culminating in a choreographed rumble.
   Ziv - Then, in the sequel, the victorious Bees meet up with the Sharks 
      to find out who is US Street Rumble Champion. 
   Eric - I know we're supposed to only get one vote for which movie we’d 
      like to see, but it's hard.  One watching point.
   Ranjit - 1 point, and tied for most want to watch. 
   Jed - Nice. 2 points.

BETH BRUCH:  A bee keeping widower and ornithologist widow clash while trying to keep their teenaged children from dating. As tempers flare, so does the chemistry between the parents; they resist until the teens step in to teach their elders a lesson about the birds and the bees.
   Ziv - 1 point.
   Pierre - I'd like to watch this one.
   Jed - I like this, but I feel like it might be more 1970s than 1950s. (Huh, but 
      I now see that _The Parent Trap_ (which this description roundaboutly 
      made me think of) was made in 1961, at least ten years before I thought 
      it was, so maybe 1956 isn’t too early for this sort of thing.)

THE IMDB:  On an ocean voyage, a card shark and her father cheat a naive man out of his money. Things take a twist when the girl falls in love with the man  she's just fleeced.  
   Eric - 2 points.
   David - The Lady Eve [Jim adds: I confess, when I chose this movie I had 
      no idea it was a remake of the more famous film David mentions!]
   Ranjit - 2 points, and tied for most want to watch.
   Jean-Joseph - 2 points for the shipboard romance.
   Beth - 2 points.

PIERRE ABBAT: Biologists studying pollinators in the Amazon rainforest are abducted by the Ye'kwana tribe. Anthropologists and missionaries in neighboring tribes cooperate to try to free them.
   Pierre adds: I was going to say the Yanomamö tribe at first, but Yanomamö 
      (which I think was considered a single language at the time) is spoken in 
      only a small area and not related to anything else, whereas Ye'kwana is 
      Cariban, and Cariban languages are spoken in a wide area, so there would 
      be more outsiders who could talk with them.

ZIV STERN:  A newly orphaned boy must learn to navigate first love with the help of a new authority figure: his father's talking pet parrot.
   Eric - I hope this isn't true, but it might be. 1 point.
   David - 1 point, and most want to see.
   Jean-Joseph - I guess this last one is the movie I'd most like to see.
   Beth - 1 point, and most want to see.

General comments:

Eric - This was great fun.

Pierre - This is tough! Maybe because I don't watch movies.

Jean-Joseph - I think this worked out quite well, where all of the entries seem well-written and plausible to me. Kudos to all!

Linda - This ballot makes no sense.  I have been enduring a heat wave plus family stuff--not so bad, as family stuff was fun and now it is cooler.  sorry not to help out this time.

David - The vote for The Birds and the Bees
Was slow, for we lay at our ease
In summer siestas,
Or played in fiestas,
Far away from our Macs and PCs.

-Jim

---

From: E Cohen <[email-masked]>
Date: Thu, 8 Jul 2021 12:29:10 -0400

I think I've run a round more recently than Hutch, so I'm happy if Hutch 
takes it.

Thank you, Jim, I loved this game.

Also, I'd give five bucks to the Kickstarter for the movie about the parrot.

-- 
-- Eric   |   @GoudyBoldItalic

---

From: Hutch <[email-masked]>
Date: Sat, 10 Jul 2021 01:07:32 -0400

I would be quite pleased to run this round, but it will be several days to
a week before I can do anything with it. I am (astonished!) playing my
fiddle in a wedding this weekend.

No, I'm not a very good fiddle player. But she wants *me* to play, and play
my fiddle (I'm a much better guitarist and a MUCH, MUCH better singer),
regardless of how good or bad I think I am. (I *know* how good a fiddler I
am ... NOT! Soon, so will all of southwest Virginia and northeast Tennessee
*sigh*)

I won't be able to even think about it until after the weekend. So, Eric,
if you have a word off the top of your head, go for it. If I haven't seen a
word by next Friday/Saturday, I'll throw one in the ring.

BB,
Hutch

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCM/S d+>- s+:+ a++ C+++$ ULAC>$ P+ L+ !E W++$
N+ o K? w++++/--$ O? M- V? PS+ PE/- Y PGP- t++ 5?
X-- R !tv? b++++>$ DI++++ D G+> e++ h+ r--?* y++>
------END GEEK CODE BLOCK------

On Thu, Jul 8, 2021 at 12:29 PM E Cohen <[email-masked]> wrote:

> > Thank you all for indulging me in my variety round, and thank you Beth
> Bruch for making a return appearance after something like eight years!
> Thanks too to Jed, who submitted votes for the first time in a long while.
> >
> > And now for the results: Apparently we collectively need more practice
> in inventing plausible Hollywood plots. The actual synopsis of The Birds
> and the Bees, (starring George Gobel, Mitzi Gaynor, and David Niven;
> directed by Norman Taurog; and written by Sidney Sheldon based on an idea
> by Preston Sturges) got twice as many votes as any other entry!
> > Among the fake entries… we have a TIE, between Hutch and Eric at 4
> points each, so I’ll ask them to confer privately and decide who gets to
> run the next round.
> >
> >
> >
> > HUTCH:  Two friends from very different circumstances decide to trade
> places at a high-society party. Each meets the girl their parents expected
> the other to meet. Confusion and comedy follow.
> > DAVID RANDALL:  A lost Japanese fisherman and his two children are
> rescued by a menagerie of animals that have become super-intelligent in the
> wake of an atomic explosion on a tropical island.
> > ERIC COHEN:  When an out-of-luck reporter signs on as caretaker at the
> Bird Nature Sanctuary, he hasn't bargained on all the Birds -- formidable
> great-aunts Lucy and Helena, rowdy schoolgirl Rhoda, or the lovely Diane.
> > JEAN-JOSEPH COTE:  Two rival all-female motorcycle gangs battle over
> turf in Southern California, culminating in a choreographed rumble.
> > BETH BRUCH:  A bee keeping widower and ornithologist widow clash while
> trying to keep their teenaged children from dating. As tempers flare, so
> does the chemistry between the parents; they resist until the teens step in
> to teach their elders a lesson about the birds and the bees.
> >     Ziv - 1 point.
> > THE IMDB:  On an ocean voyage, a card shark and her father cheat a naive
> man out of his money. Things take a twist when the girl falls in love with
> the man  she's just fleeced.
> >     Eric - 2 points.
> > PIERRE ABBAT: Biologists studying pollinators in the Amazon rainforest
> are abducted by the Ye'kwana tribe. Anthropologists and missionaries in
> neighboring tribes cooperate to try to free them.
> > ZIV STERN:  A newly orphaned boy must learn to navigate first love with
> the help of a new authority figure: his father's talking pet parrot.
> > Jean-Joseph - I think this worked out quite well, where all of the
> entries seem well-written and plausible to me. Kudos to all!
> >
> > Linda - This ballot makes no sense.  I have been enduring a heat wave
> plus family stuff--not so bad, as family stuff was fun and now it is
> cooler.  sorry not to help out this time.
> >

---

From: E Cohen <[email-masked]>
Date: Sat, 10 Jul 2021 09:24:38 -0400

On 10-Jul-21 01:07, Hutch wrote:
> I would be quite pleased to run this round, but it will be several days 
> to a week before I can do anything with it. I am (astonished!) playing 
> my fiddle in a wedding this weekend.
> 
> No, I'm not a very good fiddle player. But she wants *me* to play, and 
> play my fiddle (I'm a much better guitarist and a MUCH, MUCH better 
> singer), regardless of how good or bad I think I am. (I *know* how good 
> a fiddler I am ... NOT! Soon, so will all of southwest Virginia and 
> northeast Tennessee *sigh*)
> 
> I won't be able to even think about it until after the weekend. So, 
> Eric, if you have a word off the top of your head, go for it. If I 
> haven't seen a word by next Friday/Saturday, I'll throw one in the ring.

I have plenty of words, but it's your turn. Also, have fun with the 
fiddling!

> On Thu, Jul 8, 2021 at 12:29 PM E Cohen <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>      > Thank you all for indulging me in my variety round, and thank you
>     Beth Bruch for making a return appearance after something like eight
>     years! Thanks too to Jed, who submitted votes for the first time in
>     a long while.
>      >
>      > And now for the results: Apparently we collectively need more
>     practice in inventing plausible Hollywood plots. The actual synopsis
>     of The Birds and the Bees, (starring George Gobel, Mitzi Gaynor, and
>     David Niven; directed by Norman Taurog; and written by Sidney
>     Sheldon based on an idea by Preston Sturges) got twice as many votes
>     as any other entry!
>      > (On the other hand, it didn’t win the Most Want To See prize,
>     which goes to Ziv and the talking pet parrot.)
>      >
>      > Among the fake entries… we have a TIE, between Hutch and Eric at
>     4 points each, so I’ll ask them to confer privately and decide who
>     gets to run the next round.
>      >
>      >
>      >
>      > HUTCH:  Two friends from very different circumstances decide to
>     trade places at a high-society party. Each meets the girl their
>     parents expected the other to meet. Confusion and comedy follow.
>      >        for it. :)
>     (https://www.kith.org/words/2000/09/10/rrreviews/
>     <https://www.kith.org/words/2000/09/10/rrreviews/>)  I think I’ll give
>      > DAVID RANDALL:  A lost Japanese fisherman and his two children
>     are rescued by a menagerie of animals that have become
>     super-intelligent in the wake of an atomic explosion on a tropical
>     island.
>      > ERIC COHEN:  When an out-of-luck reporter signs on as caretaker
>     at the Bird Nature Sanctuary, he hasn't bargained on all the Birds
>     -- formidable great-aunts Lucy and Helena, rowdy schoolgirl Rhoda,
>     or the lovely Diane.
>      > JEAN-JOSEPH COTE:  Two rival all-female motorcycle gangs battle
>     over turf in Southern California, culminating in a choreographed rumble.
>      > BETH BRUCH:  A bee keeping widower and ornithologist widow clash
>     while trying to keep their teenaged children from dating. As tempers
>     flare, so does the chemistry between the parents; they resist until
>     the teens step in to teach their elders a lesson about the birds and
>     the bees.
>      >     Ziv - 1 point.
>      > THE IMDB:  On an ocean voyage, a card shark and her father cheat
>     a naive man out of his money. Things take a twist when the girl
>     falls in love with the man  she's just fleeced.
>      >     Eric - 2 points.
>      > PIERRE ABBAT: Biologists studying pollinators in the Amazon
>     rainforest are abducted by the Ye'kwana tribe. Anthropologists and
>     missionaries in neighboring tribes cooperate to try to free them.
>      > ZIV STERN:  A newly orphaned boy must learn to navigate first
>     love with the help of a new authority figure: his father's talking
>     pet parrot.
>      > Jean-Joseph - I think this worked out quite well, where all of
>     the entries seem well-written and plausible to me. Kudos to all!
>      >
>      > Linda - This ballot makes no sense.  I have been enduring a heat
>     wave plus family stuff--not so bad, as family stuff was fun and now
>     it is cooler.  sorry not to help out this time.
>      >

---

From: Jean-Joseph Cote <[email-masked]>
Date: Mon, 12 Jul 2021 07:57:49 -0400

By the way, if anybody really does want to watch the real movie, it's on 
YouTube!
https://www.youtube.com/watch?v=KnmyMRHU0Ig

-- 
J-J Cote
[email-masked]