Subject: The captain

From: Pierre Abbat <[email-masked]>
Date: Tue, 5 Dec 2000 11:28:37 -0500

What do you say to the captain of the Daubentonia?
(Anyone but Judith please answer first)

phma

---

From: Pierre Abbat <[email-masked]>
Date: Wed, 13 Dec 2000 11:22:32 -0500

>(Anyone but Judith please answer first)

Judith fingered it out first - by 15 seconds.
"Aye-aye, sir!"

phma