Subject: oops

From: Jean-Joseph Cote <[email-masked]>
Date: Sun, 29 Dec 2002 09:18:59 -0500

How come I always screw this up?  Ranjit has correctly pointed out that I
incorrectly have him listed as having cast two 2-point votes.  Correcting
for that (he gave Aussie's water heater def only one), we have a tie
between Aussie and Pierre, but I still give the nod to Aussie, since
Pierre didn't cast a 1-point vote.  (Interesting that Auusie and Pierre
both fooled each other, though.)

Jean-Joseph

---

From: Pierre Abbat <[email-masked]>
Date: Sun, 29 Dec 2002 10:03:03 -0500

> both fooled each other, though.)

Oops. I meant to vote one point for the barrel.

phma