Subject: [Fictionary] CAXON is a go!

From: eLLioTT morEton <[email-masked]>
Date: Fri, 27 Jan 2023 00:34:16 +0000 (UTC)

Sorry, adding subject line

e

On Thu, 26 Jan 2023, eLLioTT morEton wrote:

> Dear Fictionary,
>
> All right, CAXON it is.  Defs are due when the shadows fall over
> Groundhog Day (i.e., end of Thursday, Feb. 2).  I have one def so far,
> from Pierre.
>
> Regards,
> Elliott
>
> On Thu, 19 Jan 2023, eLLioTT morEton wrote:
>
>> Dear Fictionary,
>> 
>> The last round's triple winners, Jim, Pierre, and I, will be taking
>> turns proposing new words.  Does anyone know this one?
>> 
>> CAXON
>> 
>> Please let me know by the 25th if you do know it.
>> 
>> Regards,
>> Elliott
>> 
>

---

From: eLLioTT morEton <[email-masked]>
Date: Sat, 4 Feb 2023 16:27:53 +0000 (UTC)

Dear Fictionary,

I have CAXON defs from

+     1 Jean-Joseph Cote                           (6K) Re: [Fictionary] CAXON is a go! 
+     2 E Cohen                                    (4K) Re: [Fictionary] CAXON is a go! 
+     3 David Randall                              (6K) Re: [Fictionary] CAXON is a go! 
+     4 Jim Moskowitz                              (3K) Re: [Fictionary] CAXON is a go! 
+     5 Hutch                                      (7K) Re: [Fictionary] (no subject) 
+     7 Nicolas Ward                               (6K) Re: [Fictionary] (no subject) 
+     8 Pierre Abbat                               (2K) Re: [Fictionary] (no subject)

and, of course, from a real dictionary.  Any more ideas out there?
Please get them in by the end of Sunday the 5th!

Regards,
Elliott