Subject: [Fictionary] OMNIUM reminder

From: Jean-Joseph Cote <[email-masked]>
Date: Sat, 26 Aug 2023 12:24:12 -0400

Not much more time to get them OMNIUM definitions in. So far I have 
definitions from Pierre, Fran, Ranjit, Eric, Hutch, and Josh Randall. 
Keep 'em coming!

Jean-Joseph

(Pierre, please forward.)

---

From: Pierre Abbat <[email-masked]>
Date: Sat, 26 Aug 2023 21:30:51 -0400

-- 
La sal en el mar es más que en la sangre.
Le sel dans la mer est plus que dans le sang.

Subject: [Fictionary] OMNIUM reminder
From: Jean-Joseph Cote <[email-masked]>
To: fictionary group <[email-masked]>
Date: Sat, 26 Aug 2023 12:24:12 -0400
List-Id: Fictionary game <fictionary.swarpa.net>

Jean-Joseph