Subject: Any word, Ranjit?

From: Pierre Abbat <[email-masked]>
Date: Sun, 4 Apr 2004 18:52:46 -0500

It's been two weeks. Does anyone know what the next word is, or if Ranjit is 
hiding?

phma
-- 
li fi'u vu'u fi'u fi'u du li pa

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Sun, 4 Apr 2004 22:29:47 -0400 (EDT)

Whoops!  I went away, then I got sick.  I neglected my responsibilities!

If you know the word MOFETTE, let me know by wednesday night.

- ranjit