Subject: Raboin on Parade

From: "lindafowens" <[email-masked]>
Date: Wed, 22 Jan 2003 10:10:40 -0500

RABOIN ON PARADE 

            (To think that I saw it on Fictionary Street)

Raboin-like echoes off Moria's walls-

Recently made using raboin clamps-

As the raboin priests and the raboin tramps-

Dance-some dragging tails-

            To the garden.

"Raboin may detect who committed this crime,

But I must get some raboin," the raboin cried,

"So my man's bleeding wounds 

Will harden."

Trimming broccoli leaves for raboin content,

Raboin odors on raboin boots, 

Raboin flavors from crisp ruddy roots,

Raboin odors from rabonis pets,

Raboineed costumes on raboin wives,

And raboin fiddlemakers,

            Toying with frets.

A bit of drivel from Linda

---

From: "lindafowens" <[email-masked]>
Date: Thu, 23 Jan 2003 09:32:58 -0500

Did I send this already?  I thought I had a checking system, but no.  Sorry, Linda
----- Original Message ----- 
From: lindafowens 
To: lindafowens 
Sent: Wednesday, January 22, 2003 10:10 AM
Subject: Raboin on Parade

RABOIN ON PARADE 

            To the garden.

Will harden."

And raboin fiddlemakers,

            Toying with frets.