Subject: rodomontade gone

From: [email-masked]
Date: Mon, 22 Oct 2001 22:00:08 EDT

Sorry, folks, looks like Joe Robins (Snibor Eoj) was also saving up 
rodomontade for a possible fictionary word.  I am so disappointed...I was 
looking forward to having the real definition get lots of "most like David 
Randall" votes for it's exciting history.

[French, from the obsolete Italian rodomontada, from rodomonte, braggart, 
after Rodomonte, a boastful Moorish king in the epics _Orlando Innamorato_ 
(1487) and _Orlando Furioso_ (1516)]

Jean-Joseph picks again!

-Fran

---

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 23 Oct 2001 08:06:08 -0400

Okay, next candidate word, then:

pedocal

Jean-Joseph