Subject: [Fictionary] new word in the new year

From: Ranjit Bhatnagar <[email-masked]>
Date: Sat, 30 Dec 2023 20:14:57 -0500

Looks like it's my turn - I'll send out a candidate word in a week or two.
Happy new year (almost)!

---

From: Jean-Joseph Cote <[email-masked]>
Date: Sat, 30 Dec 2023 21:18:44 -0500

Oh!

This is the first post I've seen since the middle of October. 
Communication troubles continue...

Jean-Joseph

On 12/30/2023 8:14 PM, Ranjit Bhatnagar wrote:
> Looks like it's my turn - I'll send out a candidate word in a week or 
> two. Happy new year (almost)!
>
>

---

From: Nicolas Ward <[email-masked]>
Date: Sun, 31 Dec 2023 16:07:17 -0800

I'm helping confuse things by switching which address I'm subscribing on.

--Nick

> On Dec 30, 2023, at 6:19 PM, Jean-Joseph Cote <[email-masked]> wrote:
> 
> Oh!
> 
> This is the first post I've seen since the middle of October. Communication troubles continue...
> 
> Jean-Joseph
> 
>> Looks like it's my turn - I'll send out a candidate word in a week or two. Happy new year (almost)!
>> 
>> 
>