Subject: [Fictionary] a blast from the past

From: Ranjit Bhatnagar <[email-masked]>
Date: Sun, 11 Feb 2024 18:08:00 -0500

I stumbled across this message board thread from 2002 in which someone has
stumbled across Jed's list of fictionary words from this very game and used
it to start a conversation about unusual words. I still remember many of
those words and some of the fake defs associated with them.

This game is OLD and so am I!

https://wordsmith.org/board/ubbthreads.php?ubb=printthread&Board=4&main=4064&type=thread

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 13 Feb 2024 07:04:07 -0500

> https://wordsmith.org/board/ubbthreads.php?ubb=printthread&Board=4&main=4064

Some of these I don't remember seeing on Jed's site, such as "cresset" and 
"scovel". When at the hotel they put some food in a tray, with a can of 
something burning under it, could the can with something burning in it be 
called a cresset?

Pierre
-- 
Don't buy a French car in Holland. It may be a citroen.

---

From: Hutch <[email-masked]>
Date: Thu, 15 Feb 2024 03:58:19 -0500

I remember some of these words too. Was "loco-foco" one of mine? I remember
having found it in-context a few years after it appeared in the game, but
can't remember if I submitted it.

The poor Wordsmith guys thought that the game was to identify which words
were real and which were fake. Since they were ALL real, they kept finding
more and more definitions, even of the ones they thought HAD to be fake.
*LOL*
=
Yes, I'm getting old too: 62 last month. I've been playing this game since
some time in the early to mid '90s, so approximately 30 years. J-J
introduced it to me (and vice versa). Not sure, but I believe it had been
going for about 5 or 6 years when I joined.

BB,
Hutch

-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCM/S d+>- s+:+ a++ C+++$ ULAC>$ P+ L+ !E W++$
N+ o K? w++++/--$ O? M- V? PS+ PE/- Y PGP- t++ 5?
X-- R !tv? b++++>$ DI++++ D G+> e++ h+ r--?* y++>

---

From: Jim Moskowitz <[email-masked]>
Date: Thu, 15 Feb 2024 09:42:50 -0500

Nope, Eric ran the loco-foco round, Hutch. The def you submitted for it was, “n. photographic term describing the range of focal lengths available on a given lens."

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: loco-foco: end of an era
> Date: June 12, 1997 at 11:28:38 PM EDT
> To: [email-masked]
> 
> Folks --
> 
> Thanks for a good round.  Here's what happened:
> 
> 
> "loco-foco", the Definitions
> ============================
> 
> 1.  n. self-lighting cigar invented by John Marck in 1834. Also, nickname formerly applied to the Democratic party in the United States.
> 2.  n. a place of special distinction or importance.
> 3.  n. (Oxford slang) a loquacious vulgarian.
> 4.  adj. many (from Yanomamo _loquau-foqua_, "more than three").
> 5.  n. photographic term describing the range of focal lengths available on a given lens.
> 6.  adj. agoraphobic.
> 7.  adj. subject to the full penalty admitted by law.
> 8.  n. the difference between a Mauser rifle and a javelin.
> 9.  adj. having a pattern of repeating thick, medium, and thin stripes in three colors.
> 10. n. an automatic focusing camera.  Formerly trademarked.
> 11. adj. for one who is narrow minded.
> 12. n. a humorous, shuffling dance of the vaudeville stage.
>    v. to walk in imitation of the loco-foco, esp. in departing a room.
> 13. adj. mock-Rococo.  Ornate decoration used in a few18th-century French hunting-lodges, which parodies the Rococo style of  the time, usu. with lewd or obscene inclusions.
> 
> 
> The Results
> ===========
> 
>    submitted by:       chosen by:                            votes:
> 
> 1.  the dictionary      Jed, Nova & James, Jim, Elliott         4
> 2.  Larry Miller        jeffhutch                               1
> 3.  David Randall       Judith                                  1
> 4.  Jean-Joseph
> 5.  jeffhutch
> 6.  Nova & James        Nora Munoz                              1
> 7.  Jed
> 8.  Elliott
> 9.  Jim                 David Loebell, Jean-Joseph, Fran,       5
>                        Larry Miller, ranjit
> 10. Judith
> 11. Srinivas Sripada    David Randall                           1
> 12. ranjit
> 13. Fran
> 
> 
> Selected Commentary
> ===================
> 
> In General:
> 
> Jean-Joseph:  Even before I got the definitions, I decided that I'd
>    reject anything relating to location, focus, or craziness,
>    simply because I wouldn't expect you to pick a word that had
>    such an obvious derivation...
> 
> jeffhutch:  The award for the best example drawn from _Playboy_
>    magazine goes to "mock Rococo."  The award for the best example
>    drawn from jungle movies goes to "many ('more than three').  The
>    award for the best example drawn from war movies goes to "the
>    difference between a Mauser and a javelin" (????).  The award
>    for the best example drawn from light opera goes to "subject to
>    the full penalty admitted by law."  The award for the best
>    example drawn from vaudeville goes to the "humorous, shuffling
>    dance of the vaudeville stage."  And finally, the award for ...
>    an underwater cigar?  Really?
> 
> Ranjit: Whoo, an exceptionally creative selection this time.  And
>    not one of the definitions is believable.  I'm all loco-foco
>    over this: it's got me all in a fidola.
> 
> Jim: Banished be all those entries which use cognates -- loco for
>    crazy, foco for focus or for location, which eliminates four
>    possibles. The Victorian slang sounds nice, but I think someone
>    got the idea of rhyming slang crossed up; the words aren't
>    supposed to rhyme with each other, but with the ones they're
>    subsitituting for.  From what I know of Yanomamo, which ain't
>    much, loco-foco doesn't sound like a native word.  From what I
>    know of The Mikado, which is rather more, Nanki-Poo and Yum-Yum
>    sing a single two-syllable word when they sing in unison at that
>    particular place in "Were you not to Ko-Ko plighted", so
>    loco-foco doesn't fit. The Mauser rifle reeks of desperation,
>    although Elliott informs me that it, too, is a Gilbert and
>    Sullivan quote (see, I'm not _that_ well versed) The "Mayzie's
>    Mama" quote sounds more like Beakman than 1920's movies; the
>    'narrow-minded' example sentence didn't thrill me either.  I
>    really liked the mock-Rococo definition, but here too the sample
>    sentence is too silly to believe. And yet paradoxically I'm left
>    with my own entry (stripes), and the one that's by far the most
>    over the top! I've _got_ to go with the self-lighting cigar.  It
>    sounds like exactly the sort of bizarre book Eric would find and
>    desparately need to share with others.
> 
> 
> loco-foco, n.  a place of special distinction or importance.
> 
>    "Every year, millions of people make the pilgrimage to
>     Jerusalem, a loco-foco of several world religions."
> 
>    jeffhutch: Ah well, maybe next year in loco-foco.
> 
> loco-foco, n.  (Oxford slang) a loquacious vulgarian.
> 
>    "That dear old radish Egbert's a complete loco-foco when
>     he's tiddly. Foul as a fishwife.  But that's Harrovians
>     for you, old bean; ghastly embarrassing when you pop
>     into them at a pub."
> 
>    Ranjit: Makes me think of Elliott, for some reason, so it 
>        must not be.
> 
> loco-foco, adj.  many (from Yanomamo _loquau-foqua_, "more than
>           three").
> 
>    "Are we getting close to the village?" I asked.
>    Miguel, our guide, shook his head.  "Far," he muttered,
>    "Very far. Loco-foco hours, all though jungle."
> 
>    This was a particular favorite of mine (Eric).  I can't wait for
>        the chance to say "Not there yet.  Loco-foco hours, all on
>        subway."
> 
> loco-foco, n.  photographic term describing the range of focal
>           lengths available on a given lens.
> 
>    "The new Canon SL-18 has a broader loco-foco than any
>     camera currently on the market."
> 
>    "Annual Camera Market Survey," _American Photographer_,
>                                                July 1987.
> 
>    David Randall: Joshua Mackay-Smith, or someone who ought to meet
>        Joshua for a pleasnt afternoon's chat.
> 
> loco-foco, adj.  subject to the full penalty admitted by law.
> 
>    YUM.   But as I'm engaged to Ko-Ko,
>           To embrace you thus, con fuoco,
>           Would distinctly be no giuoco;
>           I would soon be loco-foco--
>    NANK   Loco?
>    YUM.          foco.
>    BOTH.                Loco-foco!
>    NANK.  So, In spite of all temptation,
>                Such a theme I'll not discuss,
>           And on no consideration
>                Will I kiss you fondly thus-- (Kissing her.)
> 
>                                           from _The Mikado_
> 
>    Jean-Joseph: The faux Shakespeare is followed up by faux Gilbert
>        and Sullivan!  I wish I was familiar enough with this
>        particular work to be able to say with authority that the
>        fellows who popularized snicker-snees wrote no such thing. 
>        But I'll just have to say that I laughed pretty hard, but I
>        doubt it.
> 
>    Jed: In case anyone doesn't know, the original is very similar
>        to my edited version:
>    ...
>>       Would distinctly be no giuoco
>>       And for that I should be toko.
>> BOTH.  Toko.  Toko.  Toko.  Toko.
>> NANK.  So, In spite of all temptation,
> 
>    Ranjit: The quotation from a well-known (but not quite
>        well-enough to me) work makes me suspicious, the way
>        Dominus' semi-ersatz Shakespeare baubee did for many.
> 
> 
> loco-foco, n.  the difference between a Mauser rifle and a
>           javelin.
> 
>    Damn fool doesn't know loco-foco!
> 
>    Missing the Gilbert & Sullivan reference (What *is* it, by the
>        way?), I couldn't believe that Elliott really meant this
>        submission.  (Eric.)
> 
>    Jean-Joseph: Crazy.  Both the definition and the submitter!  I
>        am amused!
> 
>    Ranjit: Oog!  The temptation to disqualify this one because it
>        doesn't sound like a dictionary is strong.  I ... must ...
>        resist.  Still, it's not clear whether you add loco-foco to
>        a javelin to get a rifle, or add it to a rifle to get a
>        javelin.  It's kind of an inverse bayonet, yes?
> 
> loco-foco, adj.  having a pattern of repeating thick, medium, and
>           thin stripes in three colors.
> 
>    "The invention of the Jacquard loom allowed delirious
>     paisley to replace the loco-foco designs of late 18th
>     century France."
> 
>    Ranjit: This is so boring (sorry) as to be the most believable. 
>        And yet the word 'delirious,' like a single spot of crimson
>        in a vast dark tapestry, makes me feel a bit loco-foco
>        myself.
> 
> loco-foco, n.  a humorous, shuffling dance of the vaudeville stage.
>           v.  to walk in imitation of the loco-foco, esp. in
>           departing a room.
> 
>    ``So long, suckers!  I'm gonna loco-foco!''
>                            -- "Mayzie's Mama",
>      one of the earliest American sound films
> 
>    Ranjit: This one is just plain stupid.
> 
> loco-foco, n.  self-lighting cigar invented by John Marck in 1834.
>           Also, nickname formerly applied to the Democratic party
>           in the United States.
> 
>  3. When once in the water the breaststroke must be used,
>     and at each stroke of the arms the swimmer should blow
>     gently at the pipe or loco-foco.  This will cause the
>     smoke to issue from the mouthpiece and curl upward to
>     the surface of the water.
> 
>                Third of five "Rules for Smoking Underwater"
> 
>    This was the real one.  Inspired by Ranjit's use of a non-
>        standard dictionary (and by the inaccessibility of an OED
>        over the holiday weekend), I found the word on page 654 of
>        the _Handy-Book of Literary Curiosities_, by William S.
>        Walsh, copyright 1892.  Walsh actually gives the "Democratic
>        party" definition first, followed by several long and
>        pointless anecdotes about the Democratic party, and only
>        mentions the cigar in his last sentence.  The quotation is
>        also real, although I substituted "loco-foco" for the
>        "cigar" of the original.  The five Rules for Smoking
>        Underwater are quoted on page 150 of _The Rule Book_, by
>        Kirschner, Pavelec, and Feinman, Doubleday, (c) 1979. Sadly,
>        they do not reference their original source for these rules.
> 
>    Nora Munoz: self-lighting cigar?  Given the new cigar craze, I
>        expect to see this in stores soon!
> 
>    Ranjit: SELF-LIGHTING CIGAR?  RULES FOR SMOKING UNDERWATER?
>        Disorientation award to this one, if I can regain my senses.
> 
>    Nova & James: Well, given that loco-foco is in itself a totally
>        improbable word, all of the defintions seem almost equally
>        (im)plausible. So we've decided to cast our vote for [this
>        definition] on the basis of our great admiration for its
>        style and elegance of phrasing.
> 
> 
> Scoring
> =======
> 
> Jim is the runaway winner this round, with six points (five gained
> by his exceptional definition, plus one for choosing correctly). 
> Team Nova & James puts up two points; Jed, Elliott, Larry Miller,
> David Randall, and Srinivas Sripada each score a point; and the rest
> of us (including me, despite *my* scoring system) are shut out this
> round.
> 
> Congratulations to all.  Take it away, Jim!
> 
> --Eric | "...whatever topic I started, immediately received ... a turn
>   ec@ |     at once coarse and trite, perverse and imbecile."
> shore |                                            -- Charlotte Bronte.
>  .net |  Writing, it is now believed, about certain portions of Usenet.
> 

-----------

> On Feb 15, 2024, at 3:58 AM, Hutch <[email-masked]> wrote:
> 
> I remember some of these words too. Was "loco-foco" one of mine? I remember having found it in-context a few years after it appeared in the game, but can't remember if I submitted it.
> 
> The poor Wordsmith guys thought that the game was to identify which words were real and which were fake. Since they were ALL real, they kept finding more and more definitions, even of the ones they thought HAD to be fake. *LOL*
> =
> Yes, I'm getting old too: 62 last month. I've been playing this game since some time in the early to mid '90s, so approximately 30 years. J-J introduced it to me (and vice versa). Not sure, but I believe it had been going for about 5 or 6 years when I joined.
> 
> BB, 
> Hutch
>