Subject: canoodle

From: Jed Hartman <[email-masked]>
Date: Mon, 25 Dec 2000 14:33:39 -0800

...I coulda sworn that someone picked "canoodle" as a fictionary word 
at some point, but it doesn't appear to be in my archives anywhere. 
Anyway, just in case it really did happen, thought I'd mention that a 
British writer has now submitted two stories to Strange Horizons in 
which he used the word:

>...residential Harwich where his alter ego canoodled...

and

>as if guarding the canoodling couple inside against intruders.

Also, a photo of a little statuette of canoodling frogs: 
http://www.ferncottage.demon.co.uk/aword.htm

--jed

---

From: Aussie Meyer <[email-masked]>
Date: Mon, 25 Dec 2000 23:40:28 -0800

Golly, I use the word on a weekly basis.  It's my default word of choice
for describing all canoodling activities.