Subject: Re: toes {and such}

From: "E Zuckerman" <[email-masked]>
Date: Wed, 04 Aug 1999 11:28:50 -0700

On Tue, 3 Aug 1999 21:03:56    Jean-Joseph Cote wrote:
>And for those among you who thought that toe length and nobility were
>incongruous, allow me to point out that the Romans did indeed consider a
>longer second toe to be a noble trait.  Perhaps it was actually
>hereditary among the ruling class.  There may well be a word that covers
>these two concepts, but if there is, I've forgotten it.  
>
   I'd be willing to bet that the root "dactyl" would
be in there somewhere, but other than that...   <shrug>

>I will note,
>however, that I first learned of this when I was in high school, and the
>first person I noticed who had a longer second toe was the president of
>my class (who I did not care for one bit, incidentally).
>
   And what were you doing, scoping out the Prez's 
toes?   <gasp>   You... you... *podophile*!   ;->

On Tue, 03 Aug 1999 21:51:59   Aussie Meyer wrote:
>Faugh - I could draw you a chalk outline of the tootsies of every
>respondent by his response to it.  Everybody and his brother likes to
>think he has a noble index toe.
>
   Hmm... actually, Unk, not in my case.  I gave it one
point, but I actually didn't *know* until *just* just
now, when I took my shoes and socks off (right here in
my cubicle) and checked.  My index toes are a *little*
shorter than my (uh, is there a word other than "big
toe"?)... er... "thumb" toes.  It's *close*, but no
stogie.

EZ

P.S.:  I think the "wing powder" concept might actually
be related to *moths*...?

---
http://www.geocities.com/TimesSquare/Maze/9346/

--== Sent via Deja.com http://www.deja.com/ ==--
Share what you know. Learn what you don't.

---

From: Pierre Abbat <[email-masked]>
Date: Wed, 4 Aug 1999 18:26:41 -0400

hallucinate, v. To see visions of big toes.

phma