Subject: Re: chott and bagasse

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 1 May 2001 08:34:10 -0400

Pierre writes:
>Aussie's definition for chott turned out to be bagasse. As I
>wasn't around yet, I didn't recognize it and voted for it. For
>the benefit of those of us who weren't around back then
>(I joined during murnival), could someone post the real
>meanings of those words? Some I can find in the dictionary,
>but some not.

Which words do you want definitions for?  Of the ones you mentioned, I
can supply:

>bagasse - (n) the residue left after sugar has been extracted
>from sugar cane

>murnival, n. In the game of gleek, four cards of the same value,
>as four aces or four kings; hence, four of anything.

Are you looking for other definitions?

Jean-Joseph

---

From: Aussie Meyer <[email-masked]>
Date: Tue, 01 May 2001 10:13:14 -0700

Golly, y'know, I live right up the road apiece from Sugarland, Texas,
and I've worked on designing an inventory and production tracking system
for the big monster sugar refiner, heard the whole boring process from
the fields to the table, but damned if I know "bagasse".   Perhaps my
brain blocked out the word for being so unlikely.

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 1 May 2001 13:23:43 -0400

>Which words do you want definitions for?  Of the ones you mentioned, I

Anything older than "murnival". The list is on
http://www.kith.org/logos/words/fictionary/wordlist.html . Of these, I
recognize:
shroff: someone who tests coins for validity
cerumen: earwax
lanose: woolly
uliginose: muddy
wlonk: proud
thalloid: something to do with mushrooms?
notornis: southbird? backbird?
baubee: some coin
modesty: This was a variant round. What were the rules?
holothurian: sea cucumber
bagasse, gosport, and murnival.

phma