Subject: This may be too easy...

From: "Judith E. Schrier" <[email-masked]>
Date: Thu, 14 Jun 2001 13:32:38 EDT

...but maybe you don't know about this field...

SLYPE

love, judith

---

From: "Judith E. Schrier" <[email-masked]>
Date: Fri, 15 Jun 2001 09:14:11 EDT

On Thu, 14 Jun 2001 16:46:22 -0400 Pierre said:
>We had that already. Isn't it a passageway between two buildings where you can
>slype through stealthily?

I guess we must have...you're the second person to say that.

So onward and upward...uh...today I have to go to press.  Maybe
Monday.

love, judith