Subject: [Fictionary] CATABIBAZON results

From: eLLioTT morEton <[email-masked]>
Date: Thu, 10 Jun 2021 03:03:43 +0000 (UTC)

Dear Fictionary,

Jim's Laputan translating ear trumpet ran away with the round, funnelling in ten points and blowing away the runner-up, the Oxford English Dictionary, which only got six points (or eight, if it is given credit for a correct guess).

Haul it away, Jim!

Regards,
Elliott

________________________________________________________________________
Submitted:  Nick, Jim, Linda, Ranjit, Pierre, Hutch, Eric, Jean-Joseph, David
Voted:  Fran, Jean-Joseph, Pierre, Linda, David, Eric, Ziv, Ranjit, Hutch

Linda:  Nice selection.

Hutch:  I am utterly stumped. None of them seem vaguely realistic.

Ranjit:  This is a difficult one - I love every definition equally.
________________________________________________________________________
%%% Nick
catabibazon, n. A short musical quotation from another Broadway theatrical
production.
2 = Ziv 1 + Ranjit 1
Pierre:  Other than what?
Ziv:  One point for Broadway, to give my regards to it
________________________________________________________________________
%%% Jim
catabibazon, n. A translating ear-trumpet, mentioned in Jonathan Swift’s "A Voyage to Laputa”.
10 = Eric 1 + Linda 2 + Jean-Joseph 1 + Fran 2 + Hutch 2 + Ranjit 2
Eric:  Another great idea.
Jean-Joseph:  *My first thought was that this is clearly the work of Elliott. But he's running this round. Then I thought, too absurd. But it's not real, it just has to be something Swift thought up. Is Laputa part of Gulliver's Travels? I read that, but it was over 40 years ago. Do I remember this? All I remember is people with little bags of pebbles on sticks that they used to remind the forgetful elite to do normal life activities. Anyway, one point. *
Pierre:  I've read Gulliver's Travels, and I don't remember such a thing or word. 
Bezides, "catabibazon" is Greek, not Laputan. [paragraph] Laputan apparently sounded like Italian, so presumably "Flandona Gagnole" is pronounced as if it were Italian. Which word means "astronomer" and which means "cave"? [paragraph] Also, that part of Gulliver's Travels is "A Voyage to [several countries, including Japan]".
Hutch:  Any mention of Swift is a winner in my book.
________________________________________________________________________
%%% Linda
Catabibazon, n. A Southern Italian street opera featuring various comic characters and instruments like a hurdy-gurdy..
0 = 
________________________________________________________________________
%%% Ranjit
Catabibazon, an early online commerce startup focusing on solutions for messy pets, raised $55 million in two rounds of funding in 1998 and 1999 but closed abruptly in May of 2000 just months before a planned IPO.
0 = 
Eric: Cat a bib is on?
Jean-Joseph:  *Cat bib Amazon?*
Hutch:  Cat bibs *LOL*
Ranjit:  Mine, from "cat" + "bib" + "amazon", of course.
________________________________________________________________________
%%% Real def:  Oxford English Dictionary
catabibazon, n.  In Astronomy, the Moon's descending Node; call'd also Dragon's Tail.
6 = Eric 2 + Pierre 2 + Ziv 2
Eric:  I'm a sucker for "call'd", and lovely overall.
Jean-Joseph:  *Nice gratuitous contraction! [and after peeking: doh! that should have been the giveaway!]*
Pierre:  Two points for having a sensible cata- (the ascending node is the anabibazon?) 
and for looking like it's at least a century old.
Ziv:  Two points because I really hope someone pulled out some cool archaic dictionary that would use "call'd"
OED:  Greek καταβιβαζόν bringing down, lowering.
________________________________________________________________________
%%% Pierre
catabibazon, n. Suppression of an insurrection by the Byzantine army.
4 = David 2 + correct guess 2
Jean-Joseph:  *Is the Byzantine army the party doing the insurrecting or the suppressing?*
________________________________________________________________________
%%% Hutch
1 = Linda 1
catabibazon, n. An early style of photograph in which images were made of disassembled objects at very close range, occasionally touching the lens.
Linda 1
Jean-Joseph:  *Fascinating. I'm not sure that early equipment had macro lenses, though, and lighting may have been a problem as well.*
________________________________________________________________________
%%% Eric
3 = Hutch 1 + correct guess 2
catabibazon, n. A drinking party ending in unconsciousness. Coinage (1655) of John Milton.
Jean-Joseph:  *Catastrophic imbibing. Sure, why not? Two points.*
Pierre:  One point for having a sensible cata-. But "bib" meaning "drink" is Latin, not 
Greek. I know where "symbibazon" is (Acts 9:22, and other forms elsewhere in 
the Greek Bible).
Hutch:  In my experience, all drinking parties are such
________________________________________________________________________
%%% Jean-Joseph
catabibazon - n. - A fire-heated tool for creating waves in hair, predecessor to the modern curling iron.
2 = David 1 + Fran 1
Pierre:  Calamistrum. Once the pastor's wife, Clara (I won't give her whole first name, 
as it's pretty unusual), came to church with curly hair. "¿Te calamistraste?" 
I asked. No, she answered, that's how her hair naturally is, and she usually 
straightened it.
________________________________________________________________________
%%% David
0 = 
catabibazon - n. - a substance untransmutable by alchemical processes.
Jean-Joseph:  *So... everything, then?*
Hutch:  My impression is that alchemists thought that EVERYTHING was transmutable ... with the right methods and the Philosopher's Stone.
________________________________________________________________________
%%% Ziv
No definition
2 = correct guess 2

---

From: eLLioTT morEton <[email-masked]>
Date: Sun, 13 Jun 2021 16:53:55 +0000 (UTC)

Dear Fictionary,

There's usually a burst of traffic on this list after the results are
posted, but it's been strangely silent this time.  I'm re-sending the
results in case they somehow didn't make it the first time.

Regards,
Elliott

On Thu, 10 Jun 2021, eLLioTT morEton wrote:

> Dear Fictionary,
>
> Jim's Laputan translating ear trumpet ran away with the round, funnelling in 
> ten points and blowing away the runner-up, the Oxford English Dictionary, 
> which only got six points (or eight, if it is given credit for a correct 
> guess).
>
> Haul it away, Jim!
>
> Regards,
> Elliott
>
>
> Jean-Joseph:  *My first thought was that this is clearly the work of Elliott. 
> But he's running this round. Then I thought, too absurd. But it's not real, 
> it just has to be something Swift thought up. Is Laputa part of Gulliver's 
> Travels? I read that, but it was over 40 years ago. Do I remember this? All I 
> remember is people with little bags of pebbles on sticks that they used to 
> remind the forgetful elite to do normal life activities. Anyway, one point. *
> Pierre:  I've read Gulliver's Travels, and I don't remember such a thing or 
> word. Bezides, "catabibazon" is Greek, not Laputan. [paragraph] Laputan 
> apparently sounded like Italian, so presumably "Flandona Gagnole" is 
> pronounced as if it were Italian. Which word means "astronomer" and which 
> means "cave"? [paragraph] Also, that part of Gulliver's Travels is "A Voyage 
> to [several countries, including Japan]".
> Catabibazon, n. A Southern Italian street opera featuring various comic 
> characters and instruments like a hurdy-gurdy..
> 0 = ________________________________________________________________________
> %%% Ranjit
> Catabibazon, an early online commerce startup focusing on solutions for messy 
> pets, raised $55 million in two rounds of funding in 1998 and 1999 but closed 
> abruptly in May of 2000 just months before a planned IPO.
> 0 = Eric: Cat a bib is on?
> Pierre:  Two points for having a sensible cata- (the ascending node is the 
> anabibazon?) and for looking like it's at least a century old.
> catabibazon, n. An early style of photograph in which images were made of 
> disassembled objects at very close range, occasionally touching the lens.
> Linda 1
> Jean-Joseph:  *Fascinating. I'm not sure that early equipment had macro 
> lenses, though, and lighting may have been a problem as well.*
> Pierre:  One point for having a sensible cata-. But "bib" meaning "drink" is 
> Latin, not Greek. I know where "symbibazon" is (Acts 9:22, and other forms 
> elsewhere in the Greek Bible).
> Pierre:  Calamistrum. Once the pastor's wife, Clara (I won't give her whole 
> first name, as it's pretty unusual), came to church with curly hair. "¿Te 
> calamistraste?" I asked. No, she answered, that's how her hair naturally is, 
> and she usually straightened it.
> 0 = catabibazon - n. - a substance untransmutable by alchemical processes.
> Hutch:  My impression is that alchemists thought that EVERYTHING was 
> transmutable ... with the right methods and the Philosopher's Stone.

---

From: E Cohen <[email-masked]>
Date: Sun, 13 Jun 2021 18:56:56 -0400

> results in case they somehow didn't make it the first time.

I got the first announcement. Congratulations Jim, well deserved.

>> Jim's Laputan translating ear trumpet ran away with the round, 
>> funnelling in ten points and blowing away the runner-up, the Oxford 
>> English Dictionary, which only got six points (or eight, if it is 
>> given credit for a correct guess).
>>
>> Haul it away, Jim!
>>
>> Regards,
>> Elliott
>>
>>
>> Jean-Joseph:  *My first thought was that this is clearly the work of 
>> Elliott. But he's running this round. Then I thought, too absurd. But 
>> it's not real, it just has to be something Swift thought up. Is Laputa 
>> part of Gulliver's Travels? I read that, but it was over 40 years ago. 
>> Do I remember this? All I remember is people with little bags of 
>> pebbles on sticks that they used to remind the forgetful elite to do 
>> normal life activities. Anyway, one point. *
>> Pierre:  I've read Gulliver's Travels, and I don't remember such a 
>> thing or word. Bezides, "catabibazon" is Greek, not Laputan. 
>> [paragraph] Laputan apparently sounded like Italian, so presumably 
>> "Flandona Gagnole" is pronounced as if it were Italian. Which word 
>> means "astronomer" and which means "cave"? [paragraph] Also, that part 
>> of Gulliver's Travels is "A Voyage to [several countries, including 
>> Japan]".
>> Catabibazon, n. A Southern Italian street opera featuring various 
>> comic characters and instruments like a hurdy-gurdy..
>> 0 = 
>> Catabibazon, an early online commerce startup focusing on solutions 
>> for messy pets, raised $55 million in two rounds of funding in 1998 
>> and 1999 but closed abruptly in May of 2000 just months before a 
>> planned IPO.
>> Pierre:  Two points for having a sensible cata- (the ascending node is 
>> the anabibazon?) and for looking like it's at least a century old.
>> Ziv:  Two points because I really hope someone pulled out some cool 
>> archaic dictionary that would use "call'd"
>> catabibazon, n. An early style of photograph in which images were made 
>> of disassembled objects at very close range, occasionally touching the 
>> lens.
>> Linda 1
>> Jean-Joseph:  *Fascinating. I'm not sure that early equipment had 
>> macro lenses, though, and lighting may have been a problem as well.*
>> Pierre:  One point for having a sensible cata-. But "bib" meaning 
>> "drink" is Latin, not Greek. I know where "symbibazon" is (Acts 9:22, 
>> and other forms elsewhere in the Greek Bible).
>> Pierre:  Calamistrum. Once the pastor's wife, Clara (I won't give her 
>> whole first name, as it's pretty unusual), came to church with curly 
>> hair. "¿Te calamistraste?" I asked. No, she answered, that's how her 
>> hair naturally is, and she usually straightened it.

-- 
-- Eric   |   [email-masked]

---

From: Pierre Abbat <[email-masked]>
Date: Sun, 13 Jun 2021 19:37:06 -0400

> Jean-Joseph:  *Is the Byzantine army the party doing the insurrecting or the

Intentionally ambiguous. In the case of the Nika riots, the military 
suppressed the insurrection. The Wikipedia article sounds like two generals 
suppressed it, but I fail to see how two men could kill 30,000 people with the 
weapons available in 532 without the aid of a group of soldiers.

Pierre

-- 
I believe in Yellow when I'm in Sweden and in Black when I'm in Wales.

---

From: eLLioTT morEton <[email-masked]>
Date: Mon, 14 Jun 2021 01:50:22 +0000 (UTC)

> weapons available in 532 without the aid of a group of soldiers.

Ever read Bertold Brecht, ``Questions of a Reading Worker''?
https://allpoetry.com/A-Worker-Reads-History

Original:
https://archiv2017.die-linke.de/partei/dokumente/programm-der-partei-die-linke/bertolt-brecht-fragen-eines-lesenden-arbeiters/

Regards,
em

---

From: Jim Moskowitz <[email-masked]>
Date: Sun, 13 Jun 2021 21:55:20 -0400

I need to give a hat tip to David E. H. Jones, who under the pen name of Daedalus wrote hundreds of lighthearted columns in New Scientist and Nature describing various “plausible schemes”, one of which was a complicated series of twisty tubes which would so alter sounds shouted down them as to turn words into completely different words by the time the sound emerged from the end. It wasn’t a big leap from that to the Swiftian trumpet of my definition, and I thought the given word sounded like the nonsense terms found throughout Gulliver’s Travels. 

If you can track down the collections of his columns you’ll find many of them amazing.

I have an idea for a variant round, but I want to work on it for a couple of days before I make the proposal.

> On Jun 9, 2021, at 11:03 PM, eLLioTT morEton <[email-masked]> wrote:
> 
> Dear Fictionary,
> 
> Pierre:  I've read Gulliver's Travels, and I don't remember such a thing or word. Bezides, "catabibazon" is Greek, not Laputan. [paragraph] Laputan apparently sounded like Italian, so presumably "Flandona Gagnole" is pronounced as if it were Italian. Which word means "astronomer" and which means "cave"? [paragraph] Also, that part of Gulliver's Travels is "A Voyage to [several countries, including Japan]".
> Pierre:  Two points for having a sensible cata- (the ascending node is the anabibazon?) and for looking like it's at least a century old.
> Pierre:  One point for having a sensible cata-. But "bib" meaning "drink" is Latin, not Greek. I know where "symbibazon" is (Acts 9:22, and other forms elsewhere in the Greek Bible).
> Pierre:  Calamistrum. Once the pastor's wife, Clara (I won't give her whole first name, as it's pretty unusual), came to church with curly hair. "¿Te calamistraste?" I asked. No, she answered, that's how her hair naturally is, and she usually straightened it.

---

From: E Cohen <[email-masked]>
Date: Sun, 13 Jun 2021 22:28:07 -0400

> I have an idea for a variant round, but I want to work on it for a couple of days before I make the proposal.
Looking forward!

-- Eric   |   [email-masked]