Subject: [Fictionary] ancient fictionary history

From: Ranjit Bhatnagar <[email-masked]>
Date: Mon, 24 Aug 2020 22:18:49 -0400

Did you know that Walt Whitman was a locofoco?
https://en.wikipedia.org/wiki/Locofocos

(Locofoco was a word in this very long game of fictionary, some time in the
early 2000s [!])

- r.

---

From: E Cohen <[email-masked]>
Date: Mon, 24 Aug 2020 22:57:02 -0400

On 24-Aug-20 22:18, Ranjit Bhatnagar wrote:
> (Locofoco was a word in this very long game of fictionary, some time in 
> the early 2000s [!])
It was mine!

I'm still proud of it.

-- Eric   |   [email-masked]

---

From: Jean-Joseph Cote <[email-masked]>
Date: Mon, 24 Aug 2020 23:48:38 -0400

Early 2000s? Pshaw! Try June of 1997!

It was indeed a fine round. I think we needed to provide a usage 
example, and the one that stuck in my mind was the faux Gilbert and 
Sullivan lyrics (supposedly from The Mikado; that took some chutzpah). 
The real def with the quote from "Rules for Smoking Underwater" was just 
too ridiculous to believe.

Jean-Joseph

On 8/24/2020 10:57 PM, E Cohen wrote:
>> (Locofoco was a word in this very long game of fictionary, some time 
>> in the early 2000s [!])
> It was mine!
>
> I'm still proud of it.
>
> -- Eric   |   [email-masked]
>
>

-- 
J-J Cote
[email-masked]