Subject: New word: scotal & sorehon

From: Ranjit Bhatnagar <[email-masked]>
Date: Tue, 2 Jul 2002 22:42:04 +0000 (GMT)

To celebrate our joint victory, and because neither of
us could figure out how to spell "jeroboam", Elliott and I
are conducting a joint round of fictionary, with not one but
two, yes TWO words: one from each of us.

R: sorehon
E: scotal

You may choose either one of these two words to define.
However, whichever you choose, your definition must
incorporate the other word.  (And not just as a "see also.")

The Official Definition will be factually correct and in the
usual dictionary style, but it won't be a quotation from any
real dictionary.

If you know either of these words already, let me know
by 10pm Wednesday.  Otherwise, send me a definition for
sorehon, which incorporates the word "scotal," or a
definition for scotal which mentions "sorehon," by 10pm,
Wednesday the 9th of July.

- r

---

From: Snibor Eoj <[email-masked]>
Date: Tue, 2 Jul 2002 18:41:38 -0400 (EDT)

On Tue, 2 Jul 2002, Ranjit Bhatnagar wrote:

> The Official Definition will be factually correct and in the usual
> dictionary style, but it won't be a quotation from any real dictionary.

Will there be an official definition for both words, each containing the 
other, or will only one of the words actually be defined correctly?

Snibor Eoj

[email-masked]
----------------------------------------------------------------------
I'm a member of the Non-Sequitur Association of America
  "You can lead a yak to water, but you can't teach an old dog to make
   a silk purse out of a pig in a poke."  - Opus

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Tue, 2 Jul 2002 22:47:46 +0000 (GMT)

> other, or will only one of the words actually be defined correctly?

Only one of the words will be officially defined.  

--r

---

From: Elliott A Moreton <[email-masked]>
Date: Tue, 02 Jul 2002 19:14:06 -0400 (EDT)

Ranjit wrote
> us could figure out how to spell "jeroboam", Elliott and I

Hold your horses, dammit -- I'm working on it!  It starts with a G, I know 
that much.  

em

---

From: "David Randall" <[email-masked]>
Date: Tue, 2 Jul 2002 20:46:11 -0400

about to head off to england next week for my research, so not participating
in the next few rounds.  Back the end of August.  have fun, all.

David