Subject: Fw: Ranjit triumphs!

From: "lindafowens" <[email-masked]>
Date: Wed, 28 Jan 2004 10:37:59 -0500

----- Original Message ----- 
From: lindafowens 
To: lindafowens 
Sent: Wednesday, January 28, 2004 10:23 AM
Subject: Ranjit triumphs!

 Dear All, Linguists beat Penguins, 12-8.  This was fun, but long, so I hope I tabulated it all right. Your turn, Ranjit! 
.AND HERE ARE THE RESULTS!!!!   (FOR LIPOXENY)

General Comments: 

            Wow, a fine lot we had this time.. Elliott

            They all sound totally bogus.. Judith

            Every one of the defs is ridiculous!  Eric

            I will dismiss immediately any definition pertaining to fat or strangers, as they seem too obvious. Jean-Joseph

Lipoxeny n. the ability of penguins to regulate the amount of blood circulation to their feet and flippers to maintain body temperature.  This adaption provides for insulation from the cold in cold climates and for radiation of heat in hot climates.  

NORA  8 points (7 plus 1 point for correct guess)

2 points (Eric)

1 point( Judith, Pierre, Aussie, Fran, Joe)

By Kir? Is Kir even playing these days?  Ranjit

This sounds like Judith.  One point for being completely unrelated.  Pierre

Probably the real thing. But insulation=fat, so this is out. Jean-Joseph

Yes, I worry about this sort of thing. One point.  Aussie

Penguins in hot climates?  Amy [Amy, I believe that the underlying factor is Southern Hemisphere. I think there are some species of penguins in the equatorial Galapagos. Linda]

Two points because penguins are cute.  Eric

Ah, yes, I must have read about this in Penguin Drivers of the Anglo-Egyptian Sudan by G.A. Henty.  Elliott

1 point, because hey, penguins. Gotta vote for penguins.  Joe

Nora speaks:  I used to work at the Philadelphia Zoo, which is where I heard about the Penguins.  I looked up their ability to regulate their circulation, but I couldn't find a dinge word that described it, and I thought there ought to be. I am guessing that Ranjit will guess that I am the one who came up with that one.

A note about ducks from Linda: our family has had pet ducks for over 30 years: Muscovies, Rouens, Pekins, and Cayugas, mostly.  They are supposed to have this ability to shut down the circulation in their feet in cold weather, but one Christmas Eve the temp went from rainy and above freezing to below zero in a few hours, and even flowers being delivered by a florist froze from her truck to the houses.  Two of our larger male Muscovies who did not go inside their shelter got frostbitten feet. My son Jon and I washed and dried their feet for a few nights and applied Neosporin.  We also made sure there was ample hay for bedding inside their communal houses.  When the warm weather arrived a few months later, the feet turned black and fell off.  These two got along on stumps, which widened at the base, for several years; and one even made it through six winters, after we made him a separate nesting box in which to keep warm  (ducks warm their feet alternately under their wings).

Lipoxeny-n.-the measure of solid particulate matter in testing automotive emissions.

AUSSIE 0, sorry.

Melissa?  Nora

This sounds like David Randall.  Pierre

Nah, Why would it be just for car exhaust?  Jean-Joseph

Lipoxeny-n.-a glue made from rendered horse fat

DAVID

2 points  (Nora)

I give this two points, and it sounds like it could be the real definition.  Nora

This sounds like David Randall, too.  Pierre

Fat. No. You use hooves, not fat.  It's a protein thing.  Jean-Joseph

Lipoxeny, n.  The state of flehman as displayed in the reduncinated antelopes of Chad and Sudan.

PIERRE  0, sorry.

Um..Jean-Joseph, why not.  Ranjit

I don't know what flehman is, but it sounds fat, so no go, but I'll guess that this is from Pierre.  Jean-Joseph

If they can provide additional definitions for flehman and reduncinated, I'd vote for this.  Joe

Lipoxeny, n. The property, in a natural fat, wax, or fatty acid, of having a double bond at a distance from the end that is not a multiple of 3.

PIERRE  6 points (plus 0 from above=4)(plus correct guess=2)

2 points  (David, Fran)

Fat. Yer out.  I'll guess Joe, for no particular reason.  Elliott

Elliott?  Nora

Lipoxeny, n.  (rhetoric) the act of speaking or writing under self-imposed linguistic constraints, e.g. using only monosyllabic words or avoiding the letter 'e'.

RANJIT  12 points

2 points ( Aussie, Amy, Judith, Joe)

1 point (Eric, Jean-Joseph, David, Elliott)

Very nice! Two points! Aussie

Ooh, I like that , two points. Amy

J-J. Nora

This sounds like Kir. She must be thinking of lipograms.  Pierre

I was thinking of the Texas haiku. Linda

.It's cool to have a conversation with someone while using words of one syllable. They'll realize you're not quite normal, but not exactly how.  Eric

A number of years ago, some friends introduced me to a game called Talk Four, in which you are allowed to use only words which have four letters.  There are some subtle rules as well, but I'll warn people that it's very addictive, and can mess up your brain for days on end. Talk Four good game, uses only four part, many folk find very hard quit play this. Despite the fact that "lipoxeny" doesn't have four letters, I'll give it one point.

Damn, what's a lipogram?  I can't remember. I'll risk one point on this one.  Elliott

I like this def, but I have a hard time believing there's a word for that. However, I have nothing else left to vote for, so I'll give it 2 points.  Joe

Lipoxeny, n.  in botany, the abandoning of its host by a parasitic plant.

Webster's Unabridged Dictionary, 2nd Edition   4 points

2 points (Pierre)

1 point (Nora, Amy)

.It sounds like Ranjit.  Nora

This sounds like Rhatany Sanders-Wood.  Pierre

Like ivy picks up and crawls away? Maybe. One point.  Amy

Oh? And how would it go about doing this?  Does the strangler fig just crawl away?  Or does it latch onto some passing tree?  If the Wandering Jew or Virginia Creeper were parasitic, it would be a different story but..  Jean-Joseph

Linda: Haven't you seen the old sci-fi film, The Creeping Unknown?

Also from  Linda:  There is a better explanation from "lipoxenous" [Gr. lipo-, to leave, lack, or want, and Gr. xenos, host] designating certain parasitic fungi which desert their host and complete their development from the reserve previously taken from it.  I wish the poison ivy around here would take a hint.

Lipoxeny-n.- Obligation of a property owner to pay for the burial expenses of a tenant farmer, in exchange for which he would receive the labor of the widow and orphans of the deceased for a specified period of time.

JEAN-JOSEPH 0, sorry.

Hmmm. Elliott or David surely.But WHICH?  Ok, I will take a gamble: david randall.  Ranjit

This sounds like Elliott Moreton.  Pierre

Me, not Elliott. But I'd be interested if anyone thinks it was him.  Jean-Joseph

Sounds like the Seinfeld "obligated to be your butler" plot.  Aussie

Lipoxeny-n.- (Med.)  The state of being a stranger to fat. Also called "Sprat Syndrome".

JEAN-JOSEPH 2 (plus 0 from above)

2 points (Elliott)

This sounds like Hutch. Pierre

This could also be Ranjit.  ;-)  Nora

Tee Hee!  Aussie

I could almost believe it, but not quite. Elliott

The treble whammy of fat, strangeness, and the fact that it's also mine.  Jean-Joseph

Lipoxeny: A stew composed of mushrooms, carrots, onions, and the mouth parts of large cattle.

JUDITH 1

1 point (Ranjit

This sounds like Fran. Pierre

I blame Nora for that! Ox-lip stew?  1 point for silly.  Ranjit

Eeeuw! I'll take a bowl of garbure over this any day! Jean-Joseph

Lipoxeny: Brand name for a carpenters' glue made from animal fat.

JUDITH 1 (0 plus 1 from above)

Aussie maybe?  Ranjit

This sounds like Melissa Shaner.  Pierre

Fat. Fat. Fat. You don't make glue from fat. You can make it from milk, but it's not the fat part that makes it work, it's the casein.  And glue is pretty much plastics these days, anyway. Jean-Joseph

Lipo-epoxy. I like the brand name excuse. But two glue definitions?  Amy

Lipoxeny (n.)- A show of contrition intended to evoke mercy from one who is doling out punishment.

JOE 6 points

2 points (Ranjit, Jean-Joseph, Arthur)

This sounds like Snibor Eoj. Pierre

Clever!  2 pts.  Ranjit

Two points by the process of elimination. Jean-Joseph

Lipoxeny The practice of kissing strangers to avert bad luck in case of accidental invocation of said bad luck.

FRAN 0, sorry.

This sounds like JJ Cote. Pierre

Also clever! I wish I had 2 more pts. to give.  Ranjit

Huh? I'm not sure what this means, but I think maybe I can use it as an excuse to kiss attractive women whose acquaintance I haven't made.  "(smmmmooch!) Oh, that was just to ward off the evil spirits, you know, lipoxeny..."  "(slap!)"  Jean-Joseph

Lipoxeny, n pl.fat children.  "And to my lipoxeny I bequeath my supplies of Jennie Craig weight-loss products, and my Stairmaster 2000."

ERIC 0, sorry.

Honorary ½ point from Nora

This sounds like Ranjit Bhatnagar. Pierre

Hee! Ranjit

I'd give this one a half point if I could because it is so funny!  .Maybe Aussie if she managed to be able to play this round. Nora

Progeny with lipids, I don't think so. Jean-Joseph

Beautiful! One should always make provisions for the lipoxeny! Aussie

---

From: Pierre Abbat <[email-masked]>
Date: Wed, 28 Jan 2004 22:44:07 -0500

> If they can provide additional definitions for flehman and reduncinated,

That should be "flehmen", which denotes a face many mammals make, usually by 
curling the lips away from the teeth, when they want to get more than just 
the nose involved in smelling something. Redunca is some genus of bovids. So 
it's a lip oxen thing.

phma

---

From: [email-masked]
Date: Wed, 04 Feb 2004 16:52:33 -0500 (EST)

> By Kir? Is Kir even playing these days?  Ranjit

*chuckle* Yes, Ranjit, there is a Kir... though rarely. I won not too long ago,
on the first round I'd played in ages, but missed the last few. 

Kir