Subject: Change My E-Mail Address

From: Jeff Hutchinson <[email-masked]>
Date: Wed, 8 Nov 2000 18:48:28 -0500 (EST)

Hi everybody,

I didn't know who to send this to, so I'm sending it to the whole list (I hope)

I haven't been able to receive any mail at this address for almost two weeks, so I'm blowing off the entire account (maybe). Of course, I don't know whether I'll even be able to send *this* message, so maybe I'm just talking to myself. (That's why I copied myself on it: so I would have some idea of whether the thing got out at all, at all.)

Regardless, if anyone gets this please change my address on the Fictionary list to <[email-masked]>. Thanks!

BB,
Hutch

P.S. Oh, by the way, if I happened to have won the "zax" competition, somebody send me that news too. Same address.

---

From: Mark-Jason Dominus <[email-masked]>
Date: Wed, 08 Nov 2000 18:52:19 -0500

Jeff, I will change your address.

Now a note for everyone else: It is very impolite to bother everyone
on a mailing list with a request to change an address or to subscribe
or unsubscribe.  In general, if the list mailing address is something
like

        [email-masked]

then you can reach the list owner at

        [email-masked]

and this rule holds true for almost all mailing lists in general.
In this case, you may also write to me directly.

Also in the case of this list, you can send mail to
[email-masked] to get instructions about how to contact
the owner and how to subscribe and unsubscribe.  The header of *every*
finctionary list mail message (including this one) mentions this:

        Mailing-List: contact [email-masked]; run by ezmlm

If you are unclear about how to change your address, I suggest that
you send mail to fictionary-help now to see what it says.

Thanks.