Subject: New word?

From: Jeff Hutchinson <[email-masked]>
Date: Wed, 16 Aug 2000 18:55:51 -0400 (EDT)

Wow! Twice in only a few months. Maybe I'm getting better at this ... naah, not likely. *G*

As much as I would like to use a delightful word I saw today, I assume that some of you are on AWAD as I am and thus would know "thalweg".

So how about "sciolist"?

If anyone knows what "sciolist" means, please respond by sometime Friday. Otherwise, defs are due on Tuesday, August 22, 2000 by approximately 2300 UTC.

BB,
Hutch

P.S. When I've scored, I've always assumed that the dictionary can only GIVE points, not get them.

---

From: Elliott A Moreton <[email-masked]>
Date: Wed, 16 Aug 2000 19:16:53 -0400 (EDT)

> 
> Wow! Twice in only a few months. Maybe I'm getting better at this ...
naah, not likely. *G* > > As much as I would like to use a delightful word
I saw today, I assume that some of you are on AWAD as I am and thus would
know "thalweg". 

What a coincidence!  Just a couple of days ago, "thalweg" recurred to my 
mind for the first time in years and years.  I think I first saw it in 
a _Scientific American_ article on "River Meanders" and thought it was 
absolutely the dumbest-sounding word I had ever heard.  It still sounds 
pretty dorky.

em