Subject: Fran's first pick

From: [email-masked]
Date: Thu, 18 Oct 2001 16:47:23 EDT

does anyone know this one?

absquatulate

-Fran

---

From: [email-masked]
Date: Thu, 18 Oct 2001 18:03:29 EDT

In a message dated 10/18/01 5:48:28 PM, [email-masked] writes:

>I'm sure lots of people know that one! And if no one else does, I'll just
>absquatulate and you'll have to come look for me. I'll abscond with myself
>also.
>
>phma

well, darn.  I just learned absquatulate over the summer, when my mom 
encountered it in an old crossword puzzle.  Jean-Joseph picks the next 
candidate!
-Fran