Subject: [Fictionary] Are you okay with a variant round?

From: Jim Moskowitz <[email-masked]>
Date: Tue, 2 May 2023 11:23:07 -0400

I won the last round (DARB), so get to run the next one.

Long-time participants will know that I like to run non-definition variation rounds, such as one where you had to write a brief synopsis of a movie given the title, or to write the rules of an actual 19th-century children's game — https://mailman.swarpa.net/pipermail/fictionary/2011/003678.html

I'd like to try another one this round: I’d give you the name and ingredients of an actual recipe from The Vintage Recipe Project, and have you supply the recipe’s instructions. (It’d be a short one, using few ingredients, so you would only have to write a few sentences). But before I go ahead with this, I want to ask for your permission, and confirm that I’d actually get sufficient entries. So: *please* tell me if you think you’d enter this round, and if you think you would skip this round. (If you’re not at all sure, no need to reply).

If I get enough positive responses by the weekend, that will be the next round. Otherwise, I’ll have it be a normal word-defining one.

Thanks!

-Jim

---

From: Fran Poodry <[email-masked]>
Date: Tue, 2 May 2023 09:06:30 -0700

tbh I would probably just find a B. Dylan Hollis tiktok and write whatever
he said.
but it sounds fun

-Fran

On Tue, May 2, 2023 at 8:23 AM Jim Moskowitz <[email-masked]> wrote:

> Long-time participants will know that I like to run non-definition
> variation rounds, such as one where you had to write a brief synopsis of a
> movie given the title, or to write the rules of an actual 19th-century
> children's game —
> https://mailman.swarpa.net/pipermail/fictionary/2011/003678.html
>
> I'd like to try another one this round: I’d give you the name and
> ingredients of an actual recipe from The Vintage Recipe Project, and have
> you supply the recipe’s instructions. (It’d be a short one, using few
> ingredients, so you would only have to write a few sentences). But before I
> go ahead with this, I want to ask for your permission, and confirm that I’d
> actually get sufficient entries. So: *please* tell me if you think you’d
> enter this round, and if you think you would skip this round. (If you’re
> not at all sure, no need to reply).
>
> If I get enough positive responses by the weekend, that will be the next
> round. Otherwise, I’ll have it be a normal word-defining one.
>
>
> Thanks!
>
> -Jim

-- 
*Fran Poodry (she/her)*
*Oregon, USA*

*“Children must be taught how to think, not what to think.” ― Margaret Mead
<http://www.goodreads.com/author/show/61107.Margaret_Mead>*

---

From: Nicolas Ward <[email-masked]>
Date: Tue, 2 May 2023 09:07:43 -0700

Fun! I've done a game of "recipary" at a family reunion. The item was
hatebliksen.

--Nick

---

From: E Cohen <[email-masked]>
Date: Tue, 2 May 2023 18:29:17 -0400

I'm on board 100%.

-- 
-- Eric   |   @GoudyBoldItalic   |   post.news/goudybolditalic

---

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 2 May 2023 23:28:05 -0400

I'm in.

Jean-Joseph

---

From: Pierre Abbat <[email-masked]>
Date: Fri, 05 May 2023 21:24:49 -0400

> Fun! I've done a game of "recipary" at a family reunion. The item was

After much searching, I finally found this in Wikipedia. It's spelled "hete 
bliksem", which is Dutch for "hot lightning", but that doesn't appear in 
Wikipedia or Wiktionary (at least the English ones). It is, however, described 
in the [[Himmel und Erde]] article.

Pierre
-- 
When a barnacle settles down, its brain disintegrates.
Já não percebe nada, já não percebe nada.