Subject: The Virgin Mary's Peas

From: Ranjit Bhatnagar <[email-masked]>
Date: Thu, 16 Jun 2005 23:02:18 -0400

Nobody has objected to this "word", so please get your definitions for
"The Virgin Mary's Peas" to me by next Thursday evening!

- ranjit

---

From: Ranjit Bhatnagar <[email-masked]>
Date: Thu, 23 Jun 2005 10:33:08 -0400

I only have four submissions for The Virgin Mary's Peas!  So I'm
extending the deadline until next Monday night.  When you see Ed
McMahon on tv handing that giant check to the smiling winner of this
round of fictionary, won't you be overcome with chagrin, knowing that
could have been you, if only you'd sent me a definition?

-- ranjit