Subject: Lophophore?

From: Elliott A Moreton <[email-masked]>
Date: Tue, 02 Apr 2002 18:29:26 -0500 (EST)

Hi,

Has the lophophore ballot gone out yet?  I haven't seen any action on 
this list in weeks.

em

---

From: Pierre Abbat <[email-masked]>
Date: Tue, 2 Apr 2002 19:59:40 -0500

> Has the lophophore ballot gone out yet?  I haven't seen any action on

I sent her an email when she proposed the word. It bounced. I called her on 
the phone, and that's the last I heard from her.

If she doesn't speak up, I propose that Jean-Joseph, who got the next highest 
number of points, pick another word.

phma