Subject: [Fictionary] Next round

From: Elizabeth Heffner <[email-masked]>
Date: Wed, 16 Dec 2020 16:58:49 -0500

But I am happy to do another one if Eric doesn't fancy it after all.

Cheers,
Liz

---

From: E Cohen <[email-masked]>
Date: Wed, 16 Dec 2020 20:36:58 -0500

> But I am happy to do another one if Eric doesn't fancy it after all.
Sorry, I should have replied sooner, but I'd love to do a round.

Does anyone know either of the words PARNEL or KNEIPPISM? Let me know 
by, say, the end of Friday if you do.

-- Eric   |   [email-masked]