Subject: Re: Fw: 2002 the palindrome

From: Jean-Joseph Cote <[email-masked]>
Date: Wed, 9 Jan 2002 20:49:15 -0500

Dominus:
> Meanwhile, a friend of mine is planning a party to honor
> the number 2; it will be held on 20020202.

Kir:
> Which, coincidentally, is my birthday. 

That's why they call her, they call her groundhog!
(Stand, Old Ivy, stand firm and strong,
 Grand Old Ivy, hear the cheering throng!
 Stand, Old Ivy, and never yield,
 Rip, rip, rip, the Chipmunk off the field!)

(sorry, couldn't help myself...)

Jean-Joseph

---

From: Jean-Joseph Cote <[email-masked]>
Date: Thu, 10 Jan 2002 12:12:37 -0500

>> So, will you be 22? 33? 44? 55? Or 101? *LOL*

>No such luck. Plain ol' 34.

Now, now.  Let's put a positive spin on this.  You're finishing up being
33!

Jean-Joseph

---

From: Jim Moskowitz <[email-masked]>
Date: Thu, 10 Jan 2002 13:44:14 -0500

My dear Kir, it gets even better than that.  Switch to base four!

On 02/02/02, you turn 202!

-Jim

Jim Moskowitz     |   [email-masked]     |   The Franklin Institute
Program Developer |   215-448-1316       |   222 N. 20th St.
                  |   FAX 215-448-1188   |   Philadelphia, PA  19103