Subject: Re: ix-nay on the anabrochismus-way

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 15 May 2001 13:44:33 -0400

Melissa wrote:
>I had "an operation for removing the eyelashes by means
>of a hair knotted around them." 

I imagine we'd really rather not know the details of why you had to have
eyelashes removed, right?

Jean-Joseph

---

From: [email-masked]
Date: Tue, 15 May 2001 16:56:18 EDT

In a message dated Tue, 15 May 2001  1:45:29 PM Eastern Daylight Time, Jean-Joseph Cote <[email-masked]> writes:

Jean-Joseph

Okay, where by "I" I mean "Dr Robley Dunglison's Dictionary of Medical Science, 1844."

- MyS