Subject: Make Your Fictionary Selections!

From: [email-masked]
Date: 2 Aug 2001 20:29:14 -0000

I notice that no one could make this word into anything but a noun.

Usual voting rules: Give 2 points to the one you think most likely, 1 point to the runner-up.

----------

masdevallia : n. 1) a treasure trove or cornucopia, a sort of Spanish potlatch 2) a semi-tropical viney plant with profuse pink to magenta to maroon blooms 3) a festival of giving away old household goods to new homes, so named for the flowery vines used to decorate the trays and baskets and carts of the participants

masdevallia : n. a large genus of tropical American orchids whose flowers have sepals fused at the base forming a tube; includes orchids sometimes placed in genera Dracula and Dryadella

masdevallia : n. a creamy Italian confection, flavored with almond extract

masdevallia : n. an exiled political leader with aspirations to return home in triumph and establish a semi-dictatorial Catholic Socialist regime; see Jorge Mas Canosa and Eamon de Valera

masdevallia : n. a large, flightless snail (Achatina loricata) native to the Atlantic coast of Central America, prized for its ability to clear blocked pipes

masdevallia : n. a repetitious dream about waking

masdevallia : n. a dance popular in Provence in the sixteenth and seventeenth centuries, in which young men and women exchanged handkerchiefs scented with their sweat

masdevallia : n. a flowering herb native to central and southern Europe

masdevallia : n. items left in the suitcase after a voyage

masdevallia : n. (Obs.) 1) any prosthetic device worn on the face or head 2) dentures

masdevallia : n. foodstuffs used for religious purposes, e.g. wafers consumed during the Catholic rite of communion

----------

Good luck!

BB,
Hutch

---

From: Jean-Joseph Cote <[email-masked]>
Date: Tue, 14 Aug 2001 07:32:30 -0400

Hutch points out that I never forwarded the list of fictionary words --
soryy about that.  So here they are.  If I understand his message I think
he wants wotes by the end of the day on Thursday.  He also notes, "I have
received votes from Dave Turner, Aussie Meyer, Ranjit Bhatnagar, Jim
Moskowitz, David Randall, Joe Robins, Linda Owens, and Joshua
Mackay-Smith. So if you've sent something and you're not on this list,
try sending it again."  (Hmm, I believe that applies to me!)
__________________________________________________

Usual voting rules: Give 2 points to the one you think most likely, 1
point to the runner-up.

----------

masdevallia : n. 1) a treasure trove or cornucopia, a sort of Spanish
potlatch 2) a semi-tropical viney plant with profuse pink to magenta to
maroon blooms 3) a festival of giving away old household goods to new
homes, so named for the flowery vines used to decorate the trays and
baskets and carts of the participants

masdevallia : n. a large genus of tropical American orchids whose flowers
have sepals fused at the base forming a tube; includes orchids sometimes
placed in genera Dracula and Dryadella

masdevallia : n. a creamy Italian confection, flavored with almond
extract

masdevallia : n. an exiled political leader with aspirations to return
home in triumph and establish a semi-dictatorial Catholic Socialist
regime; see Jorge Mas Canosa and Eamon de Valera

masdevallia : n. a large, flightless snail (Achatina loricata) native to
the Atlantic coast of Central America, prized for its ability to clear
blocked pipes

masdevallia : n. a dance popular in Provence in the sixteenth and
seventeenth centuries, in which young men and women exchanged
handkerchiefs scented with their sweat