Subject: Renguera Results

From: Aussie Meyer <[email-masked]>
Date: Thu, 05 Aug 2004 09:19:44 -0500

Very close race, and it's Hutch's slow jig by a nose with 5 points.  
Perhaps it's slow jigging that makes the sheep so swaybacked?

RENGUERA RESULTS!!!

Pierre (Correct 1, from Ranjit 1, from Hutch 2)
renguera, n. [Mozambican Portuguese, from Makhuwa renge, medicine, magic 
potion) Mozambican witch doctor.

Jean-Joseph (from Ranjit 2)
renguera - n. - Black linen trousers.

"two pants -- i mean points!" - Ranjit
"All the words I can think of for trousers in Spanish have them as 
masculine, and plural. For that matter, pants, trousers, and shorts are 
plural in English. If it were 'rengueras', yes, but no points for this 
one. (Can you have a pant? A short? A trouser?)"  - Hutch

Merriam-Webster Unabridged (from Elliott 2, from Pierre 1)
renguera - n. - (American Spanish, lameness, from rengo lame, from 
Spanish renco, probably of Germanic origin; akin to Old English wrencan 
to twist)
swayback of sheep.

"Plausible definition and very attractive etymology.  Two big points" - 
Elliott
"A Spanish word of Germanic origin? I suppose there are some, but this 
one doesn't strike me as right. Besides, shouldn't there be a comma 
after "swayback"?" - Hutch
"One point for plausibility, though Spanish words of Germanic origin 
aren't as common as French words of Germanic origin." - Pierre

Ranjit (from David 2, from Hutch 1)
renguera (n) - an embossed saddle.

Fran
renguera, (n) fringed leather poncho.

Elliott (correct 2)
renguera -- (n.) 1.  The Panamanian homing parrot (Psitticus nostos), 
noted for its physical similarity to the scarlet macaw, and its ability 
and determination to return to its home across great distances.  2. 
(Naut. sl.)  A swindle.

"The genus is Psittacus, and I don't think any other parrot could be 
mistaken for a macaw. " - Pierre

Hutch (from David 1, from Fran 2, from Pierre 2)
renguera - n - slow Guatemalan jig.

"being a sucker for dance defs, I choose the jig for two points, and I 
am having fun imagining a slow jig" -

Fran

Linda (from Elliott 1)
renguera, n. - a chaps grommet.

"Seems too specific" - Hutch

"What the heck" - Elliott

David R.(from Fran 1)
renguera - n. - a pygmy capybara.

"A pygmy giant rat? Naah" - Hutch

===========================================

I went to visit my renguera,
yes, down in Mozambique,
I said "Doctor, can you help me
I am feeling kinda sikh."

He said, "Give me your renguera
it's embossed like a sombrera,
atop your pony with the swayback
like a lamb with the renguera!"

So I hitched up my renguera,
black and flaxen, and mayhaps,
the fringe of my renguera,
caught the dang renguera on my chaps.

And then a Guatemalan lovely,
came and did a little dance,
the sensual renguera
and I never stood a chance.

Like a renguera flying high in the sky
to its home in Panama,
with a renguera in its beak for lunch,
(and looking like a red macaw).

Don't get bilked in some renguera,
Sailors say that it's bad news -
How right they were to warn me
I've got the renguera blues!

---

From: Hutch <[email-masked]>
Date: Thu, 5 Aug 2004 09:06:32 -0600

Fran, how do you picture a "slow jig". To be honest, I was 
figuring after I sent it that those two words in 
combination would be unbelievable; an oxymoron. *LOL*

And Aussie. How dare you make me burst out laughing in the 
middle of the Call Center with your "Reguera Blues"?

First attempt at a new word in a few hours. I don't have 
one ready on tap.

BB,
Hutch

Quoting Aussie Meyer <[email-masked]>:

> Very close race, and it's Hutch's slow jig by a nose
> with 5 points. Perhaps it's slow jigging that makes
> the sheep so swaybacked?
> 
> RENGUERA RESULTS!!!
> 
> renguera, n. [Mozambican Portuguese, from Makhuwa
> renge, medicine, magic potion) Mozambican witch
> doctor.
> 
> "All the words I can think of for trousers in Spanish
> have them as masculine, and plural. For that matter,
> pants, trousers, and shorts are plural in English. If
> it were 'rengueras', yes, but no points for this one.
> (Can you have a pant? A short? A trouser?)" - Hutch
> 
> renguera - n. - (American Spanish, lameness, from
> rengo lame, from Spanish renco, probably of Germanic
> origin; akin to Old English wrencan to twist)
> swayback of sheep.
> 
> "Plausible definition and very attractive etymology.
> Two big points" - Elliott
> "A Spanish word of Germanic origin? I suppose there
> are some, but this one doesn't strike me as right.
> Besides, shouldn't there be a comma after
> "swayback"?" - Hutch
> "One point for plausibility, though Spanish words of
> Germanic origin aren't as common as French words of
> Germanic origin." - Pierre
> 
> renguera -- (n.) 1.  The Panamanian homing parrot
> (Psitticus nostos), noted for its physical similarity
> to the scarlet macaw, and its ability and
> determination to return to its home across great
> distances.  2. (Naut. sl.)  A swindle.
> 
> "The genus is Psittacus, and I don't think any other
> parrot could be mistaken for a macaw. " - Pierre
> 
> "being a sucker for dance defs, I choose the jig for
> two points, and I am having fun imagining a slow jig"
> - Fran
> 
> Linda (from Elliott 1)