Subject: [Fictionary] Galah is Out!!! :D

From: David Randall <[email-masked]>
Date: Thu, 4 Aug 2022 20:25:58 -0400

Hallo All,

Nicholas has tied with the dictionary definition in a shocking turn of
events. Sweet-tasting wins the day!

Joshua
*******************
PIERRE

galah, n - a kind of starfish eaten by people living on the coast of
Nigeria and Cameroon.

0 Points
*******************
JEAN-JOSEPH

galah, n - a long oilcloth bag used for storing sails.

Hutch (1) + Linda (1) = 2 Points

Hutch: Still unconvincing, but better than the rest.
*******************
MERRIAM WEBSTER

galah, n - an Australian cockatoo with gray wings, back, and tail and the
head and underparts various shades of rosy pink. sometimes a pest in
wheat-growing areas, and often kept as a cage bird.

Eric (2) + Pierre (2) + Linda (2) = 6 points
*******************
LINDA

galah, n - a sea-going bird with a long flight path, often over 1,000 miles.

Pierre: Tubenose, tern or gull, or gannet? Where's its flight path on the
planet?

0 Points
*******************
FRAN

galah, n - a treat made of dried apricots and chopped almonds, compressed
into a cylinder and sliced into thin disks.

Eric: Many points in the category of foods not to my taste.
Pierre: Sounds tasty!

0 Points
*******************
NICOLAS

galah, adj - sweet-tasting.

Hutch (2) + Jean-Joseph (2) + Eric (1) + Fran (1) = 6 Points

Hutch: Going with simplicity.
Eric: One point for the courage to be adjectival.
*******************
ERIC

galah, n - syndrome characterized by nausea, fever, and body aches, endemic
to Malaysia and northern Indonesia, caused by foodborne transmission of any
of a number of related trypanosomes.

Pierre (1) = 1 Point

Pierre: Foodborne? I thought they were transmitted by insects. One point
and the surra
award.
*******************
HUTCH

galah, adj - [fr. ghallah (Ar.) to disagree] uncooperative, obstinate,
inflexible.

Fran (2) + Jean-Joseph (1) = 3 Points

---

From: E Cohen <[email-masked]>
Date: Thu, 4 Aug 2022 20:44:53 -0400

> galah, n - a kind of starfish eaten by people living on the coast of 

This seemed like unfair calumny. Does *anyone* eat starfish?

> galah, n - syndrome characterized by nausea, fever, and body aches, 
> endemic to Malaysia and northern Indonesia, caused by foodborne 
> transmission of any of a number of related trypanosomes.
> 
> Pierre (1) = 1 Point
> 
They are, but, thought I, who pays that much attention?

-- Eric   |   @GoudyBoldItalic

---

From: Nicolas Ward <[email-masked]>
Date: Thu, 4 Aug 2022 22:24:08 -0700

Oops, forgot to vote this round :oD

Now I should probably avoid an adjective definition for a while...

--Nick

---

From: Pierre Abbat <[email-masked]>
Date: Fri, 05 Aug 2022 01:28:32 -0400

> This seemed like unfair calumny. Does *anyone* eat starfish?

According to Wikipedia, some people in China, Japan, and Huamobel (wherever 
that is) do. But not nearly as many eat them as holothurians.

Pierre
-- 
The gostak pelled at the fostin lutt for darfs for her martle plave.
The darfs had smibbed, the lutt was thale, and the pilter had nothing snave.