Subject: The Results

From: "Judith E. Schrier" <[email-masked]>
Date: Thu, 05 Jul 2001 12:20:49 EDT

Dear Fictioneers,

Once again, we have a tie ... six points each for Jean-Joseph and Kir.
What shall we say?  First one who claims it gets it?  Or what?  What
did we do last time this happened?  I think one person graciously bowed
out...was that it?

love, judith
=======
[Webster's 9th New Collegiate Dictionary] 5 points from voters
mesenchyme: (n) loosely organized undifferentiated mostly mesodermal
  cells that give rise to such structures as connective tissues, blood,
  lymphatics, bone, and cartilage.
2 points from Kir
'Aren't these really called "mesodermal cells"?  Oh, well, 1 point' -
  Linda
2 points - Jean-Joseph
"Mesodermal cells aren't undifferentiated (are they?)" - Hutch
"The real one" - Pierre [He had disqualified himself at the beginning,
  but was voting to encourage interesting definitions...judith]
========
[Aussie Meyer] 3 points from voters
mesenchyme - n.- a sweet-smelling grass found in the wetlands of the
  Great Salt Lake, and used as forage.
2 points from Dave Turner
1 point from Pierre
=========
[Jean-Joseph Cote] 2 points for voting + 4 points from voters = 6 points
mesenchyme - n. - a ghostly apparition in the form of a large, strong
  person or a powerful animal such as a lion or bear.
2 points from Aussie Meyer
2 points from Pierre
"I really like these totem-type defs, but not enough points to go
  around." - Linda
=====
[MYShaner] 5 points from voters
mesenchyme (n) - a poetic device in which the
  beloved is praised through animal imagery, as in the Song of Songs
1 point from Elliott
"I think I like this one only because I'm pronouncing it Meez-en-skeem in
  my head, which is undoubtedly wrong. One point." - Aussie Meyer
1 point - Jean-Joseph
2 points from Joe Robins
"KJV: 1:9 I have compared thee, O my love, to a company of horses in
  Pharaoh's chariots.
"RSV: 1:9 I compare you, my love, to a mare of Pharaoh's chariots.
"Well, which would you rather be compared to?  A company of horses, or a
  mare?" - Dave Turner
=======
[hutch] No points...[I feel somewhat responsible, for my misspelling!
  judith]
MESNECHYME [SLYPE] - n. - An double-headed hand tool with axe and mattock
  heads; often has a pick end at the base of the handle
    [This is, of course, an ice axe.]
"Good grief! How on earth did I manage to mispell the word?" - Hutch
[My apologies to Hutch...He sent his definition with SLYPE at the
  front, and I misspelled MESENCHYME when I put it in...judith]
"Gets the Good Housekeeping warning: keep out of children." - Linda
"Interesting.  I think this may be the first time I've seen the word in
  question misspelled." - Jean-Joseph
=======
[David Turner] No points
MESENCHYME, n. from the Old Austrian mes (mouse) +
  chimm (trap). A mouse trap consisting of a ladder
  leading up to a rotating platform above a bucket
  of sweet-smelling poison.  Mice are attracted by
  the poison and induced to climb the ladder up to the
  platform, which drops them into the poison.  The
  platform then resets itself.
"You forgot the part where the boot kicks the man, who lands in the
  pan..." - Joe Robins
"Elliott?" - MYShaner
"Rube Goldberg Award! No points, but a pat on the head with a rubber
  mallet!" - Aussie Meyer
"Gets the Rube Goldberg award for perfect mousetrap!  Mes-ing around with
  chimm chimm chicanery!" - Linda
========
[Kir]  2 points for voting + 4 points from voters = 6 points
mesenchyme -n- digestive fluid found in the second stomach of
  ruminants.
1 point from Dave Turner
"1, even though I'm wary of all this digestin'" - MYSchaner
2 points from Linda
"Cud that out!" - Pierre
=========
[Linda] 1 point for voting + 1 point from voter = 2 points
mesenchyme, n.  An intermediate product of
  digestion, found in the upper intestines shortly before the remaining
  nutrients are removed.
1 point from Hutch
"Mine-I thought of this as the bagasses of the bowels" - Linda.
"Someone else thinking of chyme" - Pierre
=======
[Snibor Eoj] 4 points from voters
mesenchyme (n.) - A natural rock formation which appears to have human
  attributes, e.g. "The Man in the Moon".
2 points from Elliott
2 points - MYShaner
"I wonder if the Elvis cows fall into this group?" - Linda
=======
[Elliott A Moreton] One point from a voter
mesenchyme -- (n.)  An ombudsman charged with hearing the complaints of
  sacrificial victims.  Prov. "Go tell the mesenchyme!" (UK, WWI)
  was response to a trivial gripe in the face of urgent danger.
"I'm sure this isn't it, but it gets one point from me anyway for "Go
  tell the mesenchyme!  :-)" - Joe Robins
"Hahahaha!  ROFLMAO!  I'm gonna start using this in my daily speech. -
  Dave Turner"
"This is the kind of def that gets put into general use." - Linda

---

From: Dave Turner <[email-masked]>
Date: Thu, 05 Jul 2001 12:30:02 -0400

>   chimm chimm chicanery!" - Linda

It's a real type of mouse trap!  I heard about it on NPR a few years
ago.

Here's the patent:

http://164.195.100.11/netacgi/nph-Parser?Sect1=PTO1&Sect2=HITOFF&d=PALL&p=1&u=/netahtml/srchnum.htm&r=1&f=G&l=50&s1='5,782,034'.WKU.&OS=PN/5,782,034&RS=PN/5,782,034

-- 
-[Dave Turner                              Stalk me:  (215)-545-2859]
---------------------------------------------------------------------
"I would say our forefathers would have been ashamed, but they were 
slave owners." - Slashdot Anonymous Coward.  Bring Pug back!