Subject: [Fictionary] reminder: attap.

From: "[email-masked]" <[email-masked]>
Date: Mon, 25 Apr 2022 15:13:41 GMT

HI, all, please get your atap defs in by Tues nite.  I have a reunion and memorial service coming up in May, so I need time to get the stuff processed.  Thanks, Linda  PS I have about five defs so far.

---

From: "[email-masked]" <[email-masked]>
Date: Mon, 25 Apr 2022 15:27:04 GMT

That should be attap, sorry.